PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Here's A Weird One..

 
Like Tree1Likes
  • 1 Post By njsteve1

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 May 2014, 11:54 am
GTCRUISER2006's Avatar
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 37
Default Here's A Weird One..

Hello All,
I have a 06' GT with 62,000 Miles on it. At first the instrument cluster will flash and all the lights will go on and the needles will jump. Then it would return to normal for awhile no codes no effect on the engine/performance. Now, the cluster is "flashing and the needles jumping" but the car loses power. It doesn't die, it's like the car does not know the throttle is getting pushed down. The cluster flashes and power comes back! The car throws NO CODES! Could the ECU be bad with absolutely no codes? It's almost like the car shorts out and comes back without dying.. but again no codes? Any thoughts? Please? Thanks to all in advance this is a potentially dangerous one.

Bryan
__________________
2006 GT Cruiser HO w/ 5spd. Tastes Like Vanilla!
Reply With Quote
  #2 (permalink)  
Old 10 May 2014, 12:28 pm
Vlefaive's Avatar
Senior Cruiser
 
Join Date: Jun 2012
Location: Whitby ON Canada
Posts: 1,630
Default Re: Here's A Weird One..

Try disconnecting the battery for 20 mins ?
__________________
'03 GT Blue/ autostick.. 160,000KM ( That's 100,000miles for y'all South of the border ) All the options, the heated leather is a must up here in Canada, Love the solid heavy duty feel and obvious Torque.. The Turbo is strong, fast and reliable.. People that don't understand the love of a PT, probably don't deserve to.
Reply With Quote
  #3 (permalink)  
Old 10 May 2014, 04:38 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Here's A Weird One..

Check your cables and connections. How old is the battery?
Reply With Quote
  #4 (permalink)  
Old 10 May 2014, 05:30 pm
Cool Cruiser
 
Join Date: Sep 2013
Posts: 466
Default Re: Here's A Weird One..

Like this?



The problem is the ignition switch needs to be replaced or
a cluster rebuild.
__________________
Original join date: SEP 2003
Steve/ Wayne NJ
2005 GT Vert / Black / 5 speed
2004 Dream Cruiser / 5 speed Traded for 12 Veloster
2003 GT / Blue / Auto /sold
2001 Touring/ Silver / 5 speed /sold on E Bay

Last edited by njsteve1; 10 May 2014 at 05:36 pm.
Reply With Quote
  #5 (permalink)  
Old 10 May 2014, 06:15 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Here's A Weird One..

Quote:
Originally Posted by njsteve1 View Post

The problem is the ignition switch needs to be replaced or
a cluster rebuild.
My money is on ignition switch - the cluster wouldn't cause engine to hiccup.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 10 May 2014, 07:56 pm
GTCRUISER2006's Avatar
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 37
Default Re: Here's A Weird One..

Hey All,
My symptoms are very similar to the video.. but, the car does not die.. yet! Also, the needles on the gauges (tach/Speedo) jump up also. Could it be ignition if the car does not die? I'm doubting cluster also because it would not effect engine/throttle performance, I don't think. Weird one???? huh? BTW, drove 50 miles today.. NOTHING. weird. Thanks to all who responded (except Busa Powered, WTF is that guy talking about? lol.). Anyone else please chime in on fixes etc.

Bryan
__________________
2006 GT Cruiser HO w/ 5spd. Tastes Like Vanilla!
Reply With Quote
  #7 (permalink)  
Old 10 May 2014, 10:35 pm
crazyptguy's Avatar
Cool Cruiser
 
Join Date: Jan 2012
Location: martins ferry ohio
Posts: 422
Default Re: Here's A Weird One..

my needles would jump around until i tightened up the positive battery terminal then it quit
__________________
03 Pt Woody Classic 116k miles Rebuild project.
Reply With Quote
  #8 (permalink)  
Old 10 May 2014, 10:54 pm
midcoastme's Avatar
Fresh Cruiser
 
Join Date: Mar 2014
Location: The Mid-Coast of Maine
Posts: 38
Default Re: Here's A Weird One..

I had a Grand Caravan that suffered from flashing warning lights and needles jumping.
The battery had a dead cell. I was told it was common with the new sealed batteries.

A new battery cured the problem for me.

Places like Advance Auto Parts will do a free electrical system check.
__________________
Jim - a.k.a. midcoastme
In our garage:
2003 PT Touring (Spencer) now the Blackwood Edition
2005 PT GT Convertible (Lola - What she wants, she gets)
2010 PT Classic (Guinevere)-My Daily Driver
2015 Ford C-max SEL (Galileo)-My Wife's Daily Driver

Reply With Quote
  #9 (permalink)  
Old 11 May 2014, 08:39 am
Cool Cruiser
 
Join Date: Feb 2014
Posts: 298
Default Re: Here's A Weird One..

The BCM (Body control module) when reset will cause that as well. May be a long shot but make sure the fuse and cables are not loose.
GL
Mike
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
very weird rad fan issue barthek Tech & Performance Forum 18 16 Dec 2013 04:11 am
?? WEIRD ?? mdskinner731 Tech & Performance Forum 7 28 Mar 2012 05:22 pm
Weird.... Busa_Powered General PT Cruiser Discussions 12 23 Jun 2011 10:05 pm
Weird Problem JoeyC33 General PT Cruiser Discussions 5 06 Aug 2008 05:21 pm
This is just too weird turbomangt Turbo Wheels/Suspension/Handling 3 02 May 2004 11:04 pm


All times are GMT -5. The time now is 07:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors