PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
No orafice on my A/C??????

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jul 2014, 02:12 pm
Young Cruiser
 
Join Date: Apr 2014
Posts: 76
Default No orafice on my A/C??????

My A/C has never worked all that well on my 2001. After hooking up the gauges, I have no high pressure. I have roughly the same pressure on both sides. The high side is slightly higher but not by much.
I live in the Phoenix metro area so the temps around here during the summer are well into the triple digits so I'd really like to get my A/C working as it should. Just to give you an idea, it was 116 yesterday.
After doing some research, it looks like my compressor is on the way out so I bought a new compressor and an orafice tube "kit". The kit consists of a metal tube with compression fittings and the orafice. How it works is you cut your original tube, remove the orafice, connect the new tube with the new orafice inside to your original tube and tighten the compressions fittings.
Sounds pretty easy. The existing tube is supposed to have two crimps where the orafice is to hold it in place. My tube is much shorter and has no crimps so that leads me to believe someone put the wrong tube on there. Perhaps for a later model that doesn't use the orafice????
I know it should be an easy fix. Just by a completely new tube and go from there. I'm actually thinking that since there is no orafice there, that is my problem and if I just replace the tube, recharge the system, I should be good to go.
What are your thoughts??????
One more question. If I just replace the tube, should I put more pag oil in there?
Just so you know, no I'm not venting the freon out. I have a friend that can evacuate it. He has a big truck firm and has all the stuff.
Reply With Quote
  #2 (permalink)  
Old 25 Jul 2014, 07:32 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: No orafice on my A/C??????

Quote:
Originally Posted by 1AZPT View Post
My A/C has never worked all that well on my 2001. After hooking up the gauges, I have no high pressure. I have roughly the same pressure on both sides. The high side is slightly higher but not by much.
I live in the Phoenix metro area so the temps around here during the summer are well into the triple digits so I'd really like to get my A/C working as it should. Just to give you an idea, it was 116 yesterday.
After doing some research, it looks like my compressor is on the way out so I bought a new compressor and an orafice tube "kit". The kit consists of a metal tube with compression fittings and the orafice. How it works is you cut your original tube, remove the orafice, connect the new tube with the new orafice inside to your original tube and tighten the compressions fittings.
Sounds pretty easy. The existing tube is supposed to have two crimps where the orafice is to hold it in place. My tube is much shorter and has no crimps so that leads me to believe someone put the wrong tube on there. Perhaps for a later model that doesn't use the orafice????
I know it should be an easy fix. Just by a completely new tube and go from there. I'm actually thinking that since there is no orafice there, that is my problem and if I just replace the tube, recharge the system, I should be good to go.
What are your thoughts??????
One more question. If I just replace the tube, should I put more pag oil in there?
Just so you know, no I'm not venting the freon out. I have a friend that can evacuate it. He has a big truck firm and has all the stuff.
Sounds like you should ask him. He is a pro from the sound of it. He may be a bigger help the we. Or at least me. Couldn't hurt to ask .
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:13 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors