PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Back windows work...fronts don't

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Aug 2014, 08:07 pm
Fresh Cruiser
 
Join Date: Jun 2014
Location: Michigan
Posts: 20
Default Back windows work...fronts don't

When I got this car (02 PT Limited) the front windows didn't go down but then they started working...then quit again. The rears always worked. I picked up a switch and of course that day the windows worked normally but I changed the switch anyway. They continued to work for a while but now they're back to not working again. Same deal, rears always work, front's occasionally.

Is this a common thing on the PT?

Any suggestions?

Does anyone have a wiring diagram of the window circuit?

Thanks,

Wayne

Last edited by jaded13640; 12 Aug 2014 at 08:10 pm.
Reply With Quote
  #2 (permalink)  
Old 12 Aug 2014, 10:42 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: Back windows work...fronts don't

Quote:
Originally Posted by jaded13640 View Post
When I got this car (02 PT Limited) ...

Does anyone have a wiring diagram of the window circuit?
Thanks,
Wayne
__________________
Please refer to the forum guidelines for posting content

Last edited by sanatanadharma; 09 Nov 2016 at 09:58 am.
Reply With Quote
  #3 (permalink)  
Old 14 Aug 2014, 11:53 pm
Fresh Cruiser
 
Join Date: Jun 2014
Location: Michigan
Posts: 20
Default Re: Back windows work...fronts don't

Hey, thanks for the image.

I can't see it. It's too small. Even saving it to other programs and zooming doesn't work.

I sent you a private message with my email address. If you don't mind, send me the file directly.

Thanks for the help.

I can deal with the rattles in the back...reluctantly, I can deal with the cruise control not working...VERY reluctantly, but the front windows not going down...that really draws major vacuum!

Thanks,

Wayne
Reply With Quote
  #4 (permalink)  
Old 15 Aug 2014, 07:44 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Back windows work...fronts don't

Quote:
Originally Posted by jaded13640 View Post
Hey, thanks for the image.

I can't see it. It's too small. Even saving it to other programs and zooming doesn't work.

I sent you a private message with my email address. If you don't mind, send me the file directly.

Thanks for the help.

I can deal with the rattles in the back...reluctantly, I can deal with the cruise control not working...VERY reluctantly, but the front windows not going down...that really draws major vacuum!

Thanks,

Wayne
Follow the vacuum hose to its conclusion. the vac tank is on the front of the frame rail under the head light. If busted the cruse won't work.

Check the watts link assembly on the rear axle. Also make sure spare tire isn't loose.

I got nothing on the windows, sorry.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 15 Aug 2014, 09:36 am
Fresh Cruiser
 
Join Date: Jun 2014
Location: Michigan
Posts: 20
Default Re: Back windows work...fronts don't

Quote:
Originally Posted by Busted_PT View Post
Follow the vacuum hose to its conclusion. the vac tank is on the front of the frame rail under the head light. If busted the cruse won't work.

Check the watts link assembly on the rear axle. Also make sure spare tire isn't loose.

I got nothing on the windows, sorry.
I'm not farmilliar with the "watts link assembly on the rear axle". What does it look like?

Yea, already checked the spare tire deal.

As for the vac tank, if it's busted would I have enough vacuum in the cruise servo after sitting for a day or more? I'm assuming not but who knows.

Thanks for your help,

Wayne
Reply With Quote
  #6 (permalink)  
Old 15 Aug 2014, 10:58 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Back windows work...fronts don't

Quote:
Originally Posted by jaded13640 View Post
I'm not farmilliar with the "watts link assembly on the rear axle". What does it look like?

Yea, already checked the spare tire deal.

As for the vac tank, if it's busted would I have enough vacuum in the cruise servo after sitting for a day or more? I'm assuming not but who knows.

Thanks for your help,

Wayne
The watts link is the two rods that connect to the two frame rails and met in the center of axle. Either the tie rod ends are bad on the two rods or the center link is wore out on the pivot.

The vac I would say no. If you have vac. Mare sure you have power.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 20 Aug 2014, 01:17 pm
Fresh Cruiser
 
Join Date: Jun 2014
Location: Michigan
Posts: 20
Default Re: Back windows work...fronts don't

Ok, I didn't hear back from santan regarding a viewable schematic.

Does anyone have one that I can see?

I really don't want to tear into it before I know what wire does what but I really need to get my windows working. This sux azz!

Busted, thanks for the tip on the watts link. I did an inspection of all that when I had it up in the air and couldn't find anything loose enough to account for the rattle. I think I'll remove the spare completely to eliminate that from the equasion.

Thanks,

Wayne
Reply With Quote
  #8 (permalink)  
Old 20 Aug 2014, 03:14 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: Back windows work...fronts don't

The big rectangle at the top of the schematic represents the front window switch. If the two rear windows work and both fronts don't, it is the switch or two failed motors. From the switch connector, two wires go to each front door. That is four separate wire circuit pin-outs at the connector. I doubt that the problem is wiring.
Replace or repair the switch.
Read this: power-window-switch-disassembly Here is part two.


Quote:
Originally Posted by jaded13640 View Post
Ok, I didn't hear back from santan regarding a viewable schematic.

Does anyone have one that I can see?

I really don't want to tear into it before I know what wire does what but I really need to get my windows working. This sux azz! ...
Wayne
__________________
Please refer to the forum guidelines for posting content
Reply With Quote
  #9 (permalink)  
Old 20 Aug 2014, 08:16 pm
Fresh Cruiser
 
Join Date: Jun 2014
Location: Michigan
Posts: 20
Default Re: Back windows work...fronts don't

Quote:
Originally Posted by sanatanadharma View Post
If the two rear windows work and both fronts don't, it is the switch or two failed motors. I doubt that the problem is wiring.
Replace or repair the switch.
In the original post I said that the back windows work all the time and the front windows work occasionally. When they work, the motors work fine. They don't labor or anything. Yesterday I got in, hit the front window switches and down they went. Later in the day they wouldn't go down. Today they went down, then just now when I went out they didn't. The motors didn't fail.

In the original post I also said that I changed the switch. Exact same issue. It was a used switch but what are the chances of the new used switch doing EXACTLY the same thing as the old one?

At no point does one front window work while the other doesn't. They either both work or they don't. It's not a switch and it's not the motors. It's definately the wiring somewhere along the line.

What I need to be able to see in the schematic is colors of wires, which ones do what.

If you can email me the file I'll be able to open it in Adobe or something that will allow me to zoom in and see what it says. If you can't or won't, thanks anyway.
Reply With Quote
  #10 (permalink)  
Old 20 Aug 2014, 10:14 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,070
Default Re: Back windows work...fronts don't

I doubt that the wiring (two separate circuits) fails intermittently.
Switch contacts, however, can be pitted, burnt, worn, erratic.
Used switches are very likely to look like this.
__________________
Please refer to the forum guidelines for posting content
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'GOLDLINE' fronts for S A L E! 1lowufo Classifieds: For Sale/Trade 0 28 Apr 2007 12:08 pm
Back to Work turbomangt The Detail Shop 2 08 Nov 2005 09:53 pm
Holiday's over/Back to work turbomangt The Detail Shop 4 08 Sep 2004 08:29 am
Back to Work turbomangt The Detail Shop 2 05 Apr 2004 11:18 pm
back from dealer (warrenty work) Punch General Turbo Discussions 1 26 Aug 2003 05:46 pm


All times are GMT -5. The time now is 09:34 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors