PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Turn over but won't start

 
Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Oct 2014, 04:55 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 11
Default Turn over but won't start

I have a 2006 Cruiser. The engine will turn over but will not start. It ran fine until I stopped to get gas and since then it has an started. I changed the cam sensor and I did the key dance. The only code showing up was the oil pressure sending unit, so I changed it and still nothing.

I am assuming it is the fuel pump because I dont hear a humming noise when I turn the key on, or it could not be getting power to it. My wife is good at driving the car on really low gas and I read that it's terrible on the pump if you do that. I opened the case and checked the timing belt and it is working fine, it was actually changed about 15,000 miles ago.

I have the tools to change the fuel pump but I know it's a pain and I don't want to spend all the money on it if it could be something simpler with power not getting to it.

Anyone have any ideas or input on what it could be or ways to check if its the pump or power? Any help would be greatly appreciated!

Last edited by Kyngdum; 27 Oct 2014 at 05:04 pm.
Reply With Quote
  #2 (permalink)  
Old 27 Oct 2014, 05:08 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Turn over but won't start

Check for spark.
Or, get some starting fluid and spray in intake - if the engine "coughs", you've got spark.
If you have spark, then you check for fuel...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 27 Oct 2014, 05:27 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Turn over but won't start

What's your mileage. Anywhere around 100,000? Could be the timing belt went south.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 27 Oct 2014, 05:46 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 11
Default Re: Turn over but won't start

The mileage is around 127000 and we had the timing belt changed around 112000 miles. I checked it and it is working fine. I will pick up some starting spray and see if that does anything for it.
Reply With Quote
  #5 (permalink)  
Old 27 Oct 2014, 05:46 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Turn over but won't start

Quote:
Originally Posted by Kyngdum View Post
I opened the case and checked the timing belt and it is working fine, it was actually changed about 15,000 miles ago.
Belt seems okay
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 27 Oct 2014, 06:00 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 11
Default Re: Turn over but won't start

I forgot to mention that I also have a 2001 Cruiser and when I turn by key on I can hear the fuel pump hum. I have crawled under the 06 and when you turn the key the pump makes no noise at all.
Reply With Quote
  #7 (permalink)  
Old 27 Oct 2014, 06:01 pm
Young Cruiser
 
Join Date: Aug 2014
Location: Tacoma Washington
Posts: 62
Default Re: Turn over but won't start

Check the fuel pump relay before delving into the tank.
Reply With Quote
  #8 (permalink)  
Old 27 Oct 2014, 06:05 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 11
Default Re: Turn over but won't start

I read that the relay was inside the tank with the filter and pump. I have read a lot of conflicting tips that the TIMP controls the pump, but I'm not sure where to look.
Reply With Quote
  #9 (permalink)  
Old 27 Oct 2014, 06:15 pm
Young Cruiser
 
Join Date: Aug 2014
Location: Tacoma Washington
Posts: 62
Default Re: Turn over but won't start

Yikes seems the computer controls it..

So try this.

You can try a trick we use at the dealership that sounds crude, but usually works. Have someone try starting the car. While they are doing that, reach your arm under the gas tank and tap it will a rubber mallet. A lot of times, this will jar the pump enough to get it to kick on.

Otherwise, drop the tank just far enough to access the fuel pump module connector and check for power / ground.

Try the mallet first though... I've driven many cars into the shop using this method after the car was towed into the dealership.
Reply With Quote
  #10 (permalink)  
Old 27 Oct 2014, 06:20 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 11
Default Re: Turn over but won't start

I tried hitting it and nothing. Im afraid I'm going to have to drop it. What about the automatic shutoff relay (ads) Could that have something to do with it?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
won't crank or start/delayed turn over. PaulEcoli Feedback and Support 2 30 Apr 2014 05:22 pm
Turn Key No start No sound dlambunion Tech & Performance Forum 4 11 Sep 2013 10:44 am
ignition switch wont turn to start postion ryan350 General PT Cruiser Discussions 3 12 Apr 2013 08:57 pm
Won't Start or turn over Mudracer42 Tech & Performance Forum 3 22 Mar 2013 01:37 pm
no start won`t turn over says NO BUS nascar991 Tech & Performance Forum 2 04 Dec 2007 07:46 pm


All times are GMT -5. The time now is 07:31 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors