PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Stella wont start after a long winter

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Mar 2015, 05:55 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 2
Default Stella wont start after a long winter

I have an 07 PT cruiser with 115k miles on it, she is my sister Stella

I live in Mass and we had a record setting winter for snowfall. I am broke and do not have a garage, my poor Stella has been under snow for the past 5-6 weeks..

I got in her this morning and I was not surprised she wouldent start. I have one of those cool battery jump kits, didnt work. She could use a new battery anyway, i thought...one hour later...

theres a brand new battery in her and all she does is struggle to crank. I can hear the starter motor trying just as hard. I do not know what to do!

She sometimes struggles to crank, in the cold mornings but not like this.. It sounds like the oil is sludge in there? I dont know, not super mechanically inclined but it just sounds like dirty nasty friction when she cranks and it is super slow and laboured. I had the oil changed on her about 400 miles ago before the storms, back in December.

Please help!! I love her... its not cancer is it?
Reply With Quote
  #2 (permalink)  
Old 16 Mar 2015, 06:00 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,434
Default Re: Stella wont start after a long winter

Yeah.

I saw your YouTube video on this earlier today. You really look bummed out.




So the battery is new and fully charged?

If the temperature is not way below freezing and if the motor continues to struggle to turn over, then you may have a bad starter. You noted that this has periodically happened before? If so, it's possible that a little additional corrosion built up while the car was sitting in the snow. And now the starter just turns slowly.

Of course, if the antifreeze was mostly water, the block could have frozen, busted and put the crankshaft in a bind. But let's not go there yet. First, clean all the battery cable connections, including the one on the starter, and then make sure they are all tight. If no joy, I'd then remove the starter myself and take it to a place like Autozone where they will test it for free. Also, let them test the new battery too while you are there. It is possible to get a bad new battery.
__________________

Last edited by Handy_Cruiser; 16 Mar 2015 at 06:10 pm.
Reply With Quote
  #3 (permalink)  
Old 16 Mar 2015, 06:24 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 2
Default Re: Stella wont start after a long winter

Thank you for your reply! it has been about 40 during the day for the past week around here, id drops below freezing at night for sure.

so it is now 730, dark and cold, looks like tomorrow ill be pulling the starter like you said. Im sure ill have to jack it up.. going to have to do some shoveling, fun fun!
Reply With Quote
  #4 (permalink)  
Old 16 Mar 2015, 06:29 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,434
Default Re: Stella wont start after a long winter

Just be sure to check all the connections first. A poor connection or damaged cable can cause resistance that can sometimes cause an issue like this. It's rare but it does happen.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pt wont start gee77060 Tech & Performance Forum 13 13 Nov 2014 09:14 am
Long Crank on Cold Start? rckstein Tech & Performance Forum 12 28 Aug 2014 08:14 pm
02 PT WONT START sgtwsky Tech & Performance Forum 2 15 Jan 2014 05:39 pm
pt tries to start and does after long time cranking woodslip Tech & Performance Forum 8 27 Oct 2012 03:02 am
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm


All times are GMT -5. The time now is 08:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors