PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Forum problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Apr 2015, 02:09 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 28
Thumbs down Forum problems

Pardon me, but I am finding too many broken links in old posts, links that simply do not work, and a lack of helpful information. My attempts at searching have been almost laughable, since I never seem to hit on that magic combination of words that will lead me to what it is that I need.

For instance, how do I find out which oxygen sensor to replace if I have a P1038 code? Where is the best place to buy an oxygen sensor?
Reply With Quote
  #2 (permalink)  
Old 08 Apr 2015, 02:16 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Forum problems

Here's where to buy:
https://www.rockauto.com/catalog/x,c....google.com%2B
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 08 Apr 2015, 02:36 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Forum problems

no matter how you search, there's only one mention of p1038 on the forum.

i use google, and get 2 results in the same thread, just as when i use the crappy built in search. you have an oddball code there. i would assume you had a brainfart and you meant to type p0138, which brings up 179 results.
https://www.google.com/search?q=site...utf-8&oe=utf-8

if you want to only see results from the past 5 years, you'd use this link:
https://www.google.com/search?q=site...F8%2F2015&tbm=

if you still find too many old broken outdated links, try clicking here to only show the results from the last two years:
https://www.google.com/search?q=site...F8%2F2015&tbm=

hope this helps.

-rob

Last edited by rob342; 08 Apr 2015 at 02:48 pm.
Reply With Quote
  #4 (permalink)  
Old 08 Apr 2015, 04:38 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 28
Default Re: Forum problems

My bad. That should have been P0138. Sorry. Thank you, Rob, for your insight. Obviously, the only way to search this forum is to use Google to do it for me. I think I am on the right track now.

Last edited by jdocop; 08 Apr 2015 at 04:41 pm. Reason: I left something out.
Reply With Quote
  #5 (permalink)  
Old 08 Apr 2015, 09:47 pm
soonercruiser's Avatar
Obsessed Cruiser
 
Join Date: Jun 2007
Location: Oklahoma City
Posts: 7,959
Cool Re: Forum problems

Problem is, you should have been here years ago!


Many of the historic posts include links to sites or photo albums that have over the years changed or been deleted.
I lost thousands of pictures years ago after I depended on PTCruiserWorld to hold my Cruiser picture albums.
Never more!

I have found many up to date videos and information just by Gogglinging, on by topic on YouTube.
__________________
Frank, aka SOONERCRUISER,

2011 GWE Dodge Challenger SRT8 as Show Car
2003 PT Cruiser GT Panel Van Conversion as new day driver.

Have now owned 6 PT Cruisers = Me PT Crazy!
Reply With Quote
Reply

Tags
broken links, oxygen sensor, search


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New old Cruiser - problems, problems problems pt_papa General PT Cruiser Discussions 7 23 May 2014 04:13 pm
new to this forum oldbrad Welcome New PT Cruiser Members 7 01 Dec 2013 12:25 pm
Replaced PCM Old Problems Fixed - New Problems Arise!! adstatus Tech & Performance Forum 4 12 Oct 2013 07:49 am
New to the Forum, problems with the pt. supportvehicle General PT Cruiser Discussions 17 11 Dec 2009 09:29 pm


All times are GMT -5. The time now is 08:15 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors