PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
No Crank No Start!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 May 2015, 06:09 pm
Fresh Cruiser
 
Join Date: May 2015
Location: OKLAHOMA
Posts: 4
Default No Crank No Start!!!

I bought my 02 cruiser off of an older lady the vehicle has 72,xxx miles on it and when i got it, it was giving code p 0601 scrubbed the ground wire code went away for a few days code came back but car drove fine. Then the other day i drove to work everything was fine, went to leave for work turned the key and nothing but a couple beeps and the airbag light and no check engine light left key in on position and check engine light came back on. code reader could o not connect to ecu. hours later went back to car started right up. it seems that if i let it sit it will fire right up. checked starter its fine replaced ignition switch and actuator pin worked perfect for a few days and then today got to work and nothing. jumped started and it spun the motor but no fire was thinking pcm was malfunctioning any thoughts?
Reply With Quote
  #2 (permalink)  
Old 04 May 2015, 06:31 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: No Crank No Start!!!

Quote:
Originally Posted by josh_tolle View Post
today got to work and nothing. jumped started and it spun the motor but no fire was thinking pcm was malfunctioning any thoughts?
That's what the code says:

OBD-II Trouble Code: P0601 Internal Control Module Memory Check Sum Error
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 04 May 2015, 06:51 pm
Fresh Cruiser
 
Join Date: May 2015
Location: OKLAHOMA
Posts: 4
Default Re: No Crank No Start!!!

any idea why i can wait some hours and then it starts right up i drive it and then when i get home and try to start nothing
Reply With Quote
  #4 (permalink)  
Old 04 May 2015, 07:30 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,348
Default Re: No Crank No Start!!!

A cold / cracked solder joint may cause this, it moves with temperature or stress.
Makes contact sometimes, sometimes not.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no crank no start PLEASE HELP ljw14 Tech & Performance Forum 29 26 Mar 2015 07:39 pm
Crank no start diamond_64 General PT Cruiser Discussions 13 20 Jan 2015 11:42 pm
CRANK BUT NO START clifford General PT Cruiser Discussions 3 27 May 2014 11:15 pm
crank no start 69charger Tech & Performance Forum 13 18 Sep 2013 07:04 am


All times are GMT -5. The time now is 08:57 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors