PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
I'm not sure what the problem could be...

 
Like Tree4Likes
  • 3 Post By rob342
  • 1 Post By SusieQ0288

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jun 2015, 02:41 pm
Fresh Cruiser
 
Join Date: Jun 2015
Location: Lebanon, TN
Posts: 4
Default I'm not sure what the problem could be...

I have a 2002 PT Cruiser Limited Edition. Recently my engine has been shaking a bit, the car has been sluggish at take off and it stalls if it is stationary with the air conditioning on. There have not been any issues with over heating but the check engine light has been on. Ideas?
A friend of mine who is a "mechanic" says the codes read for my head gasket, but I figured I would get some other opinions.
Reply With Quote
  #2 (permalink)  
Old 26 Jun 2015, 02:46 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,156
Default Re: I'm not sure what the problem could be...

What are the codes..??
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Nexus 5X, Nexus 4, Nexus 7 (2013)
Reply With Quote
  #3 (permalink)  
Old 26 Jun 2015, 03:12 pm
Fresh Cruiser
 
Join Date: Jun 2015
Location: Lebanon, TN
Posts: 4
Default Re: I'm not sure what the problem could be...

I am not sure. I messaged him for the codes, but he has not sent them to me. He volunteered to fix it for me for $450, but before I spend that kind of money I want to make sure it is the right issue. :/
Reply With Quote
  #4 (permalink)  
Old 26 Jun 2015, 05:21 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: I'm not sure what the problem could be...

there is no head gasket code.
either:
you need a new fan. see if the fan by the radiator kicks on when the AC is on(with the engine cold)
your Idle air control needs to be cleaned or replaced, this is pretty easy. takes about the skill of an oil change
you have too much refrigerant in the AC system

if you or a friend has added refrigerant with a DIY kit i'd vote #3
if you drive like a mope, I'd vote #2
if the fan doesn't come on, I'd vote #1

or you may just need a basic tune up. have you had the plugs/wires/pcv and air filter changed lately?

Last edited by rob342; 26 Jun 2015 at 05:23 pm.
Reply With Quote
  #5 (permalink)  
Old 26 Jun 2015, 08:58 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,274
Default Re: I'm not sure what the problem could be...

Quote:
Originally Posted by rob342 View Post
there is no head gasket code.
either:
you need a new fan. see if the fan by the radiator kicks on when the AC is on(with the engine cold)
your Idle air control needs to be cleaned or replaced, this is pretty easy. takes about the skill of an oil change
you have too much refrigerant in the AC system

if you or a friend has added refrigerant with a DIY kit i'd vote #3
if you drive like a mope, I'd vote #2
if the fan doesn't come on, I'd vote #1

or you may just need a basic tune up. have you had the plugs/wires/pcv and air filter changed lately?
Motor mounts may be worn out if they havent been changed
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #6 (permalink)  
Old 27 Jun 2015, 07:08 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: I'm not sure what the problem could be...

Joe I think you might have missed the other part of her post.

Quote:
Originally Posted by SusieQ0288 View Post
the car has been sluggish at take off and it stalls if it is stationary with the air conditioning on. There have not been any issues with over heating but the check engine light has been on. .
Reply With Quote
  #7 (permalink)  
Old 27 Jun 2015, 02:07 pm
Fresh Cruiser
 
Join Date: Jun 2015
Location: Lebanon, TN
Posts: 4
Default Re: I'm not sure what the problem could be...

I haven't had a tune up yet so maybe I'll try that. I do kind of drive like a mope so that may also be it hahaha

You guys are awesome I'm definitely going to look into these options first before I fork out the money for something expensive.
rob342 likes this.
Reply With Quote
  #8 (permalink)  
Old 27 Jun 2015, 02:15 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: I'm not sure what the problem could be...

Double post

Last edited by rob342; 28 Jun 2015 at 08:27 am.
Reply With Quote
  #9 (permalink)  
Old 27 Jun 2015, 02:16 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: I'm not sure what the problem could be...

check if the fan comes on with the AC as well. takes under a minute. start the car. open the hood, turn on the AC, make sure the fan by the radiator is spinning.

no reason to do a tune up if the fan is the problem
Reply With Quote
  #10 (permalink)  
Old 27 Jun 2015, 02:32 pm
Fresh Cruiser
 
Join Date: Jun 2015
Location: Lebanon, TN
Posts: 4
Default Re: I'm not sure what the problem could be...

Awesome, will do! Hopefully it is an easy fix
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter problem? Relay problem or others? postbeauty General PT Cruiser Discussions 3 22 Jun 2015 05:52 pm
2001 PT Auto Trans Problem and Engine Rev Problem johnwwjr Tech & Performance Forum 4 18 Apr 2015 10:00 am
AC problem became Overheating problem BilltheBrewer Tech & Performance Forum 1 23 Jul 2014 11:31 pm
Window problem and AC problem kaypriest Tech & Performance Forum 30 04 Jul 2014 07:42 am
is it a balljoint problem or a wheel bearing problem? phtech Tech & Performance Forum 2 05 Mar 2011 04:33 pm


All times are GMT -5. The time now is 08:00 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors