PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
P0441 code

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jun 2015, 11:40 am
Fresh Cruiser
 
Join Date: Oct 2013
Posts: 8
Default P0441 code

Hi cruiser's

Mine is a 2003 turbo. I have the recurring code P0551 as djfox1 in Aug. 2008, and have read CREWZIN's reply. Thanks to both.

My last display of P0551 also included P0441 "Evaporator purge flow monitor". I can't find any info for this.

What do I need to understand to fix the P0441 problem?


Thanks for any help.
Reply With Quote
  #2 (permalink)  
Old 28 Jun 2015, 12:06 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,343
Default Re: P0441 code

OBD-II Trouble Code: P0441 Evaporative Emission Control System Incorrect Purge Flow
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 28 Jun 2015, 12:30 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: P0441 code

Did you buy gas recently? Sometimes that code comes on when the gas cap isn't secured tightly (turn to the right for three clicks) and you'll get that code. It will go off in a matter of time and engine starts if that's the reason for the code. Give it a day or so to go away, but go out now and give the cap a couple of turns.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 28 Jun 2015, 02:19 pm
Fresh Cruiser
 
Join Date: Oct 2013
Posts: 8
Default Re: P0441 code

Thanks Lionpt, for the link. It will keep me busy.

And thank you Crewzin. I checked the cap so I'll wait and see.

gilc
Reply With Quote
  #5 (permalink)  
Old 28 Jun 2015, 04:34 pm
Vlefaive's Avatar
Senior Cruiser
 
Join Date: Jun 2012
Location: Whitby ON Canada
Posts: 1,630
Default Re: P0441 code

For what it's worth I went thru the 0441 2 years ago and it corrected.
It recurred about 10 days ago now and I'm waiting it out again, I passed a clean air test about 6 months after the first code too so I don't put a lot of worry into it right now
__________________
'03 GT Blue/ autostick.. 160,000KM ( That's 100,000miles for y'all South of the border ) All the options, the heated leather is a must up here in Canada, Love the solid heavy duty feel and obvious Torque.. The Turbo is strong, fast and reliable.. People that don't understand the love of a PT, probably don't deserve to.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Code P0441 carolinagirl Tech & Performance Forum 11 21 Jul 2013 12:17 am
error code p0441 gwynrhyn Tech & Performance Forum 5 28 Jan 2011 08:29 pm
CODE P0441 AGAIN mjb457 Tech & Performance Forum 3 01 Oct 2010 03:57 pm
P0441 CODE cllwyrc Tech & Performance Forum 2 16 Apr 2010 11:30 am
Code P0441 AkiraCruiser General PT Cruiser Discussions 4 09 Apr 2009 07:02 am


All times are GMT -5. The time now is 09:41 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors