PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2001 pt 2.4 engine 5 speed

 
Like Tree3Likes
  • 1 Post By Rstockum
  • 1 Post By ptcruisersteve
  • 1 Post By ptcruisersteve

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Aug 2015, 07:06 pm
Fresh Cruiser
 
Join Date: Aug 2015
Posts: 3
Default 2001 pt 2.4 engine 5 speed

We bought it with a code for the cam shaft sensor error code so we replaced that, it would not fire up ,, it turned over slow so we bought a new battery, plugs and wires..

It has spark, has fuel but still does not start. It will turn over but that is it. any ideas?
Reply With Quote
  #2 (permalink)  
Old 19 Aug 2015, 07:26 pm
Fresh Cruiser
 
Join Date: Apr 2015
Posts: 21
Default Re: 2001 pt 2.4 engine 5 speed

Take off the cam sensor and crank engine make sure the cam is turning.

The cam sensor and crank sensor talk to each other to determine when to fire. Next, check compression. if there is less than 125 psi you have a mechanical problem. Having fuel and spark is good, but it needs to occur at the right time, with enough compression to create combustion.
If someone changed the cam belt and got it "out of time", that would do it!
If the belt was not changed, ... but has a couple of stripped teeth, that would make it go "out of time", .. that would do it too.
Problem with belt tensioner could cause it to "jump-time also.

Notice, out of time is my main theme here.
MJKnight likes this.
Reply With Quote
  #3 (permalink)  
Old 19 Aug 2015, 07:35 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,344
Default Re: 2001 pt 2.4 engine 5 speed

Quote:
Originally Posted by abettiga View Post
We bought it with a code for the cam shaft sensor error code so we replaced that, it would not fire up ,, it turned over slow so we bought a new battery, plugs and wires..

It has spark, has fuel but still does not start. It will turn over but that is it. any ideas?
Did the car run when you bought it, you drove it home..??
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #4 (permalink)  
Old 19 Aug 2015, 09:08 pm
Fresh Cruiser
 
Join Date: Aug 2015
Posts: 3
Default Re: 2001 pt 2.4 engine 5 speed

It ran rough when we bought it and drove it home.. we looked at the code and it said cam shaft sensor we replaced that, plugs wires and a new battery.
Reply With Quote
  #5 (permalink)  
Old 19 Aug 2015, 11:00 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,309
Default Re: 2001 pt 2.4 engine 5 speed

I would suggest checking the wiring for the camshaft and crankshaft sensors. Sometimes when someone starts working on a PT Cruiser they will pull on the wire harness and break a clip underneath the engine holding it in place. The wire harness falls down and starts rubbing on the half shaft. Go underneath the
PT Cruiser and see if the harness wires are shorting to ground rubbing on the half shaft or the frame. This is a common problem for the 2001 & 2002 PT Cruisers.
MJKnight likes this.
Reply With Quote
  #6 (permalink)  
Old 22 Aug 2015, 07:44 am
Fresh Cruiser
 
Join Date: Aug 2015
Posts: 3
Default Re: 2001 pt 2.4 engine 5 speed

Thanks for the ideas.. we tried all that still no luck...anyother ideas?
Reply With Quote
  #7 (permalink)  
Old 22 Aug 2015, 11:46 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,309
Default Re: 2001 pt 2.4 engine 5 speed

Are you currently getting any diagnostic trouble codes?

I would suggest checking for vacuum leaks. Some members have plugged off the PVC hose when trying to start it and found a vacuum leak that kept it from starting and running rough. Some have found leaks on the EGR hose and gasket. Check the vacuum hose going to the brake booster. Try plugging off the brake booster vacuum hose. Is your brakes working properly?

If no vacuum leaks I would suggest checking the cylinder compression if you didn't do it when you replaced the spark plugs. You might have some burnt intake valves. Post what the cylinder compression is for each cylinder. If the cylinder compression is not done we might be taking some unnecessary steps to get your Pt Cruiser running again.

How did you test it for a strong spark? Did you check for spark on all cylinders? If one side of the coil is bad you will only get spark to two of the four spark plugs.

What fuel pressure are you getting? You should be getting 57 +/- 5 PSI.

Post what you find so we can help you narrow down the problem.
Gkon likes this.

Last edited by ptcruisersteve; 22 Aug 2015 at 12:04 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine swap 2001 pt limited 5 speed jake69shelby Tech & Performance Forum 1 27 Oct 2014 12:26 pm
2001 pt stuck in gear but wont move (5 speed) madmanmike1972 Tech & Performance Forum 7 12 Apr 2014 08:36 am
2001 Whipple Supercharged, 5-speed, One owner Pat1USMC Classifieds: For Sale/Trade 11 28 Jun 2011 04:54 pm
sluggish 2001 5-Speed njred Tech & Performance Forum 12 21 Aug 2007 06:57 pm
2001 PT 5-Speed Shifter Calbe dgalekov General PT Cruiser Discussions 3 04 Jul 2007 05:26 pm


All times are GMT -5. The time now is 12:24 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors