PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Please Help (2004 non turbo)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Sep 2015, 01:53 am
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 3
Default Please Help (2004 non turbo)

Hi, new to this forum so forgive me if this has been posted before.

I have a 2004 non turbo with just under 150 miles.

The vehicle was a delivery vehicle for a auto parts store and was involved in a rear end collision. My wife and I had no vehicle at the time and took it off the owners hands. The car has minor issues: ac doesn't work well, and when operating the ac the car kind of idles funny at stops. But that is not the issue. I have noticed over the past week or two that the vehicle has been running slightly different but not really able to determine why.

Today while driving to work and making a few stops in between (5 mile trip if at all that far) the car shut off on me while going through a drive through for some chow. Kind of embarrassing but things happen. So I throw it in neural and pushed her to a parking spot and proceeded to check the main battery cables to ensure they were good and they were. Gave her another try and she started up only to die again. I waited about five minutes and tried again with success.

Now I travel about two miles down the road and she shuts off again. This time I am unable to get her to start again. With no time to investigate further as I was getting close to being late for work I left her there and will have her towed home once I am off shift.

I did have someone try to jump start me at the second die out with no luck, she wouldn't even crank.

I will have more details later today but this is what I can tell you about the vehicle.

2004 pt cruiser
150k miles
Have not had any real issues considering what the car has been through.
Replaced cam sensor about a year ago. (Car would stutter through gear shift)
Have not replaced any parts that would normally be replaced at the cars current milage. Ie water pump, thermostat etc.

I am leaning towards these issues to be the problem/problems:

Bad wiring and or hoses
Blew a fuse somewhere under the hood
Bad sensor/sensors
Alternator
Timing belt

And a little more info, I heard nothing during the events, the car just just off. And I have no check engine light.

This is my families only vehicle so I really need her up and running. Any advice would be great in helping me narrow this down to where to begin.
Reply With Quote
  #2 (permalink)  
Old 21 Sep 2015, 02:30 am
Fanatic Cruiser
 
Join Date: May 2014
Location: Pasadena TX
Posts: 713
Default Re: Please Help (2004 non turbo)

Insert the key, turn to on position then off then on twice quickly and watch the odometer. The lights will flash codes and then indicate final. Write these codes down and check the Internet search here to see what they are and possible fixes.
Or buy or borrow a code reader and see what the car can tell you.
Or have your mechanic read it for you and advise what needs to be fixed.
Do not throw parts at the problem.
A hose does not cause this problem.
The tinting belt failing stops the engine right away, then $700-1kto replace timing belt, water pump, and belt tensioners.
Problem could be fuel filter clogged so no start.
No crank could be low or dead battery.
Computer driven cars are not things to throw parts at to fix. Everything is more expensive than old points and plugs cars.

Last edited by pasadenahotrod03Dreamer; 21 Sep 2015 at 02:35 am.
Reply With Quote
  #3 (permalink)  
Old 21 Sep 2015, 07:19 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,867
Default Re: Please Help (2004 non turbo)

I agree. Codes, codes, codes. Always run codes first. Too many people start throwing parts at "maybe it's this" and wind up spending money they didn't need to. Get the codes and then start there. I won't even venture a guess.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #4 (permalink)  
Old 21 Sep 2015, 08:34 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Please Help (2004 non turbo)

As the previous posts said if the engine light is on get the diagnostic trouble codes first.

I would suggest based on what had happened to make sure you have spark. fuel. and the battery is good.

Check the battery cables and make sure all cable connectors are clean.

Check to see if you have 12 volts going from the ignition switch to the starter with the ignition on.

After you get it to crank if you have no spark check the camshaft and crankshaft wires. If they look good take the camshaft sensor off, turn the engine over and see if the camshaft turns.

If you have spark check the fuel pressure.

Is there a little red light on on the dash?

Last edited by ptcruisersteve; 21 Sep 2015 at 08:42 am.
Reply With Quote
  #5 (permalink)  
Old 21 Sep 2015, 08:45 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,816
Default Re: Please Help (2004 non turbo)

WELCOME TO THE FORUM
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 22 Sep 2015, 07:35 am
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 3
Default Re: Please Help (2004 non turbo)

Update on the problem.

It was a blown fp/asd 20 fuse. Replaced it and was good to go.

Went ahead and replaced spark plugs and cables and worked on the ac too. Recharged the system but still not blowing cold. Found out my fan is not operating so going to replace that soon.

Thanks for everyone's help.
Reply With Quote
  #7 (permalink)  
Old 22 Sep 2015, 07:45 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Please Help (2004 non turbo)

Quote:
Originally Posted by tarbosh82 View Post
Update on the problem.

It was a blown fp/asd 20 fuse. Replaced it and was good to go.

Went ahead and replaced spark plugs and cables and worked on the ac too. Recharged the system but still not blowing cold. Found out my fan is not operating so going to replace that soon.

Thanks for everyone's help.
Thanks for coming back and posting with update.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 22 Sep 2015, 07:48 am
whiteclaw's Avatar
Cool Cruiser
 
Join Date: Mar 2012
Location: United Kingdom
Posts: 422
Default Re: Please Help (2004 non turbo)

Those damn fuses.


Glad it was sorted.

I might go and check all mine soon, not sure why, but I now feel the need to.
__________________
Chrysler PT Cruiser 2001, Automatic, No Mods, Right hand drive. 2.0

Reply With Quote
  #9 (permalink)  
Old 22 Sep 2015, 08:43 am
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 3
Default Re: Please Help (2004 non turbo)

No problem!

In regards to my ac issue's I think I am just going to replace the condenser / radiator / rad fan at the same time.

The radiator and fan I am completely comfortable in doing myself and don't want to pay a shop to do. But the condenser, I don't have a ac vacuum or r134a assembly and don't really see the need in purchasing one for my shop.

Any suggestions on which order I should do this?

IE re place rad and fan first myself then take to shop for condensor? Or vice versa.

Thanks in advance.
Reply With Quote
  #10 (permalink)  
Old 22 Sep 2015, 08:47 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Please Help (2004 non turbo)

I'd save the actual A/C for last, that way when you take it somewhere, it ought to work perfectly when they're done.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Turbo TallahasseeGT Classifieds: Want To Buy 0 22 Jul 2014 01:46 pm
Need a turbo for a 2004 PT...help cfloyd96 Classifieds: Want To Buy 3 16 Nov 2010 09:43 am
Need a turbo for a 2004 PT...help turbocruisin Classifieds: For Sale/Trade 0 15 Nov 2010 01:11 pm
2004 turbo chillincruiser General Turbo Discussions 17 17 Mar 2006 04:39 am


All times are GMT -5. The time now is 11:04 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors