PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
back up lights not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Oct 2015, 04:09 pm
Fresh Cruiser
 
Join Date: Oct 2015
Posts: 34
Default back up lights not working

well I noticed yesterday that my back up lights aren't working. The bulbs are good as are all the fuses. Is there something common to look at? I've been looking around the web and don't see anything about a back up light switch for the autostick transmission. This is for my 2003 gt with autostick.
Reply With Quote
  #2 (permalink)  
Old 30 Oct 2015, 04:25 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: back up lights not working

Thsi might help...

pt cruiser backup light switch - where is it?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 30 Oct 2015, 05:26 pm
Fresh Cruiser
 
Join Date: Oct 2015
Posts: 34
Default Re: back up lights not working

I believe those illustrations are for the manual transmissions. I have the autostick, but thank you.
Reply With Quote
  #4 (permalink)  
Old 30 Oct 2015, 08:01 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: back up lights not working

On the automatic the back-up switch is part of the range sensor.

The range sensor is inside the transmission on the valve body, and the valve body must be removed to get to it.

I would suggest checking the wiring going to the back-up lights.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 30 Oct 2015 at 08:07 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back running light not working Noder General PT Cruiser Discussions 4 29 Dec 2014 11:41 am
Head Lights and Tail lights not working. 1morgana General PT Cruiser Discussions 6 15 Nov 2014 12:38 am
TAIL LIGHTS ND BRAKE LIGHTS NOT WORKING mccloud12 Tech & Performance Forum 7 12 Jun 2014 06:21 pm
Radio back lights not working?? mdskinner731 Tech & Performance Forum 7 15 Jun 2012 12:07 pm
Back up lights not working cheeseball Tech & Performance Forum 2 15 Apr 2003 01:43 pm


All times are GMT -5. The time now is 04:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors