PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Headlights issue - CANBUS?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Nov 2015, 01:30 pm
ksucarl's Avatar
Fresh Cruiser
 
Join Date: Mar 2011
Location: Kansas City, KS
Posts: 42
Default Headlights issue - CANBUS?

Hi guys,

I've recently done some stereo work on my 2007. Since then, the battery has died 3 times.
I noticed that the headlamps stay on if:
1) the "illuminated approach" function is on (lights come on with keyfob unlock)
2) I turn off the engine BEFORE turning off the headlights.

I've turned off the illuminated approach because I never liked that anyway, but the other worries me. Eventually I'll forget and it'll die again. The headlights stay on even after turning the switch off and getting out. There is no chime when the door is open either. The only way to turn them off is to cycle the headlight switch on and off again. The only thing I can think of that could be causing this is the harness adapter for the stereo, maybe the receiver itself.
Has anyone else had a problem like this?

Edit: Ok, I'm and idiot. There's an option in EVIC that keeps the lights on for a period of time after getting out of the car. So that's fixed. Just makes it more curious that the car is dying then..
__________________

Polk db651s, Pioneer X6700BS, Sound Ordnance B-8P, Alpine KTP-445U

Last edited by ksucarl; 04 Nov 2015 at 01:37 pm.
Reply With Quote
  #2 (permalink)  
Old 04 Nov 2015, 05:34 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,870
Default Re: Headlights issue - CANBUS?

Was it doing any of this before you did the "work" on it? If not, then you need to go back over what you've done to it. Could be a bad ground wire somewhere. I THINK.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 06 Nov 2015, 01:30 pm
ksucarl's Avatar
Fresh Cruiser
 
Join Date: Mar 2011
Location: Kansas City, KS
Posts: 42
Default Re: Headlights issue - CANBUS?

No, the headlight option wasnt on before. I think that may have happened when I disconnected the battery while working on it. I narrowed down the last dead battery to leaving the dome light on while finishing up in the dark. That, plus starting the car to put it I'm the street without letting it charge back up, and messing with the stereo for half an hour with the engine off would use plenty of power. Live and learn. It's been fine the past couple days.
__________________

Polk db651s, Pioneer X6700BS, Sound Ordnance B-8P, Alpine KTP-445U
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing fog lights with canbus system 06OregonCruiser General PT Cruiser Discussions 7 29 Nov 2014 09:29 pm
The CANBUS Wiring System CREWZIN Tech & Performance Forum 0 18 Nov 2012 09:34 am
Canbus/250 miliamp draw/dead batteries! Busa_Powered Sound and Security Forum 8 12 Aug 2012 02:24 pm
LED bulbs... Need CANBUS? Calab Exterior Accessories Forum 9 29 Feb 2012 07:25 pm
What is Canbus? WolfmanG General PT Cruiser Discussions 2 31 Mar 2011 08:30 pm


All times are GMT -5. The time now is 06:17 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors