PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Cold start, then stalls

 
Like Tree5Likes
  • 1 Post By ptcruisersteve
  • 1 Post By JoeX
  • 1 Post By BasicCruiser04
  • 1 Post By wb2kki
  • 1 Post By ptcruisersteve

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Nov 2015, 08:56 pm
JHCruiser's Avatar
Fresh Cruiser
 
Join Date: Oct 2014
Location: Comox Valley BC
Posts: 41
Default Cold start, then stalls

I have a 01 basic cruiser. On cold mornings the car starts fine but stalls if you don't floor the pedal. Only the first 5-10 seconds. It runs fine after that. Is there a cold start injector of something similar? I don't know how the choke works on fuel injection.
List of recent work
New battery
New plugs
Plug wires looked good
Checked and cleaned pcv valve
Cleaned and oiled K&N air filter
Added fuel injection cleaner to tank, 1 tank ago
Checked vac lines
240000km
Dealer said he changed timing belt- no documentation to back up- probably lied
on the list to do
__________________
2001 PT Cruiser 4 door Coupe
Reply With Quote
  #2 (permalink)  
Old 13 Nov 2015, 09:35 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Cold start, then stalls

I would suggest if you don't have any engine trouble codes to check your fuel pressure. Make sure you are getting 57 +/-5 PSI

If your engine light is on post what the codes are.
JHCruiser likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 13 Nov 2015, 09:40 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,348
Default Re: Cold start, then stalls

You may want to look at / change temperature sensor in front of the AC condenser. It may be sending incorrect temp to PCM.
JHCruiser likes this.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #4 (permalink)  
Old 13 Nov 2015, 10:55 pm
JHCruiser's Avatar
Fresh Cruiser
 
Join Date: Oct 2014
Location: Comox Valley BC
Posts: 41
Default Re: Cold start, then stalls

Thanks for your replies.
I have no engine codes showing.
Steve. I will see if I can buy a fuel pressure gauge and check psi. Why would that only effect cold starts?
Joe. Do you know what the values of the air temp sensor. Or where I can find them.
__________________
2001 PT Cruiser 4 door Coupe
Reply With Quote
  #5 (permalink)  
Old 13 Nov 2015, 11:41 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Madera, CA
Posts: 4
Default Re: Cold start, then stalls

My 04 Cruiser would start rough/almost stall sometimes & hesitate at red light/idle.

I just replaced the fuel injectors last Saturday ($69 on eBay)... along with new plugs & new intake manifold gaskets.

What a difference!!! Maybe new injectors will help you too. I had never my fuel injectors cleaned before, but after 12 years & 168,00 miles, I figured buy new ones. Glad I did.

I've also had all the work done on my car that you have. Good luck. I hope all you need are some new fuel injectors.
JHCruiser likes this.
Reply With Quote
  #6 (permalink)  
Old 14 Nov 2015, 09:53 am
Cool Cruiser
 
Join Date: Feb 2014
Posts: 298
Default Re: Cold start, then stalls

When you floor it it puts the car in flood mode. SO sounds like the car may be flooding which can be a few things. Injectors are one of them.

Pull the plugs and see if one or more are not the same correct color and swap that injector with another and check again. If it moves that is the bad injector. If all are fouled something in the fuel system.

Good luck.
JHCruiser likes this.
Reply With Quote
  #7 (permalink)  
Old 14 Nov 2015, 11:14 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Cold start, then stalls

Quote:
Originally Posted by JHCruiser View Post
Thanks for your replies.
I have no engine codes showing.
Steve. I will see if I can buy a fuel pressure gauge and check psi. Why would that only effect cold starts?
Joe. Do you know what the values of the air temp sensor. Or where I can find them.
Four basic things an engine needs is air,compression, spark, and fuel. When you have a problem with your PT Cruiser the first thing you want to do is check the four basic requirements that the engine needs.

Because you have no engine trouble codes showing it indicates a possible fuel issue. There are many possibilities when you are in a cold weather environment that can effect your fuel pressure.

Fuel injected engines are sensitive to fuel pressure. If fuel pressure at the engine fuel rail is even a few pounds less than specifications, the engine may experience hesitation or stalling problems.

If the fuel pressure is good I would suggest you do a fuel volume test. A worn fuel pump can prevent it from running fast enough to generate adequate fuel flow when the engine is cold.
JHCruiser likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 cruiser stalls after start JHCruiser General PT Cruiser Discussions 9 07 Nov 2014 03:38 pm
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
P0340 & P1391 code // cold start & occassionally stalls apalomo01 Tech & Performance Forum 13 28 Jul 2012 08:00 pm
Stalls after start and loss of power jatisme Tech & Performance Forum 2 29 Oct 2011 03:55 pm
'03 Cruiser Stalls, Won't Start bjagd02 General PT Cruiser Discussions 5 22 Feb 2011 06:33 pm


All times are GMT -5. The time now is 11:00 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors