PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
HELP 2005 "B" VIN Turn Key Nothing Happens

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Dec 2015, 12:33 pm
Fresh Cruiser
 
Join Date: Dec 2015
Posts: 12
Default HELP 2005 "B" VIN Turn Key Nothing Happens

Replaced shift cable 2 months ago. Turn key, nothing happens. Jumped across solenoid; starter spins but does not engage flywheel. Diagnostic code reader shows no codes probably because I had battery disconnected.
Reply With Quote
  #2 (permalink)  
Old 26 Dec 2015, 12:39 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,435
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Might simply be a matter of the shift cable out of adjustment and the neutral safety switch is preventing start up. The starter spinning but not engaging may just due to where you hot-wired the battery from. You should try it from the small ignition wire on the back of the starter solenoid.

If it was me, I would take the shift cable loose at the lever on the top of the transmission. Then I would work the lever back and forth several times and then assure it's in the park position. Then I'd do the same with the shift selector inside the PT. And then, with the cable still unconnected, I'd try to start the car. If it starts, then it's just a matter of adjusting the cable when you re-connect it.
chuzz likes this.
__________________
Reply With Quote
  #3 (permalink)  
Old 26 Dec 2015, 01:52 pm
Fresh Cruiser
 
Join Date: Dec 2015
Posts: 12
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Disconnected shifter cable on both ends. moved transmission shift lever to park. Put shifter in park. Same result as before. Tried jumping from small wire at back of starter solenoid to large red wire on top of solenoid got a small spark but nothing else. Where to next?
Reply With Quote
  #4 (permalink)  
Old 26 Dec 2015, 01:59 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Do you have a volt meter to check the ignition wire (little wire) going to the starter solenoid to see if it has 12 volts? I know you had jumped it but this will help diagnose the problem.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 26 Dec 2015 at 02:05 pm.
Reply With Quote
  #5 (permalink)  
Old 26 Dec 2015, 02:06 pm
Fresh Cruiser
 
Join Date: Dec 2015
Posts: 12
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Is the correct procedure for jumping across at the solenoid to connect the big red wire on top to the small wire on the back?
Reply With Quote
  #6 (permalink)  
Old 26 Dec 2015, 02:16 pm
Fresh Cruiser
 
Join Date: Dec 2015
Posts: 12
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Checked voltage on small wire going into back side of solenoid, zero voltage. Next?

Thanks for your help.
Reply With Quote
  #7 (permalink)  
Old 26 Dec 2015, 02:25 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Do you have a red security light that stays on when you are trying to start it?
Your SKIM might be locking you out.

Are you using the same key as always or a different one?

If the above is okay try swapping your horn relay and your starter relay. Try to use your horn. If your horn doesn't work, your starter relay might be bad
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 26 Dec 2015 at 02:30 pm.
Reply With Quote
  #8 (permalink)  
Old 26 Dec 2015, 02:30 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,435
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Quote:
Originally Posted by sjohns View Post
Checked voltage on small wire going into back side of solenoid, zero voltage. Next?

Thanks for your help.
Here's the deal. If you can't get the engine to spin by hot-wiring the starter, then you have a bigger issue. And that issue is the battery and/or it's connectors or the starter itself. Everything else is bypassed at that point when hot-wired.

I would start over by inspecting and cleaning all four connector on the battery cables. If no joy, remove the battery and have a load test run on it. They can do this at most parts stores if you don't have your own load tester. If good, and you can still not spin the starter, remove starer and have it tested.

The wire you want for hot-wiring the starter solenoid is likely a small blade type connector on the engine side of the solenoid back if I remember correctly. It may be hard to find depending on what's in the way.
__________________
Reply With Quote
  #9 (permalink)  
Old 26 Dec 2015, 02:39 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

I would suggest focusing on why you are not getting 12 volts to the solenoid before doing anything else. The battery load test is a good idea to ensure the proper voltage is being provided as Handy Cruiser suggested.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 26 Dec 2015 at 02:41 pm.
Reply With Quote
  #10 (permalink)  
Old 26 Dec 2015, 02:46 pm
Fresh Cruiser
 
Join Date: Dec 2015
Posts: 12
Default Re: HELP 2005 "B" VIN Turn Key Nothing Happens

Swapped relays, relays are good.
Same igfnition key used every time.
Red light,a small dot, between fuel and temp gauges goes out almost in about 3 seconds.

No codes showing on OBD diagnostic tool; shows battery has been disconnected. I did that earlier in the day.

Somewhere the circuit is open , but where?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED 2005 Turbo Power Steering Reservoir ONLY... The "Holy Grail" of PT parts? SilverSurfer05 Classifieds: Want To Buy 16 10 Aug 2015 10:28 pm
The "Handy" NOPI Strut Bar Install: Part "Deux" (2) Handy_Cruiser Tech & Performance Forum 2 01 Aug 2015 10:37 pm
Turbo "phhsssss" or "whoosh" sound--Normal? Silenceable? Help! Memark General Turbo Discussions 13 24 Nov 2010 10:56 pm
Where to hook up Amplifier "remote turn on" wire THS_Cruiser03 Sound and Security Forum 1 04 Dec 2008 05:52 pm


All times are GMT -5. The time now is 03:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors