PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
My PT won't start (I'm boiling with anger)

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jan 2016, 03:17 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 9
Default My PT won't start (I'm boiling with anger)

Hello,

This is not only my first PT Cruiser but also the first time I've ever owned a Chrysler and I'm not enjoying the experience. From alternators that require the removal of the drive axel to changing signal lights from the wheel well.

Ok about a week ago my car had a parasitic load that drained the battery. The problem is in the interior lighting. However the weather was turning bad so I charged up the battery and pulled the car in to the driveway and disconected the fuse. (got a no DRL fuse error when I did so) Long story short I took the battery out of the car and waited until today to try and fix the problem.



Today I went to troubleshoot the parasitic load.
I removed the fuses to look at them to see if there was any blown. None including the IOD. (All fuses good)
Noticed that the last owner jacked a wire from the 20A radio fuse to where the radiator fan high relay should of been.

So I changed nothing.. didn't undo a darn thing... she was working fine before.

However the car won't start. It cranks, there's spark and I can hear the fuel pump pressurizing. The car obviously "wants to start" but she just won't catch. It's as if she's stuttering or tripping over her words.

2003 PT Cruiser - No Turbo - 160kms
Trouble codes from the engine are P0517 (Battery Temperature Sensor) and P0038 (The downstream heated O2 sensor)
I can not see how either of these 2 errors could cause a no start problem.
Reply With Quote
  #2 (permalink)  
Old 01 Jan 2016, 03:32 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: My PT won't start (I'm boiling with anger)

The plugs may be burned to the point of mega gap. Check that. Also if you have fog ligts the stalk switch gets worn and leaves the fogs on after you turn the car off. We have a repair for this in the performance section called ho to.
Yes there will be some issues when you have a unique body style that minamizes access to replacing parts. being used. Not all previous owners do their maintenance. So you get left what they didn't do. Happens on all brands. So if you don't love the style and attributes of the cruiser enough to work around the tight mechanical space. Then you may want to go more mainstream body style. Just a thought.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 01 Jan 2016, 03:36 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 9
Default Re: My PT won't start (I'm boiling with anger)

Quote:
Originally Posted by Busted_PT View Post
The plugs may be burned to the point of mega gap. Check that. Also if you have fog ligts the stalk switch gets worn and leaves the fogs on after you turn the car off. We have a repair for this in the performance section called ho to.
Yes there will be some issues when you have a unique body style that minamizes access to replacing parts. being used. Not all previous owners do their maintenance. So you get left what they didn't do. Happens on all brands. So if you don't love the style and attributes of the cruiser enough to work around the tight mechanical space. Then you may want to go more mainstream body style. Just a thought.
Plugs are new (did them myself)
No fog lights

As for the rest I'm stuck with the car. I can't afford a new one
Reply With Quote
  #4 (permalink)  
Old 01 Jan 2016, 03:42 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,818
Default Re: My PT won't start (I'm boiling with anger)

Ya.. um Welcome to the forum??


Lets try this?

Missing Antenna Question

and then

WELCOME and Forum Rules

^^^^^specifically read this!^^^^^

We encourage all new members to say hello and introduce yourself to the rest of the community by starting a post in the Welcome New PT Owners thread at the top half of the forum.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #5 (permalink)  
Old 01 Jan 2016, 03:52 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,348
Default Re: My PT won't start (I'm boiling with anger)

Quote:
Originally Posted by PT2003Montreal View Post
Hello,

This is not only my first PT Cruiser but also the first time I've ever owned a Chrysler and I'm not enjoying the experience. From alternators that require the removal of the drive axel to changing signal lights from the wheel well.

Ok about a week ago my car had a parasitic load that drained the battery. The problem is in the interior lighting. However the weather was turning bad so I charged up the battery and pulled the car in to the driveway and disconected the fuse. (got a no DRL fuse error when I did so) Long story short I took the battery out of the car and waited until today to try and fix the problem.



Today I went to troubleshoot the parasitic load.
I removed the fuses to look at them to see if there was any blown. None including the IOD. (All fuses good)
Noticed that the last owner jacked a wire from the 20A radio fuse to where the radiator fan high relay should of been.

So I changed nothing.. didn't undo a darn thing... she was working fine before.

However the car won't start. It cranks, there's spark and I can hear the fuel pump pressurizing. The car obviously "wants to start" but she just won't catch. It's as if she's stuttering or tripping over her words.

2003 PT Cruiser - No Turbo - 160kms
Trouble codes from the engine are P0517 (Battery Temperature Sensor) and P0038 (The downstream heated O2 sensor)
I can not see how either of these 2 errors could cause a no start problem.
we are here to help, boiling will never start a PT Cruiser, please year, miles, NA?

Try starting fluid while cranking, injectors will only operate for fuel delivery if they get a signal, from computer, do you have remote start??
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh

Last edited by JoeX; 04 Jan 2016 at 02:51 pm.
Reply With Quote
  #6 (permalink)  
Old 01 Jan 2016, 03:53 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 9
Default Re: My PT won't start (I'm boiling with anger)

Quote:
Originally Posted by NitroPT View Post
Ya.. um Welcome to the forum??

[/B]
Thank you and sorry if I stepped on anyone's toes by being so abrupt. I guess I'm a little obessed at this moment with solving my problem.

Quote:
Originally Posted by JoeX View Post
we are here to help, boiling will start any PT Cruiser, please year, miles, NA?

Try starting fluid while cranking, injectors will only operate for fuel delivery if they get a signal, from computer, do you have remote start??
Year : 2003
Millage : 160k kilometers.
No Turbo

No remote starter
Tried starter fluid while cranking.

Error codes : P0517 and P0038
Busted_PT likes this.

Last edited by PT2003Montreal; 01 Jan 2016 at 03:58 pm.
Reply With Quote
  #7 (permalink)  
Old 01 Jan 2016, 05:32 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,867
Default Re: My PT won't start (I'm boiling with anger)

The 0)517 is the Battery Temp Sensor. Under the battery tray. Why? I have no idea. Here's the info on the other (p0038) P0038 Chrysler - O2 Sensor 1/2 Heater Circuit High - OBDII Engine Light Trouble Code | AutoCodes.com
__________________


Aspire to inspire before you expire.
Reply With Quote
  #8 (permalink)  
Old 01 Jan 2016, 06:03 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 9
Default Re: My PT won't start (I'm boiling with anger)

Quote:
Originally Posted by chuzz View Post
The 0)517 is the Battery Temp Sensor. Under the battery tray. Why? I have no idea. Here's the info on the other (p0038) P0038 Chrysler - O2 Sensor 1/2 Heater Circuit High - OBDII Engine Light Trouble Code | AutoCodes.com
But an OS sensor should not stop the car from starting.
Reply With Quote
  #9 (permalink)  
Old 01 Jan 2016, 06:40 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: My PT won't start (I'm boiling with anger)

Quote:
Originally Posted by PT2003Montreal View Post
Hello,

This is not only my first PT Cruiser but also the first time I've ever owned a Chrysler and I'm not enjoying the experience. From alternators that require the removal of the drive axel to changing signal lights from the wheel well.

Ok about a week ago my car had a parasitic load that drained the battery. The problem is in the interior lighting. However the weather was turning bad so I charged up the battery and pulled the car in to the driveway and disconected the fuse. (got a no DRL fuse error when I did so) Long story short I took the battery out of the car and waited until today to try and fix the problem.



Today I went to troubleshoot the parasitic load.
I removed the fuses to look at them to see if there was any blown. None including the IOD. (All fuses good)
Noticed that the last owner jacked a wire from the 20A radio fuse to where the radiator fan high relay should of been.

So I changed nothing.. didn't undo a darn thing... she was working fine before.

However the car won't start. It cranks, there's spark and I can hear the fuel pump pressurizing. The car obviously "wants to start" but she just won't catch. It's as if she's stuttering or tripping over her words.

2003 PT Cruiser - No Turbo - 160kms
Trouble codes from the engine are P0517 (Battery Temperature Sensor) and P0038 (The downstream heated O2 sensor)
I can not see how either of these 2 errors could cause a no start problem.
I would suggest taking a voltmeter and check the voltage on both sides of all the fuses you took out and put back in.

Also do a battery load test. When you took the battery out you might have disturbed some other wires. Your battery might have been affected by the parasitic load drain.

Did you try starting the PT Cruiser after you put the battery back in or did you pull the fuses first and then try to start the PT Cruiser?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 01 Jan 2016 at 06:48 pm.
Reply With Quote
  #10 (permalink)  
Old 01 Jan 2016, 06:48 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 9
Default Re: My PT won't start (I'm boiling with anger)

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest taking a voltmeter and check the voltage on both sides of all the fuses you took out and put back in. .
Already did it... No problems found

Quote:
Originally Posted by ptcruisersteve View Post
Also do a battery load test.
Battery reads 12.66 before test
Battery read 9.97 under load.


Quote:
Originally Posted by ptcruisersteve View Post
When you took the battery out you might have disturbed some other wires.
I've checked.. rechecked.. double checked... and triple checked.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!! Another over heating problem!! :anger: cruiser07 General PT Cruiser Discussions 94 28 May 2016 07:11 am
2004 PT Boiling Over Help 2004 Tech & Performance Forum 10 18 Dec 2010 01:43 am
Coolant Boiling Over jorgesag Tech & Performance Forum 6 10 Oct 2010 10:15 pm
Car is off, Boiling Coolant ptcruzrmama General PT Cruiser Discussions 17 15 Aug 2010 12:21 pm


All times are GMT -5. The time now is 04:54 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors