PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Please throw me a bone, this is weird

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Feb 2016, 11:22 am
Fresh Cruiser
 
Join Date: Nov 2015
Location: WI
Posts: 20
Default Please throw me a bone, this is weird

Extremely cold last night. Went to warm up the PT and it turned right over and started. THEN, it ran for 5-10 secs and died. Repeated 2-3 times. THEN, turning the key produces nothing. Not a click or anything-ALthough all power systems seem to function. I assumed a frozen fuel line to be the issue so I cranked the heat in the garage and put charger on batt just in case.. I even disco'd the + cable in the chance that the ASD may have had something to do with it. Several hours later now, and the batt is fine. But turning the key, all I get is what sounds like the FP priming. Even if the fuel line is still frozen, shouldn't this thing turn over? I'd be thinking starter, but like I said, turned right over earlier. Please, any ideas welcome.
Reply With Quote
  #2 (permalink)  
Old 11 Feb 2016, 11:30 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,812
Default Re: Please throw me a bone, this is weird

Is this a 1985 VW bug???

It helps if you first start by giving the information of the PT Cruiser...year model transmission etc.
Reply With Quote
  #3 (permalink)  
Old 11 Feb 2016, 12:06 pm
Fresh Cruiser
 
Join Date: Nov 2015
Location: WI
Posts: 20
Default Re: Please throw me a bone, this is weird

2001, Auto, non turbo
Reply With Quote
  #4 (permalink)  
Old 11 Feb 2016, 12:31 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Please throw me a bone, this is weird

I would suggest physically checking for electrical wiring problems.

Sometimes when someone starts working on a PT Cruiser they will pull on the wire harness and break a clip underneath the engine holding it in place. The wire harness falls down and starts rubbing on the half shaft. Go underneath the PT Cruiser and see if the harness wires are shorting to ground rubbing on the half shaft or the frame. Some members have had the battery not charging because of this problem. This is a common problem for the 2001 & 2002 PT Cruisers.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 11 Feb 2016 at 12:34 pm.
Reply With Quote
  #5 (permalink)  
Old 11 Feb 2016, 12:41 pm
Fresh Cruiser
 
Join Date: Nov 2015
Location: WI
Posts: 20
Default Re: Please throw me a bone, this is weird

I checked this a while ago and the cables are tied up tight and clear. Again, the battery was charged this morning and remains charged. It's almost the same situation was when my ignition switch went bad. The car did crank and start this morning prior to charging.
Reply With Quote
  #6 (permalink)  
Old 11 Feb 2016, 03:51 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Please throw me a bone, this is weird

Does it keep running if you are spraying starting fluid in the throttle body? If not try disconnecting the camshaft sensor wire and see if it runs.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #7 (permalink)  
Old 11 Feb 2016, 05:09 pm
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,102
Default Re: Please throw me a bone, this is weird

Because Trump
Rondak likes this.

Last edited by sanatanadharma; 10 Nov 2016 at 07:03 pm.
Reply With Quote
  #8 (permalink)  
Old 13 Feb 2016, 10:48 pm
Fresh Cruiser
 
Join Date: Nov 2015
Location: WI
Posts: 20
Default Re: Please throw me a bone, this is weird

Its -20 here now so diagnostics on hold. But, I checked fuses-good. relays-good. I think next I am going to meter at the starter and see if power is getting through before digging too much deeper.
Reply With Quote
  #9 (permalink)  
Old 13 Feb 2016, 11:16 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,630
Default Re: Please throw me a bone, this is weird

When you try to start the car, is the red security light on or flashing in the speedometer face? If so, it is the security system preventing the car from starting. You can try a spare key and see if it starts.
Reply With Quote
  #10 (permalink)  
Old 14 Feb 2016, 12:50 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Please throw me a bone, this is weird

Quote:
Originally Posted by myckee View Post
When you try to start the car, is the red security light on or flashing in the speedometer face? If so, it is the security system preventing the car from starting. You can try a spare key and see if it starts.
+1

Your Immobilizer System might be locked up as Myckee posted.

Hook up a battery charger to the battery, turn the ignition key to the "On" position for one hour, then turn the ignition off and remove the key. See if that helps.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Dog Bone" Bar / Stabiliser Bar... stek2008 General PT Cruiser Discussions 6 09 Nov 2013 09:14 pm
Motor Mount bushing replacement or Dog bone upgrade rspiegel Tech & Performance Forum 4 24 Feb 2010 09:38 am
PT Afghan/Throw 1stState Classifieds: For Sale/Trade 7 24 Feb 2004 11:41 am
Hey, let's throw North Carolina in the mix... IRPT General PT Cruiser Discussions 16 02 Feb 2004 09:26 pm


All times are GMT -5. The time now is 09:16 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors