PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Wont crank! Please Help!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Mar 2016, 02:59 pm
Fresh Cruiser
 
Join Date: Mar 2016
Posts: 5
Unhappy Wont crank! Please Help!!!

I just had my motor mounting bracket and front mount replaced. The motor had to be removed to do the work. Upon putting everything back together it wont crank. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 11 Mar 2016, 03:51 pm
Fresh Cruiser
 
Join Date: Mar 2016
Posts: 5
Default Re: Wont crank! Please Help!!!

I forgot to add...it has 140k miles. Once put together it ran a cam sensor code. Replaced it and it wont crank.
Reply With Quote
  #3 (permalink)  
Old 12 Mar 2016, 07:09 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,867
Default Re: Wont crank! Please Help!!!

It won't crank or it won't start? Does the engine spin and not start or just not spin at all? Be specific.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #4 (permalink)  
Old 12 Mar 2016, 11:26 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Wont crank! Please Help!!!

How long did it take to do the repair?

I would make sure the battery is fully charged.

If the battery and battery cables are okay then check and see if you sketched some wires when moving the engine up to replace motor mounts.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 12 Mar 2016, 12:31 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Wont crank! Please Help!!!

Quote:
Originally Posted by KatieMack View Post
I just had my motor mounting bracket and front mount replaced. The motor had to be removed to do the work. Upon putting everything back together it wont crank. Any ideas?
Did you do the work or a shop? When was the timing belt replaced?

This is why I'm such an advocate of replacing the center motor mount when the timing belt work is done. Easy to do then and only a few dollars for the part and labor.
Reply With Quote
  #6 (permalink)  
Old 12 Mar 2016, 03:17 pm
Fresh Cruiser
 
Join Date: Mar 2016
Posts: 5
Default Re: Wont crank! Please Help!!!

Sorry for the delayed response. The work is being done at a shop. The car was registering a cam sensor code. They replaced the sensor and nothing. Come to find out they accidently broke my timing belt. Thank you for your responses they are much appreciated.
Reply With Quote
  #7 (permalink)  
Old 12 Mar 2016, 03:35 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,372
Default Re: Wont crank! Please Help!!!

Quote:
Originally Posted by KatieMack View Post
Sorry for the delayed response. The work is being done at a shop. The car was registering a cam sensor code. They replaced the sensor and nothing. Come to find out they accidently broke my timing belt. Thank you for your responses they are much appreciated.
How did they manage to do that..?? Replacing the mounts has nothing to do with the timing belt.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #8 (permalink)  
Old 12 Mar 2016, 03:35 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,867
Default Re: Wont crank! Please Help!!!

They "accidently" broke the timing belt? How the hell did they manage that? The cam sensor is on the drivers side of the car. All you have to do to get to it is remove the air box and filter. Two 10mm bolts and a plug to disconnect. This makes no sense to me at all. I'd be contacting an attorney.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #9 (permalink)  
Old 12 Mar 2016, 03:44 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Wont crank! Please Help!!!

Quote:
Originally Posted by KatieMack View Post
Sorry for the delayed response. The work is being done at a shop. The car was registering a cam sensor code. They replaced the sensor and nothing. Come to find out they accidently broke my timing belt. Thank you for your responses they are much appreciated.
I certainly hope they will be fixing that at no charge?

Several other members have had problems with the center mount, and some don't believe that the engine has to be removed to replace it, even though that is what the service manual states. If you don't mind revealing it, regardless of the current problems, and being optimistic that the shop will fix it and get it running, but what was their initial estimate to remove the engine to replace the center mount? I'm just curious what a job like that costs, because a dealership replaced the center mount on my PT, but did it by removing all the components just as if they were doing a timing belt replacement, but still cost $1500.
Reply With Quote
  #10 (permalink)  
Old 13 Mar 2016, 12:37 pm
Cool Cruiser
 
Join Date: May 2013
Location: 20 minutes from downtown Los angeles
Posts: 213
Default Re: Wont crank! Please Help!!!

lol!!!

Sorry to hear bud....

But ya they royally screwed up and will be paying for it with a ton of labor... again.
__________________
--2006 pt cruiser non turbo owner. Completely stock... For now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 PT Wont Crank BluesTex Tech & Performance Forum 13 24 Aug 2015 09:38 pm
no crank clffkirts Tech & Performance Forum 1 03 Jun 2015 08:46 pm
Installed New Radio, Interior Lights wont wont, Radio Doesnt receive "Constant" Power Mc5Cent Interior Accessories Forum 0 08 May 2013 06:12 pm
2007 PT cruiser died, parts replaced, engine codes are gone, but car wont even crank andrewsmith1984 Tech & Performance Forum 9 30 Dec 2012 10:44 pm
wont crank please help destinbeachbum Tech & Performance Forum 9 01 Dec 2012 04:34 pm


All times are GMT -5. The time now is 06:59 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors