PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Sporadically not starting on '05 GT Vert...

 
Like Tree6Likes
  • 1 Post By chuzz
  • 1 Post By chuzz
  • 2 Post By LionPT
  • 2 Post By Rayvin60

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Apr 2016, 12:02 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 44
Default Sporadically not starting on '05 GT Vert...

Read every thread I could about our vehicles not starting up at all, but haven't found my solution yet.
It first happened about a month after I got the car--turn the key and the dash lights would cycle properly, I could hear the fuel pump priming, but no action or noise from the starter--no turning over. After a minute or two of playing with the key in the ignition, it finally started. Had no problems again until a recent 800+ mile trip to Hilton Head, SC. Worked fine on the trip up there, then would start (same symptoms, starter not turning the engine over, etc). Wouldn't start after checking all fuses (they were good) and swapping the horn relay for the starter relay and put them back as original. Closed the hood and it mysteriously started right up. It started up the morning we headed home, but I didn't turn the engine off the entire way, even left it running at the gas fill ups.
This morning I took all the ignition stuff off on the steering column--the ignition lock cylinder, ignition switch, actuator pin assembly, MFS. Nothing visibly broken, I cleaned all parts up well and reassembled. Everything works 100% now, but I'm not sure what to check for when and if the problem happens again. Replace the MFS? Replace the actuator?
Any helpful advice would be greatly appreciated.

Last edited by Rayvin60; 25 Apr 2016 at 02:15 pm.
Reply With Quote
  #2 (permalink)  
Old 25 Apr 2016, 04:14 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,870
Default Re: Sporadically not starting on '05 GT Vert...

Have you tried tapping the starter with a hammer when it won't start? At 110,000 miles, the brushes in the starter could be short and not making full contact due to dust build up. I'd pull the starter and crack it open and check the brushes if it was mine. But I'm a cheap bastard with no money, so I always look for ways to fix things before replacing them. I don't know if you can even buy brushes for a starter anymore. It's been about 15 years since the last time I did one. Same goes for alternator brushes too.
Handy_Cruiser likes this.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 25 Apr 2016, 04:39 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 44
Default Re: Sporadically not starting on '05 GT Vert...

Thanks for the quick reply, chuzz, but with a worn out starter, I would think I should still hear the solenoid click and some sort of indication of power drainage, no?
Reply With Quote
  #4 (permalink)  
Old 25 Apr 2016, 05:10 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,870
Default Re: Sporadically not starting on '05 GT Vert...

Not necessarily. Sometimes the frigging bendix can stop against the flywheel. Then, when you tap it, it releases. Have you tried starting it at night when it fails. If not, try it after dark and turn on the headlights first. Watch them when you turn the key. If they dim quite a bit, I'm going to guess it's in that starter circuit and would suspect the starter first. But, I'm not an ASE mechanic. I just work on my own stuff for obvious reasons.
Rayvin60 likes this.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #5 (permalink)  
Old 25 Apr 2016, 07:22 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 44
Default Re: Sporadically not starting on '05 GT Vert...

Quote:
Originally Posted by chuzz View Post
Not necessarily. Sometimes the frigging bendix can stop against the flywheel. Then, when you tap it, it releases. Have you tried starting it at night when it fails. If not, try it after dark and turn on the headlights first. Watch them when you turn the key. If they dim quite a bit, I'm going to guess it's in that starter circuit and would suspect the starter first. But, I'm not an ASE mechanic. I just work on my own stuff for obvious reasons.
Thanks. I'll have to give the tapping technique a try the next time it happens.
Reply With Quote
  #6 (permalink)  
Old 25 Apr 2016, 07:43 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,374
Default Re: Sporadically not starting on '05 GT Vert...

Check the wires going to the starter, also check the ground wires on the right fender next to the air box.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #7 (permalink)  
Old 26 Apr 2016, 09:35 am
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 44
Default Re: Sporadically not starting on '05 GT Vert...

Quote:
Originally Posted by LionPT View Post
Check the wires going to the starter, also check the ground wires on the right fender next to the air box.
Thanks, LionPT--will check out those wires some time today...
Reply With Quote
  #8 (permalink)  
Old 27 Apr 2016, 05:15 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 44
Default Re: Sporadically not starting on '05 GT Vert...

You were right, chuzz and lionpt. It turned out to be the starter, after all. Sprung for a new one, plus I had them flush the brake lines, got a new pcv valve and crankcase breather filter. Thanks again for the help.
Handy_Cruiser and LionPT like this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sporadically Needs Jump Start ankit General PT Cruiser Discussions 4 18 Feb 2012 05:26 pm
Looking at an 05 GT 'vert. RaineMan PT Cruiser Convertible Forum 17 13 Jun 2011 07:07 am
2006 vert help.. Deac1234 PT Cruiser Convertible Forum 0 19 Aug 2010 11:36 am
Where can I buy a Cargo Mat for an '06 Vert? wayneman Interior Accessories Forum 7 29 Jul 2010 06:54 pm
GT vert Turbo careyk General PT Cruiser Discussions 8 21 Apr 2008 11:51 pm


All times are GMT -5. The time now is 03:55 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors