PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Battery Cable issue? Starting problem with only single click sound

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Apr 2016, 03:50 pm
Young Cruiser
 
Join Date: Oct 2012
Posts: 98
Default Battery Cable issue? Starting problem with only single click sound

I just want to re-post the issue.

Some times my car can not start successfully.
After I turn the key, there is only a single 'click' sound, but nothing happens, but if I hold the key in the 'on' position, the car will start.

I search the 'single click' problem in the forum, and find others also have similar issue, and someone suggest it is a wire problem, and it is due to the high resistance of the wire.

It is consistent with the my symptom. The problem only occur when it is hot and the resistance increase with temperature.

If it is the wire, do I need to replace the whole set of wires,
or just replace the positive one(red), which is connected to starter.

The OEM set is about $70, kind of expensive.

Thank you
Reply With Quote
  #2 (permalink)  
Old 26 Apr 2016, 04:16 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Battery Cable issue? Starting problem with only single click sound

Try cleaning the connections on both ends of the positive wire and see if that helps. Take it off the battery and give the clamp and post a good cleaning with a wire brush.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 27 Apr 2016, 08:35 am
Young Cruiser
 
Join Date: Oct 2012
Posts: 98
Default Re: Battery Cable issue? Starting problem with only single click sound

Quote:
Originally Posted by CREWZIN View Post
Try cleaning the connections on both ends of the positive wire and see if that helps. Take it off the battery and give the clamp and post a good cleaning with a wire brush.
the end of wires and the battery terminal are shining.
Reply With Quote
  #4 (permalink)  
Old 27 Apr 2016, 09:12 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Battery Cable issue? Starting problem with only single click sound

I would suggest having a battery load test done with the battery in the PT Cruiser.

Is your engine light on?

If there are two wires on the positive battery cable next to the positive battery post check and make sure they both have good contacts.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 27 Apr 2016, 04:33 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,822
Default Re: Battery Cable issue? Starting problem with only single click sound

Quote:
Originally Posted by postbeauty View Post
the end of wires and the battery terminal are shining.

just because the terminals are clean and shiny doesn't mean that the wires are still good... I replaced the cable set on mine a year or so ago because the wires were corroded inside the insulation. I think it's worth it and easier to replace the entire harness that to try and replace parts of it. I got it off eBay for about 50 bucks I think.

Also like posted above the battery might be on it's way out.
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS; 1995 Caprice Classic woody
www.rcktpwrd.com
Reply With Quote
  #6 (permalink)  
Old 27 Apr 2016, 04:45 pm
Young Cruiser
 
Join Date: Mar 2016
Posts: 51
Default Re: Battery Cable issue? Starting problem with only single click sound

Did you actually scrape the battery terminal and the thing that slides over it? Use a battery terminal brush, about $4 at any auto parts store. I just had this problem, connections looked fine but on occasion car would not turn until I tapped the terminal. Scraped it and problem hasn't returned. Anyway... If it is not the connection and it's not the battery, it is probably the cable. I'd go OEM for a part like this but it's up to you.
Reply With Quote
  #7 (permalink)  
Old 27 Apr 2016, 06:43 pm
Young Cruiser
 
Join Date: Oct 2012
Posts: 98
Default Re: Battery Cable issue? Starting problem with only single click sound

thanks all.
I think I will measure the resistance of the wires, then decide if it is needed to replace it.
Reply With Quote
  #8 (permalink)  
Old 27 Apr 2016, 07:28 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Battery Cable issue? Starting problem with only single click sound

Quote:
Originally Posted by postbeauty View Post
thanks all.
I think I will measure the resistance of the wires, then decide if it is needed to replace it.
I would suggest you do the battery load test before making a decision on the replacement of the battery cables.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #9 (permalink)  
Old 28 Apr 2016, 08:57 am
Young Cruiser
 
Join Date: Oct 2012
Posts: 98
Default Re: Battery Cable issue? Starting problem with only single click sound

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest you do the battery load test before making a decision on the replacement of the battery cables.
Can I do this in auto store like autozone?
Reply With Quote
  #10 (permalink)  
Old 28 Apr 2016, 08:59 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Battery Cable issue? Starting problem with only single click sound

I know Sears and Pep Boys will do it for free in my area so just call Autozone in your location and verify. Make sure they match the amperage on the battery when they hook up the battery load tester. Some of the employees don't want to bother and one told me they were told to just set it at 400 for 4 cylinder so make it it matches. I had them change it to 525 on my battery.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 28 Apr 2016 at 09:02 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery cable connection help cataze Tech & Performance Forum 7 06 Jun 2014 06:55 pm
Battery cable problems. Ph0t0bug General PT Cruiser Discussions 0 09 Jan 2014 11:45 pm
Will not start click click driver window goes down Fe2orr General PT Cruiser Discussions 5 19 Feb 2013 05:12 pm
Battery Cable Assy - did I get taken? ZoomZoom71 Tech & Performance Forum 6 23 Jun 2010 08:18 pm
Battery Cable Confusion captainkrm Tech & Performance Forum 6 05 Mar 2010 10:55 pm


All times are GMT -5. The time now is 03:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors