PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2003 PT Not Starting

 
Like Tree3Likes
  • 1 Post By ptcruisersteve
  • 1 Post By ptcruisersteve
  • 1 Post By Raven77

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 May 2016, 10:02 pm
Fresh Cruiser
 
Join Date: May 2016
Posts: 18
Default 2003 PT Not Starting

I have a 2003 PT Cruiser non turbo.

I have been looking for a long time about this on this forum and on others. This seemed like the most knowledgable place and I joined. I have used this site for many repairs without joining, but seemed like nothing I have found that matches what is going on.

With the old starter it would act like it wasn't going to start and then did. That is until today. I heard it go into engage but didn't crank over. I got a new one (idk might be rebuilt) from AutoZone. Replaced it and does the same thing. Here is what I have done for troubleshooting.

I have swapped out the horn and the ignition overlay and tested horn. So, its not that.

I hear the fuel pump kick on and hear a sound from the starter but nothing cranks over. So, don't think it's the ignition.

I tried to start it in neutral and hear the same thing.

I have turned on the lights and tried to start to see if the lights dim badly to see if the engine was seized but barely dimmed.

I'm getting power to everything and no weird lights. Everything acts as normal.

I don't get any error codes when checking the errors.

I don't have an alarm that kicks on like i have seen on others.

The only odd thing when installing was the positive nut would just spin. I am thinking it is just that but why would it make the same sound as the old one? I am at my wits end with this and this car is all I have! Please help!
Reply With Quote
  #2 (permalink)  
Old 06 May 2016, 10:11 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: 2003 PT Not Starting

How are you checking for engine trouble codes?

Does the little red security light come on when you are trying to start the Pt Cruiser?

Have you checked your battery with a battery load test with the battery in the PT Cruiser?

Have you tried fully charging the battery with a battery charger before trying to start it?

Have you checked your battery cables making sure they have good contact and they are tighten down properly?

What voltage are you getting from the ignition switch to the solenoid?
chuzz likes this.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 06 May 2016 at 10:17 pm.
Reply With Quote
  #3 (permalink)  
Old 06 May 2016, 10:23 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,372
Default Re: 2003 PT Not Starting

Quote:
Originally Posted by Raven77 View Post
I have a 2003 PT Cruiser non turbo.

I have been looking for a long time about this on this forum and on others. This seemed like the most knowledgable place and I joined. I have used this site for many repairs without joining, but seemed like nothing I have found that matches what is going on.

With the old starter it would act like it wasn't going to start and then did. That is until today. I heard it go into engage but didn't crank over. I got a new one (idk might be rebuilt) from AutoZone. Replaced it and does the same thing. Here is what I have done for troubleshooting.

I have swapped out the horn and the ignition overlay and tested horn. So, its not that.

I hear the fuel pump kick on and hear a sound from the starter but nothing cranks over. So, don't think it's the ignition.

I tried to start it in neutral and hear the same thing.

I have turned on the lights and tried to start to see if the lights dim badly to see if the engine was seized but barely dimmed.

I'm getting power to everything and no weird lights. Everything acts as normal.

I don't get any error codes when checking the errors.

I don't have an alarm that kicks on like i have seen on others.

The only odd thing when installing was the positive nut would just spin. I am thinking it is just that but why would it make the same sound as the old one? I am at my wits end with this and this car is all I have! Please help!
If that's the starter, you either over tightened it & it broke or got a bad one.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #4 (permalink)  
Old 07 May 2016, 09:54 am
Fresh Cruiser
 
Join Date: May 2016
Posts: 18
Default Re: 2003 PT Not Starting

Before I do further testing I probably should just take this starter back and exchange it since that post spins there is probably something broken inside. If it doesn't work, I will try some volt tests and if I can't diagnose this, I'll have to take it to a shop.
Reply With Quote
  #5 (permalink)  
Old 07 May 2016, 03:41 pm
Fresh Cruiser
 
Join Date: May 2016
Posts: 18
Default Re: 2003 PT Not Starting

Well, still did the same thing. Tested cables and was fine, jumped the battery - same thing happens, yes the red dot light comes on, don't have a battery tester. The fuel pump runs and then makes like a chug sound and nothing happens. Doesn't crank. The only option I have now is to send it to the shop. They just picked it up and won't hear anything until Monday. I just don't have all the testing equipment to test every option. The oil was at the min line and hope that isn't it lol that would be embarrassing. No signs of metal in the oil so don't think the engine seized. Have a feeling that some sensor went bad or something is killing the crank procedures.
Reply With Quote
  #6 (permalink)  
Old 07 May 2016, 04:07 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: 2003 PT Not Starting

Sounds like your immobilizer locked you out. Post back what you find out.
JoeX likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #7 (permalink)  
Old 07 May 2016, 05:34 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,867
Default Re: 2003 PT Not Starting

As a former employee of Autozone, I don't recommend buying ANY electrical part from them. AT ALL! Sounds to me like a ground problem, but I'm NOT a mechanic.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #8 (permalink)  
Old 12 May 2016, 06:39 pm
Fresh Cruiser
 
Join Date: May 2016
Posts: 18
Default Re: 2003 PT Not Starting

Sorry for the late reply. I had it fixed monday and is up and running again. So, the one from AutoZone was bad and then when the mechanic tested the one from Napa, it was grounding out. So, I bought 2 starters from 2 different places that were bad. What a headache. At least it is up and running and I can work on other parts. Thing is killing me on repairs! Next up is bushings in the suspension, the purge sylinoid, the valve connected to gas tank, new spark plugs and wires, and probably should replace the timing belt, because I have no clue if this was ever replaced and is over 160,000 miles.
LionPT likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Non turbo intermittent starting problems redbutterfly61 Feedback and Support 10 15 Sep 2014 11:12 am
2003 Touring not starting all of the sudden jazzmo Tech & Performance Forum 3 17 Jan 2014 10:21 am
HELP! 2003 PT Cruiser On-going Problem with Starting Issues Nanner Tech & Performance Forum 7 05 Jul 2012 11:59 pm
2003 Limited starting problem AWOLNG Tech & Performance Forum 0 29 May 2011 07:33 pm
HELP! 2003 non-Turbo starting problems. m_fumich General PT Cruiser Discussions 5 18 Mar 2011 07:41 am


All times are GMT -5. The time now is 01:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors