PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Heater AC Blower Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 May 2016, 02:00 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 37
Default Heater AC Blower Problem Solved Check this out

Hello Everyone,
The blower on my 2004 is having a problem. To turn the blower on in heat or AC it first must be set to high, then it slowly spins up. After it is running it can be switched to the lower speeds. This sounds to me like the bearings on the motor are binding and need full voltage to get the motor spinning. Before I start buying parts and tearing it apart, I wanted to run it by you all to see if you have any thoughts or experience. Thanks.

Last edited by genther; 01 Jun 2016 at 10:20 am.
Reply With Quote
  #2 (permalink)  
Old 31 May 2016, 12:49 am
SpannerHound's Avatar
Regular Cruiser
 
Join Date: Jul 2012
Location: Scotland, but in Canada on Holiday
Posts: 192
Smile Re: Heater AC Blower Problem

It's an outside possibility that you have a bad resistor pack, or just bad connections to it, but I think it's more likely the blower motor itself. The good news is you don't need to pull the heater housing out to replace either part, that's one job you really don't want to have to do
Reply With Quote
  #3 (permalink)  
Old 01 Jun 2016, 09:57 am
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 37
Default Re: Heater AC Blower Problem Solved Check this out

Oh are you gonna love this. I needed to charge the system back in early April when it was hot for two days. Then it turned cold again and we did not use the AC until last week. If it had stayed hot and this problem cropped up soon after I charged it, I would have naturally figured the problem was connected to my charging procedure. BUT, due to the time laps, this failure became completely disconnected to the work I did two months previously. So I looked for problems elsewhere.

To charge the system quickly, the compressor needs to run, This means the low pressure sensor needs to be bypassed. I forgot to take out the paperclip. The evaporator was freezing. Duh.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possessed a/c and heater blower heidivee General PT Cruiser Discussions 7 01 Jan 2015 04:42 pm
AC/Heater Blower Not Working Nick Tech & Performance Forum 3 19 Dec 2014 11:32 pm
heater blower problems tracker General PT Cruiser Discussions 3 22 Oct 2012 04:27 pm
Heater Blower Motor Issue sscanlan General PT Cruiser Discussions 5 30 Aug 2011 10:50 pm
Blower Heater Problem Phewzd Tech & Performance Forum 1 14 Jan 2009 02:45 pm


All times are GMT -5. The time now is 12:50 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors