PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Sporadic Start problems, no codes

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Aug 2016, 04:38 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Nampa, ID
Posts: 8
Unhappy Sporadic Start problems, no codes

Hi, all! I am so frustrated at this point...2006 PT, manual trans, no bells or whistles. Sometimes starts just fine, other times tries hard but won't start, other times NOTHING, no crank, no panel lights, no click, nadda. When that happens, I remove the key, reinsert, turn the key on and THEN depress the clutch. It will start 98% of the time. Normally, the start process is depress the clutch, turn the key, and go on my merry way.

Along with this problem, occasionally and very sporadic, I will experience a full panel light up for a split second. Once it went into a near stall in an intersection, but I was able to recover it and get home. Again, no codes, no duplication at Chrysler even though they had it for a week.

This has been going on for about 6 months, right after I and them do an LOF and check the battery (before I bought a new one) which they said was fine. New plugs and wires, new battery, but no codes to tell them what to do. Because of the clutch issue (must be fully depressed to start the engine) I am thinking it must be a sensor of some type. To top it off, the other day I went through a car wash, did an undercarriage clean, and almost immediately started feeling a slight tranny hesitation. Not really slipping, but you could tell something wasn't right. The next day, hard start and and panel lights came on twice with some tranny hesitation. Again, I think it must be something that can get wet and must be connected to the clutch. If not a sensor, then what?

Today, all seems well, normal starting and no tranny weirdness. So...with all you wonderful PT magicians out there, can someone tell me where to have a mechanic start and hopefully finish to fix this?
thecabinguy likes this.
Reply With Quote
  #2 (permalink)  
Old 03 Aug 2016, 05:42 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Sporadic Start problems, no codes

I would suggest checking the wiring going to the ignition switch and the switch itself.

Do you have a few keys on your keyring?
bgarrett likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 03 Aug 2016, 08:01 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Nampa, ID
Posts: 8
Angry Re: Sporadic Start problems, no codes

Chrysler is unwilling to go there right now. Yes, I have a few keys on my key ring. However, even using only one key the results are the same. Just barely got back home after trying to do a little shopping and darned near got killed because it lit up and started stalling on me while I was driving. I had to use the momentum of the vehicle to clutch start it twice when turning around to get back home. Will be taking it in in the morning to try to convince them to FIX my car. Any thoughts?
Reply With Quote
  #4 (permalink)  
Old 03 Aug 2016, 09:02 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,371
Default Re: Sporadic Start problems, no codes

Have they checked the ground wires..??
bgarrett likes this.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 03 Aug 2016, 09:08 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Nampa, ID
Posts: 8
Default Re: Sporadic Start problems, no codes

To be honest, I don't know if they are doing anything but putting mileage on it. They check the cables. But they are so busy trying to duplicate it, they aren't really working the problem. And it doesn't code and it is so sporadic they say it won't duplicate. I am beginning to not believe that story.
Reply With Quote
  #6 (permalink)  
Old 03 Aug 2016, 09:14 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,371
Default Re: Sporadic Start problems, no codes

Pull the air box & check that these ground wires are...clean, tight, not broken. It's also a good idea to remove them, looking at them sometimes isn't enough.

bgarrett likes this.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #7 (permalink)  
Old 03 Aug 2016, 09:21 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Nampa, ID
Posts: 8
Default Re: Sporadic Start problems, no codes

Will check it out. Thanks for your help.
Reply With Quote
  #8 (permalink)  
Old 04 Aug 2016, 12:44 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: Sporadic Start problems, no codes

Does the headlights. dash guages stay on when this happens?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 04 Aug 2016 at 12:58 am.
Reply With Quote
  #9 (permalink)  
Old 04 Aug 2016, 07:40 am
Fresh Cruiser
 
Join Date: Jul 2014
Location: Nampa, ID
Posts: 8
Default Re: Sporadic Start problems, no codes

Last night the dials all died. I was a little busy at the time so I don't know if radio failed. It was daylight so I don't know if the lights were working or not.
Reply With Quote
  #10 (permalink)  
Old 04 Aug 2016, 09:10 am
Fresh Cruiser
 
Join Date: Jul 2014
Location: Nampa, ID
Posts: 8
Default Re: Sporadic Start problems, no codes

Chrysler won't look at it until next Wednesday and they want me to keep a log of everything I am doing when it happens. They didn't even want to check to see if it actually coded yesterday and had the nerve to tell me it may be a computer problem. They have lost a lot of points with me today. I couldn't get it started to leave and they were too busy on the phones to come out and see. I went back to the car and it started right up. I may just give it up and go to Chevy for a new car, just for spite.
Reply With Quote
Reply

Tags
hard starting, no codes


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sporadic acceleration issue. Help appreciated. watson316 General PT Cruiser Discussions 8 10 Jul 2015 09:00 am
engine codes and problems tedge4131 Tech & Performance Forum 3 10 Jan 2015 04:54 pm
So many codes, so many problems... Is it worth it? eternalkerri Tech & Performance Forum 1 27 Sep 2013 10:49 am
Sporadic Overheating - Help! modcruzer General PT Cruiser Discussions 4 25 Mar 2013 03:54 am
Multiple Problems and error codes wwelbourn Tech & Performance Forum 3 26 Jul 2009 12:18 pm


All times are GMT -5. The time now is 09:30 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors