PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Rear hatch lock on Gen 2 Turbo not working

 
Like Tree13Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 14 Aug 2016, 04:13 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Rear hatch lock on Gen 2 Turbo not working

Quote:
Originally Posted by ptcruisersteve View Post
You can start at the top of the inner trim panel by removing the CHMSL cover panels with a trim stick C-4755 or equivalent flat bladed tool to disengage the snap retainers that secure the CHMSL cover panel. After you get the top panels off then you disengage the retainers holding the upper part of the lower trim panel to get enough room to get to the switch. Its not easy and you have to be very careful not to damage the panels.
The button plug I was thinking about is accessible, however, if you have your rear shelf in place, even with the back seats down, you can't remove the rear shelf and it will be blocking removal of the lower liftgate panel, which is where access to the lock is needed.
Reply With Quote
  #12 (permalink)  
Old 14 Aug 2016, 04:31 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,493
Default Re: Rear hatch lock on Gen 2 Turbo not working

Quote:
Originally Posted by rckstein View Post
The button plug I was thinking about is accessible, however, if you have your rear shelf in place, even with the back seats down, you can't remove the rear shelf and it will be blocking removal of the lower liftgate panel, which is where access to the lock is needed.
Wow! I guess you would have to cut the rear shelf in half or bend it to remove it!
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #13 (permalink)  
Old 14 Aug 2016, 05:18 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,427
Default Re: Rear hatch lock on Gen 2 Turbo not working

There is a post somewhere, not sure if it's on this forum...but anyway...
someone used a hole saw & cut about a 5" circle so they could stick there hand in to pull the latch.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #14 (permalink)  
Old 14 Aug 2016, 06:24 pm
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,191
Default Re: Rear hatch lock on Gen 2 Turbo not working

Because Trump

Last edited by sanatanadharma; 09 Nov 2016 at 12:19 pm.
Reply With Quote
  #15 (permalink)  
Old 31 Aug 2016, 03:51 pm
HippysChick's Avatar
Young Cruiser
 
Join Date: Jun 2016
Location: Space Coast, Florida
Posts: 78
Default Re: Rear hatch lock on Gen 2 Turbo not working

Do you know what the service department told me?

It had never had an electronic lock mechanism fitted on the rear hatch!

There doesn't, in point of fact, seem to be a touchpad under the emblem like I'm used to. There's nothing in there that 'gives' to the touch, at all.

I am going to brave the rain and take a photo of the inside of the hatch, because it looks different (to me, though I never really stared at it hard!) from our old blue Touring edition.
__________________
https://www.facebook.com/photo.php?fbid=10151892189824122&l=627caad7f3

Previous PT Cruiser: 2007 Touring Edition (non-Turbo) in Ocean Pearl.

Current Cruiser: 2007 Limited Edition Turbo, chrome trim package, Cool Vanilla (husband's car).

Now driving a 2014 Ford Escape SE 2.0 Ecoboost, Deep Impact blue (perhaps not the best name choice for a vehicle of mine!)
Reply With Quote
  #16 (permalink)  
Old 31 Aug 2016, 04:04 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Rear hatch lock on Gen 2 Turbo not working

Quote:
Originally Posted by HippysChick View Post
Do you know what the service department told me?

It had never had an electronic lock mechanism fitted on the rear hatch!

There doesn't, in point of fact, seem to be a touchpad under the emblem like I'm used to. There's nothing in there that 'gives' to the touch, at all.

I am going to brave the rain and take a photo of the inside of the hatch, because it looks different (to me, though I never really stared at it hard!) from our old blue Touring edition.
According to this Chrysler brochure, all models of the PT for 2007 have: Liftgate Switch - Electric Soft-Touch:

https://www.chrysler.com/pdf/pt_cruiser/complete.pdf

Are you trying to get them to fix it under warranty, as it was defective when you purchased your vehicle, or just want it fixed, even if they charge you?

It's probably going to be either the lock actuator or the push button, and I would suspect the push button first. I recently did a repair on my PT because I didn't want to replace the entire handle/emblem assembly, cost about $15 in parts.

In this pic, on the left-hand side you see a ribbon cable, this is the wires to the touchpad switch on the outside handle assembly. When you put your hand inside the outside handle assembly, on the right hand side you should be able to slightly feel the touchpad switch. That would be a clue that there is a switch is there, which may be defective.


This is the modified switch from the outside of the vehicle.

Last edited by rckstein; 31 Aug 2016 at 04:10 pm.
Reply With Quote
  #17 (permalink)  
Old 31 Aug 2016, 04:12 pm
HippysChick's Avatar
Young Cruiser
 
Join Date: Jun 2016
Location: Space Coast, Florida
Posts: 78
Default Re: Rear hatch lock on Gen 2 Turbo not working

There is definitely NO soft-touch pushbutton underneath the emblem on the back. Nothing gives under there at all.
__________________
https://www.facebook.com/photo.php?fbid=10151892189824122&l=627caad7f3

Previous PT Cruiser: 2007 Touring Edition (non-Turbo) in Ocean Pearl.

Current Cruiser: 2007 Limited Edition Turbo, chrome trim package, Cool Vanilla (husband's car).

Now driving a 2014 Ford Escape SE 2.0 Ecoboost, Deep Impact blue (perhaps not the best name choice for a vehicle of mine!)
Reply With Quote
  #18 (permalink)  
Old 31 Aug 2016, 04:32 pm
HippysChick's Avatar
Young Cruiser
 
Join Date: Jun 2016
Location: Space Coast, Florida
Posts: 78
Default Re: Rear hatch lock on Gen 2 Turbo not working





__________________
https://www.facebook.com/photo.php?fbid=10151892189824122&l=627caad7f3

Previous PT Cruiser: 2007 Touring Edition (non-Turbo) in Ocean Pearl.

Current Cruiser: 2007 Limited Edition Turbo, chrome trim package, Cool Vanilla (husband's car).

Now driving a 2014 Ford Escape SE 2.0 Ecoboost, Deep Impact blue (perhaps not the best name choice for a vehicle of mine!)
Reply With Quote
  #19 (permalink)  
Old 31 Aug 2016, 04:34 pm
HippysChick's Avatar
Young Cruiser
 
Join Date: Jun 2016
Location: Space Coast, Florida
Posts: 78
Default Re: Rear hatch lock on Gen 2 Turbo not working

Top pic is of the lock assembly, second is of a trim-coloured screw that seems to be covering some part of the interior over the assembly, and last is obviously the emblem, key hole and hatch handle.
__________________
https://www.facebook.com/photo.php?fbid=10151892189824122&l=627caad7f3

Previous PT Cruiser: 2007 Touring Edition (non-Turbo) in Ocean Pearl.

Current Cruiser: 2007 Limited Edition Turbo, chrome trim package, Cool Vanilla (husband's car).

Now driving a 2014 Ford Escape SE 2.0 Ecoboost, Deep Impact blue (perhaps not the best name choice for a vehicle of mine!)
Reply With Quote
  #20 (permalink)  
Old 31 Aug 2016, 05:03 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Rear hatch lock on Gen 2 Turbo not working

That button plug doesn't do anything except hold the inner hatch panel in place and must be removed in order to remove the panel.



In this pic, just to the right of the arrow pointing to the lock actuator, is the end of the button plug. If you look far enough to the left of the electrical connector, you should also be able to see the wires going to the actuator mechanism. If these are present, and they should be, then your PT has a rear hatch electric lock.

Last edited by rckstein; 31 Aug 2016 at 05:10 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
hatch won't lock georgew386 Welcome New PT Cruiser Members 2 19 Jun 2016 12:32 pm
Rear hatch lock release crm391 General PT Cruiser Discussions 6 17 Jan 2015 01:57 pm
2005 PT Cruiser rear hatch will not lock LSchwa2138 Tech & Performance Forum 7 03 Oct 2014 06:55 pm
Rear hatch electric lock weppler Tech & Performance Forum 0 20 Jul 2012 02:24 pm
Rear hatch lock broken danbutler55 Exterior Accessories Forum 2 04 Oct 2008 07:03 pm


All times are GMT -5. The time now is 07:46 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors