PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Muffled !POOF! and now car won't start

 
Like Tree5Likes
  • 3 Post By Busted_PT
  • 1 Post By VsandFords
  • 1 Post By VsandFords

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Aug 2016, 11:28 am
Banned
 
Join Date: Jul 2016
Posts: 11
Question Muffled !POOF! and now car won't start

Hey Guys,

Was wondering what your thoughts are on what's going on with my 2002 PT cruiser.

Just recently had some issues with overheating after I used water as coolant for the first time ever and it kept overheating on me. I'm guessing this is from a tiny leak in the water pump. Because the car was overheating, water would start flying out the overflow and I think a little out of the water pump.

Now I fixed up this issue I was having with my car overheating by switching to anti-freeze (70% / 30% mix ) instead of water.

However, about a week later now, while starting to accelerate out of a drive-thru, the car suddenly made a very muffled POOF sound I think at the front of the car, and it stalled.

When trying to start the car everything sound normal like it's trying to start but it just won't.

Would you guys have any ideas what's going on? I was hoping/think it was maybe just something like a spark plug. But my dad doesn't seem to think that is the case if it appears to be trying to start.

I also noticed there has been a lot of corrosion surrounding the battery, but although my dad thinks that's probably not good, but that it doesn't have to do with the car not starting if everything else (battery wise) works on the car.

He thinks that maybe it could be the timing belt. But would you guys know how I could possibly check that? I tried looking up some stuff about timing belts going, but not finding too much information.

Any suggestions? Also, just curious, is it possible that my engine is gone? Or anyway to check that it's ok before I put money/labour into the timing belt (and I guess the water pump too)?
Reply With Quote
  #2 (permalink)  
Old 17 Aug 2016, 11:55 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Muffled !POOF! and now car won't start

Pull the cam sensor in the drivers side of the PT. two 8mm headed bolts. Look to see if cam is turning while turning the starter. If not belt broke. After that you might look at the sensor.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 17 Aug 2016, 12:59 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Muffled !POOF! and now car won't start

Is your engine light on? If so you could try to find someone that might have an OBDII Scan Tool to get the engine trouble codes.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 17 Aug 2016, 04:26 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,915
Default Re: Muffled !POOF! and now car won't start

On my 01 there is a peek a boo hole in the timing cover between the cam gears. With someone's help to turn the key or using a starter button attached to the solenoid, you can see if the cams are turning.

samiejg likes this.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!


Reply With Quote
  #5 (permalink)  
Old 17 Aug 2016, 04:49 pm
Banned
 
Join Date: Jul 2016
Posts: 11
Default Re: Muffled !POOF! and now car won't start

Thank you all for the help. I will try out those suggestions to check if it's the timing belt.

However, I was wondering though.. I heard something about when the timing belt is gone that there is a 50% chance that valves and pistons in the motor get bent/break.

Is that actually the case? Or is there any easy way to check that before putting in a whole bunch of work into changing the timing belt? Just worried I'm going to be in the same situation after all is said and done.
Reply With Quote
  #6 (permalink)  
Old 17 Aug 2016, 07:30 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,915
Default Re: Muffled !POOF! and now car won't start

I can say that when the belt breaks, it should not bend any valves. The 2.4 is not an interference fit engine. I was running down the road at 70mph when the belt gave up. Nothing was damaged other than the belt and my wallet.
Carnut likes this.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!


Reply With Quote
  #7 (permalink)  
Old 17 Aug 2016, 10:17 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Muffled !POOF! and now car won't start

I can only say that the only people that seem to run into bent valves are the ones that are paying someone to do the work. At most you hypothetically could bend a valve hitting the opposing valve. We are talking about a 2.4 right!
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 18 Aug 2016, 07:38 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,867
Default Re: Muffled !POOF! and now car won't start

Keep in mind that if you do the work yourself, BEFORE you put the covers back on, make damn sure you rotate the engine several times and check the timing marks to be certain you have it in time. This is a royal pain in the neck job and you don't want to have to do it more than once.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #9 (permalink)  
Old 18 Aug 2016, 12:15 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Muffled !POOF! and now car won't start

Go to the how to section in the performance section. And look for harmonic balancer thread and see some great pics of all this
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalled while driving, key to start, no click or start farmerhope Tech & Performance Forum 30 08 Feb 2016 03:44 pm
Help. Pt won't start Cholles Tech & Performance Forum 14 04 Aug 2014 07:16 pm
02 PT was driving great then *poof* Tranny issues...ugh dbittenbenderjr Tech & Performance Forum 1 02 Aug 2011 10:55 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
What a way to start the day!! Knotsobright1 General PT Cruiser Discussions 7 06 Oct 2009 12:00 am


All times are GMT -5. The time now is 03:54 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors