PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
0440 and 0441 are back again!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Sep 2016, 03:40 pm
Banned
 
Join Date: May 2016
Posts: 9
Default 0440 and 0441 are back again!

After I thought I solved the dreaded EVAP codes, they come back again lol. 4 months ago I replaced the NVLD and the codes did not come back until today. The car was taken for emissions last week and passed no problem. Tells me no reason replace the fuel cap(original). Other than replacing the fuel filter i cant see what else it could be. I don't see any way possible that there is an actual "leak" in the lines. If there was a true leak then the code would not have gone away for so long?!? Any info is greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 03 Sep 2016, 09:35 am
Cool Cruiser
 
Join Date: Feb 2014
Posts: 298
Default Re: 0440 and 0441 are back again!

without doing a smoke test or check if all the solenoids and purge valves are working (dealer type scanner) it will be very hard to find.

Other than the gas cap check the gas intake around the gas cap and make sure it is clean and no rust. You can have a good cap and if it does not make a good seal it will leak.

You can also check the rubber lines going to the canister make sure they look good no cracks.

This is very hard for the dyi'er

Good luck

Mike
Reply With Quote
  #3 (permalink)  
Old 03 Sep 2016, 10:12 am
Banned
 
Join Date: May 2016
Posts: 9
Default Re: 0440 and 0441 are back again!

thanks for the reply mike. When i changed the NVLD i dropped the tank enough to see the hoses there on the passenger side and they seemed in good shape to me(soft and no cracks). I forgot to mention that this code comes and goes on its own lol. I might try to get new cap from the dealer and see if that helps. Other than that we aren't throwing any more of our money into this car. These cars are the hardest to deal with for maintenance. I had to take out engine mounts to change a timing belt lol. In 12 months or so this car should be for sale!!
Reply With Quote
  #4 (permalink)  
Old 03 Sep 2016, 12:01 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,473
Default Re: 0440 and 0441 are back again!

Did you check the filter?

NVLD fuel tak assembly filter.jpg
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
gas cap code 0440 roadmap Tech & Performance Forum 5 22 Aug 2016 08:59 am
Error Code 0551,0440 ilzho Tech & Performance Forum 1 25 Feb 2013 07:11 pm
error code 0440 lt4supr General PT Cruiser Discussions 1 17 Dec 2008 05:48 am
How Serious: 0441 Engine Code?? BB General Turbo Discussions 5 29 May 2007 08:51 pm
0441 Engine Code BB General Turbo Discussions 0 21 May 2007 06:16 pm


All times are GMT -5. The time now is 07:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors