PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Starting issues ready to blow car up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Sep 2016, 01:14 am
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 1
Default Starting issues ready to blow car up

Ok have been having sporadic starting issues with my 2006 Pt Cruiser Touring Edition. Have resolved a grounding issue with the negative ground cable fro my batter. Dealership diagnosed no communication with the PCM. I have replaced the PCM. Still having the issue. CAr will start fine with no problems in the morning but when I try to start the car in the afternoon will not even start at all. By no start I mean you will not even hear the starter trying to turn over. this is becoming very frustrating. Have already put $500.00 into repairs for this issue alone. If anyone has any ideas please help!!!
Reply With Quote
  #2 (permalink)  
Old 16 Sep 2016, 04:17 am
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Starting issues ready to blow car up

Welcome to the forum
Reply With Quote
  #3 (permalink)  
Old 16 Sep 2016, 07:59 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,882
Default Re: Starting issues ready to blow car up

Quote:
Originally Posted by scott_smith1982 View Post
Ok have been having sporadic starting issues with my 2006 Pt Cruiser Touring Edition. Have resolved a grounding issue with the negative ground cable fro my batter. Dealership diagnosed no communication with the PCM. I have replaced the PCM. Still having the issue. CAr will start fine with no problems in the morning but when I try to start the car in the afternoon will not even start at all. By no start I mean you will not even hear the starter trying to turn over. this is becoming very frustrating. Have already put $500.00 into repairs for this issue alone. If anyone has any ideas please help!!!
Welcome.

What exactly did you resolve?

From what you say the problem sounds heat related. What can that be? Any connections, etc that could be heating up? Do relays sometimes not work when they get too hot if they are malfunctioning? When the car is in no start condition, do you hear the fuel pump prime? Any codes?

Keep at it. We know it is frustrating, but we've all been there.
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #4 (permalink)  
Old 16 Sep 2016, 08:46 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 16,005
Default Re: Starting issues

WELCOME TO THE FORUM


Re: Starting issues...

hahaha I read this thread title wrong ,I thought it was about rocksteeen?
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN

Last edited by CREWZIN; 16 Sep 2016 at 08:48 am. Reason: That's funny ???
Reply With Quote
  #5 (permalink)  
Old 16 Sep 2016, 09:22 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Starting issues ready to blow car up

Welcome to the forum.

I would suggest you let us know what else has been done or checked besides replacing the PCM. There are many causes of hard starting when its hot.

Does your PT Cruiser have the TIPM?

When was the last time the battery was replaced? Has a battery load test been done with the battery in the PT Cruise?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 16 Sep 2016, 10:52 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,556
Default Re: Starting issues ready to blow car up

Quote:
Originally Posted by scott_smith1982 View Post
Ok have been having sporadic starting issues with my 2006 Pt Cruiser Touring Edition. Have resolved a grounding issue with the negative ground cable fro my batter. Dealership diagnosed no communication with the PCM. I have replaced the PCM. Still having the issue. CAr will start fine with no problems in the morning but when I try to start the car in the afternoon will not even start at all. By no start I mean you will not even hear the starter trying to turn over. this is becoming very frustrating. Have already put $500.00 into repairs for this issue alone. If anyone has any ideas please help!!!
First, welcome to the forum from the great sovereign state of Arkansas!

Now, let restate what we know up to this point:

* 2006 Pt Cruiser Touring Edition NA
* Has sporadic starting issue
* Car starts when cold, starter does not turn after being driven?
* Found bad end on negative battery cable and fixed it
* Dealership found no commo with PCM
* PCM replaced, still have same commo problem?

Here's some questions for you:

What else happens when the car will not crank? Do the dash lights burn? Do the headlights burn? Is anything else not as it should be when this happens?

How do you know you still have the PCM commo problem? Have you tried connecting a code reader to the PT yourself? If so, what does it say?

Have you had your battery load tested? Many parts stores will do this for you for free. While not the most likely cause based on the symptoms given so far, a battery that holds a change that is less than 12 volts can do strange things to the electrical system on a PT. So having the battery load tested will at least help rule this out.
__________________
Reply With Quote
  #7 (permalink)  
Old 16 Sep 2016, 09:11 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Starting issues

Quote:
Originally Posted by NitroPT View Post
WELCOME TO THE FORUM


Re: Starting issues...

hahaha I read this thread title wrong ,I thought it was about rocksteeen?
Is this supposed to be a reference to me, because it makes no sense

And if you are meaning me, you spelled my forum name wrong, my friend
Reply With Quote
  #8 (permalink)  
Old 17 Sep 2016, 08:53 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Starting issues ready to blow car up

It could be some type of thermal expansion in your ignition switch. If you have a volt meter and a little patience, remove the steering wheel cover and when it gets hot, check and see if you have power at the switch. Of course, you'll need to probe the wiring when it's cold and check for voltage. That way, you'll know which wires to check when it's hot. If not that, then I don't have a clue. I'm NOT and ASE certified mechanic. Hell, I don't even claim to be a mechanic!
__________________


Aspire to inspire before you expire.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues starting Jeremyjames63082 General PT Cruiser Discussions 18 13 Nov 2014 11:42 pm
Starting Issues - please help selkov Tech & Performance Forum 5 10 Sep 2013 09:15 am
PT starting Issues SaberLima General PT Cruiser Discussions 1 04 Sep 2013 11:59 pm
OBD 2 Blinks Before Starting, Not Ready GTCRUISER2006 Tech & Performance Forum 0 23 Apr 2013 10:05 am
Starting Issues pinoyPT General PT Cruiser Discussions 8 23 Nov 2012 06:19 pm


All times are GMT -5. The time now is 11:03 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors