PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
PT Cruiser will not start

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Dec 2016, 09:38 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 11
Default PT Cruiser will not start

PT Cruiser 2006 will not start. Battery is checked and good. Starter is good (new). The starter does not turn. I hear the fuel pump starting when I turn the key, instrument lights coming on. No Error Codes.

Red Wire on Starter (comes from the battery) shows ~V12.25
Black Wire on Starter shows V0.03 (when key in ignition is turned to start)
Green Wire on Starter shows V0.02-0.03 when key is turned.

When I look at the starters back from the passengers side, Red Wire is left, Black wire is center (which is smaller plug), and Green wire on the right.

Not sure what the issue could be. Any help would be appreciated.

Last edited by Nomgis247; 28 Dec 2016 at 10:01 pm.
Reply With Quote
  #2 (permalink)  
Old 28 Dec 2016, 09:48 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: PT Cruiser will not start

What voltage do you have in the wire coming from the ignition switch to the starter/solenoid when you turn the ignition switch to start the engine?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 28 Dec 2016, 10:00 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 11
Default Re: PT Cruiser will not start

I'm assuming that's the black smaller wire on the Solenoid on the Starter. It showed V0.03
Attached Images
File Type: jpg IMG_1817 2.jpg (89.3 KB, 14 views)
Reply With Quote
  #4 (permalink)  
Old 28 Dec 2016, 10:45 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,343
Default Re: PT Cruiser will not start

Quote:
Originally Posted by Nomgis247 View Post
PT Cruiser 2006 will not start. Battery is checked and good. Starter is good (new). The starter does not turn. I hear the fuel pump starting when I turn the key, instrument lights coming on. No Error Codes.

Red Wire on Starter (comes from the battery) shows ~V12.25
Black Wire on Starter shows V0.03 (when key in ignition is turned to start)
Green Wire on Starter shows V0.02-0.03 when key is turned.

When I look at the starters back from the passengers side, Red Wire is left, Black wire is center (which is smaller plug), and Green wire on the right.

Not sure what the issue could be. Any help would be appreciated.
Green & Red wire are on the same post.
Replaced PCMs are not working
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 28 Dec 2016, 10:55 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 11
Default Re: PT Cruiser will not start

I had a feeling ... Now I feel stupid, lol. I'll check it out tomorrow and post whats going on. So why did they put two posts on the solenoid?
Reply With Quote
  #6 (permalink)  
Old 29 Dec 2016, 09:38 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 11
Default Re: PT Cruiser will not (still) start

I've connected Green & Red wire on the same post. To make sure I got the right post I tried both. One post has a wire going to the starter, so once green and red were on the same post, of course the starter starting to turn.

Went ahead and connected green and red to the other post. Turned the ignition key and starer would not turn. Cleaned both battery contacts. Measured the voltage on the black wire (which should be coming from the relay) and when trying to start, the voltage was 0.

I heard a clicking on the driver side, close to the windshield. Guessing thats the relay. What else could be the issue?

picture attached where the black wire is disconnected (forgot to connect for the pic)
Attached Images
File Type: jpg IMG_1842.jpg (96.8 KB, 16 views)
Reply With Quote
  #7 (permalink)  
Old 29 Dec 2016, 10:57 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 11
Default Re: PT Cruiser will not start

To verify. The PDC has only fuses, the clicking sound comes from one of the two relays on top/right of the attached picture; so one of these two should be the starter relay? correct? I'm asking because a few month ago, I went and ask auto zone for a starter relay (as a test) and they couldn't find a starter relay in their catalogue...
Attached Images
File Type: jpg PDC.jpg (87.6 KB, 12 views)
Reply With Quote
  #8 (permalink)  
Old 29 Dec 2016, 11:45 pm
Cool Cruiser
 
Join Date: Oct 2016
Location: Amboy, Indiana
Posts: 226
Wink Re: PT Cruiser will not start

According to the wiring diagram I just looked at you should have battery voltage as an output from the TIPM at C10 yellow/tan wire and from there it goes to the starter relay (load side contacts). When turning the ignition key to start position that energizes the starter relay (you stated you heard a click when going to start position) then the voltage coming from the TIPM on the yellow/tan wire is then passed through the closed contacts of the starter relay then onto a yellow/gray wire, through connector C102, then becomes a brown wire going down to the starter solenoid. All of my Pt Cruisers are older models that do not have a TIPM like your car has. If the diagram I'm viewing is correct it should be relatively easy to trace the power with your meter.
Reply With Quote
  #9 (permalink)  
Old 30 Dec 2016, 12:23 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: PT Cruiser will not start

The 2006 PT Cruiser was the first year they started putting in the TIPM.
I see that you have the TIPM in one of your images you have attached.
2006 IntegratedPowerModule.jpg
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 30 Dec 2016 at 01:01 am.
Reply With Quote
  #10 (permalink)  
Old 30 Dec 2016, 01:02 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: PT Cruiser will not start

How did you determine the original starter was bad?

For the 2006 and up, the starter relay is located along the firewall close to the driver's side hood support as shown below next to the shut off relay. I have attached an image to show where its located.

Check the starter relay cavity for proper output.

Pins 4 (YL/GY wire) & 5 (DG/OR wire) should read 12 volts with the ignition in the start position. Is it getting voltage? If you are getting voltage then you need to check your starter relay.

If you are not getting 12 volts on pins 4 &5 then you need to check your ignition switch. The actuator pin may not be working properly.

2006 pt criuser starter relay.jpg
Attached Images
File Type: jpg pt-cruiser-2006-starter-relay-location.jpg (90.6 KB, 9 views)
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 30 Dec 2016 at 04:03 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
06 PT Cruiser Won't Start donm General PT Cruiser Discussions 5 06 Apr 2013 05:02 am
Cruiser Will Not Start diamond_64 Tech & Performance Forum 12 21 Mar 2013 11:06 pm
Cruiser no start RMoore Tech & Performance Forum 2 06 Nov 2012 07:50 am
06 PT Cruiser won't start BUT.. jennjewelz Tech & Performance Forum 5 29 May 2012 06:43 pm
04 Cruiser ran out of gas, now will not start? Leannaluv General PT Cruiser Discussions 2 11 Nov 2010 11:07 pm


All times are GMT -5. The time now is 05:30 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors