PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Intermittent issue, wonder if anyone else has this

 
Like Tree3Likes
  • 1 Post By NitroPT
  • 2 Post By Vengence

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Apr 2017, 03:35 pm
Fresh Cruiser
 
Join Date: Apr 2017
Posts: 1
Default Intermittent issue, wonder if anyone else has this

I have a 2008 PT Cruiser which I bought used in 2012. I just put 121,000 miles on it, there were slightly over 34,000 when I got it. I put about 70-80 miles a day on it roughly. Occasionally when driving the warning lights on the dash(the ones that come on when the car is first started) will suddenly come on for a few seconds along with the speedometer/odometer needles quickly going back and forth a few times. Then when that's done you'll hear a chime like when a seatbelt is undone while a car is in motion. Sometimes that will happen a few times, other times only once. A few times the car has felt sluggish like it's briefly losing power but that doesn't last long.

This usually always happens somewhere in the 20-30 mile range of a drive, give or take a few miles. I've found that if I pull over and stop the car and start it again it won't happen for the remainder of that trip(it never has yet), which is usually only a few miles anyway. It used to happen only once every few weeks or months even. It seems to be doing it more frequently now, say a few times a week, on either the morning or evening drive but not usually both.

I would assume it's some sort of minor electrical issue. I had a shop check it out and they said it would be very complicated to figure out as there's like 12 different connections they'd have to look at.

Anyone else with a PT have this issue?
Reply With Quote
  #2 (permalink)  
Old 02 Apr 2017, 03:43 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,705
Default Re: Intermittent issue, wonder if anyone else has this

Welcome to the forum

The search engine and a little time on the forum you may find that there is almost nothing that has not been covered. We are very helpful but at the same time new members just joining and jumping right in with "help me" before...see below!

Welcome New PT Cruiser Members - PT Cruiser Forum

^ ^ ^

We encourage all new members to say hello and introduce yourself to the rest of the community by starting a post in the Welcome New PT Owners thread at the top half of the forum.

Chosen user names on any forum many times give an indication of a new members intentions?
VsandFords likes this.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN

Last edited by NitroPT; 02 Apr 2017 at 03:45 pm.
Reply With Quote
  #3 (permalink)  
Old 02 Apr 2017, 04:13 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: Intermittent issue, wonder if anyone else has this

Welcome to the forum.

Do you carry many keys on your key ring?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 02 Apr 2017, 06:15 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,750
Default Re: Intermittent issue, wonder if anyone else has this

Welcome to the forum. I'd take a look at the speed sensor connection.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #5 (permalink)  
Old 02 Apr 2017, 10:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: Intermittent issue, wonder if anyone else has this

Quote:
Originally Posted by chuzz View Post
Welcome to the forum. I'd take a look at the speed sensor connection.
Hi Chuzz, I thought the same thing you did but wouldn't that trigger a engine trouble code?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 02 Apr 2017, 10:45 pm
Vengence's Avatar
Cool Cruiser
 
Join Date: Mar 2009
Location: Buffalo, NY
Posts: 342
Default Re: Intermittent issue, wonder if anyone else has this

Check the wiring between your steering wheel and the dash. You will need to take the plastic panels on the top and bottom off. You will need a philips screwdriver and a T15 or T20 Hex wrench I think it is called. idk, the star looking screwdrivers. But, more than likely it is the wiring in that area that needs to be fixed. Seen this plenty of times on youtube. Also shows how to fix it I believe. Ignition switch is the cause of it I believe. In that area, the ignition switch has a metal plate and the wires sometimes come loose and touch the metal part which shorts it out.

First Video is your issue (I believe) as you are describing it.

https://youtu.be/qF5m6WPdeGs

Second Video is a way to fix it, if that is the issue or if the wires are not too loose or broken/stripped.

https://youtu.be/Xl8B78vBDXk
Fk5 and chuzz like this.
__________________
2008 PT Cruiser LX Inferno Red
Reply With Quote
  #7 (permalink)  
Old 03 Apr 2017, 06:53 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,750
Default Re: Intermittent issue, wonder if anyone else has this

Quote:
Originally Posted by ptcruisersteve View Post
Hi Chuzz, I thought the same thing you did but wouldn't that trigger a engine trouble code?
I THINK it should, Steve, but we are dealing with a Mopar! LOL I used to have an uncle that told me if I was going to own Chrysler products, that I needed to carry a pocket full of alligator clips and fuses because I was sure going to need them. And HE owned Chrysler products, just like my Dad!
__________________


Aspire to inspire before you expire.
Reply With Quote
  #8 (permalink)  
Old 03 Apr 2017, 09:08 am
Cool Cruiser
 
Join Date: Feb 2014
Posts: 298
Default Re: Intermittent issue, wonder if anyone else has this

Had this issue one of the fixes was replace the ign switch. That did take care of my problem. Had other strange issues with the PT and my Jeep and in both of those cases had water in a connector under the dash.

If you change the ign switch be very careful not to break the pin coming from the lock. VERY EASY to do.
Good Luck!
Mike
Reply With Quote
  #9 (permalink)  
Old 03 Apr 2017, 10:19 am
Cool Cruiser
 
Join Date: May 2016
Posts: 269
Default Re: Intermittent issue, wonder if anyone else has this

I had the same issue with my 2008 PT Limited. Replaced the battery and cleaned the connections and all has been good for over a year now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Full Power Loss and Short Issue ScottyMF1 General PT Cruiser Discussions 4 19 May 2015 10:20 am
Odd intermittent issue... airnut22 Tech & Performance Forum 16 05 Dec 2013 05:20 pm
2002 Manual intermittent clutch issue? shainaldowning Tech & Performance Forum 6 14 Oct 2013 03:14 pm
intermittent a/c issue Jdwags General PT Cruiser Discussions 11 20 Aug 2012 03:33 pm
Intermittent no start issue - failing electrical part? ptpc Tech & Performance Forum 0 28 Nov 2011 05:24 pm


All times are GMT -5. The time now is 11:16 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors