PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Intermitant not getting spark.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 May 2017, 11:48 am
Fresh Cruiser
 
Join Date: May 2017
Posts: 2
Default Intermitant not getting spark.

2002 PT Cruiser 2.4L Check engine light does not come on.
Started a few weeks ago. It is getting worse. Sometimes it gets no spark at all. Up til today, never stopped in traffic. Hooked up to timing light. Light flashes, it starts right up. But, when it does not start, there is no flash at all from timing light. Stop cranking, try again, no flash from light, no start. Repeat 5 to ten times, as soon as timing light flashes it starts right up. So intermittently it gets no spark and getting more often, now even dieing in traffic but finally started up and drove it home. Is a sensor giving out? What is most likely cause? Help?

Last edited by fxfx; 20 May 2017 at 11:56 am.
Reply With Quote
  #2 (permalink)  
Old 20 May 2017, 12:36 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,999
Default Re: Intermitant not getting spark.

Welcome to the forum

You should go and start a thread to introduce yourself and tell us a little about your PT Cruiser.
WELCOME and Forum Rules

We encourage all new members to say hello and introduce yourself to the rest of the community by starting a post in the Welcome New PT Owners thread at the top half of the forum.


As for your question, try to take a little more time looking on our long established forum to start looking for solutions.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 31 May 2017, 05:30 pm
Young Cruiser
 
Join Date: Nov 2015
Location: plant city fl.
Posts: 73
Default Re: Intermitant not getting spark.

a weak link on Chrysler products is the crankshaft position sensor, and a lot of Chrysler's have a problem with the after market sensors,I would go with an OE part
Reply With Quote
  #4 (permalink)  
Old 31 May 2017, 06:42 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: Intermitant not getting spark.

Check the wiring harness underneath the engine from the cr
Ankshaft sensor and camshaft sensor to

PCM. Sometimes harness hook breaks and wire h
Arness rubs on axle.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Draw Down, intermitant Parasitic? CycletoCycle Tech & Performance Forum 10 23 Jul 2013 06:51 am
Intermitant AC Fifty4F100 Tech & Performance Forum 2 04 Jun 2013 09:48 pm
Intermitant power. daviesl771 Europe PT Forum 5 31 Dec 2012 03:04 pm
05 pt intermitant missfire bobrat Tech & Performance Forum 3 19 Aug 2011 10:10 pm
Spark pulgs and spark plug wires? balvarez814 Tech & Performance Forum 1 13 Aug 2008 08:16 pm


All times are GMT -5. The time now is 10:09 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors