PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
AC Only works on HIGH (4)

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jun 2017, 11:12 am
Young Cruiser
 
Join Date: Feb 2016
Posts: 63
Default AC Only works on HIGH (4)

2001 Limited PT (No turbo)

I just replaced the heater core, and then had the AC charged at a shop.

Since then, the AC only turns on when turning the knob all the way to 4 (the highest setting).

The air blows cool, but not cold enough.

What can I check?

Last edited by CREWZIN; 11 Jun 2017 at 12:15 pm.
Reply With Quote
  #2 (permalink)  
Old 11 Jun 2017, 11:24 am
Wolfman01's Avatar
Young Cruiser
 
Join Date: Aug 2016
Posts: 98
Default Re: AC Only works on HIGH (4)

Probably a connection that goes to the resistor pack, or the resistor pack failed itself.
__________________
2018 Jeep Compass Trailhawk
2015 Chevy Colorado Z71 Trail Boss (22k)
2004 Saturn ION Redline (9k)
Reply With Quote
  #3 (permalink)  
Old 11 Jun 2017, 11:47 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,957
Default Re: AC Not Cold Enough

Quote:
Originally Posted by mtyson View Post
2001 Limited PT (No turbo)

I just replaced the heater core, and then had the AC charged at a shop.

The air blows cool, but not cold enough.

What can I check?
1ST....check the actual temperature at the vent AC on FULL
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN

Last edited by CREWZIN; 11 Jun 2017 at 12:14 pm.
Reply With Quote
  #4 (permalink)  
Old 11 Jun 2017, 12:45 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,471
Default Re: AC Only works on HIGH (4)

What does it do when you put it on heat? Does it only blow when you put it on high? If the heat only works when you put it on high then you need to check the blower motor resister. If all speeds work on heat, I would check the control switch.

This diagram below for 1st generation Pt Cruisers will give you an idea how the blower motor resister works.

Blower Fan Motor Resister.jpg
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 11 Jun 2017 at 01:05 pm.
Reply With Quote
  #5 (permalink)  
Old 11 Jun 2017, 03:26 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: AC Only works on HIGH (4)

I know you've got your own issues going on right now with your PT, but since you just replaced the heater core, you might be able to help out this member if you recognize where this part goes in the process:

Quote:
Originally Posted by ed9msi View Post
So after having it all put together again i ended up with this foam thing that i can't remember where it should be? Any ideas?


Quote:
Originally Posted by ed9msi View Post
Seriously, nobody knows where it should be? Somewhere when tearing down the heater core.
heater
Gkon likes this.
Reply With Quote
  #6 (permalink)  
Old 11 Jun 2017, 04:29 pm
Young Cruiser
 
Join Date: Feb 2016
Posts: 63
Default Re: AC Only works on HIGH (4)

OK, that part looks like it could only be the foam piece that goes into the bottom of the plastic dash front. That is, the big plastic front part that sits in the middle in front of the cup holders, and runs all the way to either side.

At the very bottom of it, on the inside, just behind where the little cubby hole above the cup holders goes, there is a foam bit that slides up into an opening. Mine was a tan color, but mine's a 2001.

That is the only thing I could imagine that being. Mine also fell out while removing the dash.

---

On my question, can anyone give me ideas why the AC is not cold enough??? (Thank you for info on switch function, I'll look into that)

Thanks!
Reply With Quote
  #7 (permalink)  
Old 11 Jun 2017, 04:54 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: AC Only works on HIGH (4)

Quote:
Originally Posted by mtyson View Post
OK, that part looks like it could only be the foam piece that goes into the bottom of the plastic dash front. That is, the big plastic front part that sits in the middle in front of the cup holders, and runs all the way to either side.

At the very bottom of it, on the inside, just behind where the little cubby hole above the cup holders goes, there is a foam bit that slides up into an opening. Mine was a tan color, but mine's a 2001.

That is the only thing I could imagine that being. Mine also fell out while removing the dash.
Thanks, I'll pass along the info.
Reply With Quote
  #8 (permalink)  
Old 11 Jun 2017, 05:09 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,471
Default Re: AC Only works on HIGH (4)

Quote:
Originally Posted by mtyson View Post
OK, that part looks like it could only be the foam piece that goes into the bottom of the plastic dash front. That is, the big plastic front part that sits in the middle in front of the cup holders, and runs all the way to either side.

At the very bottom of it, on the inside, just behind where the little cubby hole above the cup holders goes, there is a foam bit that slides up into an opening. Mine was a tan color, but mine's a 2001.

That is the only thing I could imagine that being. Mine also fell out while removing the dash.

---

On my question, can anyone give me ideas why the AC is not cold enough??? (Thank you for info on switch function, I'll look into that)

Thanks!
I would suggest getting the fan blower working properly and then see if it's not getting cold enough. The blower fan moves air across the evaporator, causing the remaining liquid part of the cold refrigerant mixture to evaporate and turn into gas which further lowers the temperature. This cool air is delivered inside the cabin of the vehicle. To complete the refrigeration cycle, the refrigerant gas is routed back into the compressor where the process starts all over again.

What is the current temperature as NitroPT posted?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 11 Jun 2017 at 05:49 pm.
Reply With Quote
  #9 (permalink)  
Old 11 Jun 2017, 06:54 pm
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Re: AC Only works on HIGH (4)

OP,

Are you saying the fan only blows on high or you can hear the fan speed change with different fan speed settings, but no air coming out the vent unless on high?

I know when I did my heater core there was no mention of the vacuum line for the air blend door going through the fire wall and of course I broke mine. I ended up just connecting the two broke car pieces of vacuum line with a small piece of rubber vacuum hose and all was well.

If the fan speed varies but low airflow output, you might want to verify one or both blower door cables are properly connected to the control unit in the center stack. I have heard of more than one occasion where the cable at the center stack was not locked in.
__________________
2003 GT
Reply With Quote
  #10 (permalink)  
Old 12 Jun 2017, 09:52 am
Young Cruiser
 
Join Date: Feb 2016
Posts: 63
Default Re: AC Only works on HIGH (4)

I checked it out, and the issue is like this: turning from 0-3 on AC does nothing, then on 4 it goes full-blast... it appears that the fan is blowing at full power.

The same thing happens in the other direction (the non-ac side of the dial).

Does that sound like the blower resistor? I don't remember seeing the resistor when I got in there.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan does not come on, high works with battery, low doesnt. Allos Tech & Performance Forum 15 18 May 2017 08:18 pm
No High Beams or High Beam Indicator inertian General PT Cruiser Discussions 10 23 Jul 2016 04:26 pm
Air conditioning only works on high setting Olbluept General PT Cruiser Discussions 14 10 Aug 2012 02:14 pm
2003 Non Turbo Cooling Fan works on high speed only Johnnyvolvo Tech & Performance Forum 6 13 Apr 2010 02:45 pm
It Works... StoneWhitePT2 Wheels, Tires, Suspension 3 21 May 2009 06:33 pm


All times are GMT -5. The time now is 10:20 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors