PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2010 Rear Hatch Release Button Problems

 
Like Tree12Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jun 2017, 07:41 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 15
Default 2010 Rear Hatch Release Button Problems

Howdy folks! I have a problem with the rear hatch release button not releasing the lock mech/solenoid, so the hatch will not open. Saw some posts in here and around the web with people having the same or similar problems.

Some people suggested a momentary push switch to bypass the pressure switch and activate the release solenoid, which sounds like a quick fix for getting the hatch open to allow me to repair further.

However, I have not been able to find where they are adding the temp switch. I removed the pillar cover revealing the wire harness going to the rear hatch. and have access to that harness connector. Is there a way to jumper one of the wires in the harness to temporarily get the hatch to open?

I saw a post about an 08 and he said he momentarily grounded the brown wire "with a green trace", I assume he meant a green stripe and his solenoid activated and his hatch opened. This did not work for me, maybe cause mine is 10?

Please be aware that in 08 and beyond, there is no key entry on the rear hatch, so please keep that in mind with any responses about how to get the hatch open.

I have not pulled the inner panel off of the rear hatch (if that is even possible without butching it when the hatch is closed).

Does anyone know which wires in the mentioned exposed harness that can be jumpered to activate the release solenoid or if it is even possible on a 10 model? Thanks for any help or suggestions, Mark
Reply With Quote
  #2 (permalink)  
Old 20 Jun 2017, 08:39 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: 2010 Rear Hatch Release Button Problems

Another Chrysler cost-cutting measure that some bean-counter never considered the consequences of when the touch pad switch fails, and it will eventually fail!

This is the momentary weatherproof switch that I installed on my PT when the touch pad failed:





I got the switch at O'Reilly.

This is the wiring for the rear hatch actuator, looks like you need to find a TN/YL wire and ground it to actuate the latch assembly:


You can download a copy of the complete Service Manual (with wiring diagram) from the link below:
Quote:
Originally Posted by Handy_Cruiser View Post
You can download the manual from my Google Drive. Here's a link.

https://drive.google.com/file/d/0B9C...ew?usp=sharing

Last edited by rckstein; 20 Jun 2017 at 11:17 pm.
Reply With Quote
  #3 (permalink)  
Old 21 Jun 2017, 06:59 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 15
Default Re: 2010 Rear Hatch Release Button Problems

Thanks rckstein. I will look at the wire harness and try to find the appropriate wire to ground. Also thanks for the manual. Do you think the 06 manuals wire harness info is the same as my 10 harness? Thanks, Mark
Reply With Quote
  #4 (permalink)  
Old 21 Jun 2017, 07:42 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 15
Default Re: 2010 Rear Hatch Release Button Problems

Under the drivers side rear upper pillar cover is a harness. I found what could be considered TN/YL (tan with yellow stripe?) wire. I temp grounded it with and without the car running with no results. Is that harness the correct one to be looking at? Or is it in another location? Thanks, Mark
Reply With Quote
  #5 (permalink)  
Old 21 Jun 2017, 07:47 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: 2010 Rear Hatch Release Button Problems

Quote:
Originally Posted by BluesTex View Post
Thanks rckstein. I will look at the wire harness and try to find the appropriate wire to ground. Also thanks for the manual. Do you think the 06 manuals wire harness info is the same as my 10 harness? Thanks, Mark
As far as I know, there is only one Service Manual that covers the '06-'10.
Reply With Quote
  #6 (permalink)  
Old 21 Jun 2017, 08:08 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: 2010 Rear Hatch Release Button Problems

Quote:
Originally Posted by BluesTex View Post
Under the drivers side rear upper pillar cover is a harness. I found what could be considered TN/YL (tan with yellow stripe?) wire. I temp grounded it with and without the car running with no results. Is that harness the correct one to be looking at? Or is it in another location? Thanks, Mark
I just did it on my PT and the hatch mechanism will trigger. Under the drivers side D pillar cover there will be a TN/DG (tan with a dark green stripe-red arrow below pic) and TN/YL (tan with a yellow stripe-blue arrow below pic) touch both of these wires together and the rear hatch latch mechanism will trip, car does not have to be running. You can use a probe to pierce the wire insulation then insert a paperclip into the hole in each wire, as soon as you do, the latch will trip.


Last edited by rckstein; 22 Jun 2017 at 09:47 pm.
Reply With Quote
  #7 (permalink)  
Old 22 Jun 2017, 03:09 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 15
Default Re: 2010 Rear Hatch Release Button Problems

Thank you rckstein for the clear explanation and the nice picture. It's those kind of answers that make these forums a great tool! I will do as you suggested tonight. Thanks, Mark
Reply With Quote
  #8 (permalink)  
Old 22 Jun 2017, 03:28 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: 2010 Rear Hatch Release Button Problems

Quote:
Originally Posted by BluesTex View Post
Howdy folks! I have a problem with the rear hatch release button not releasing the lock mech/solenoid, so the hatch will not open. Saw some posts in here and around the web with people having the same or similar problems.

Some people suggested a momentary push switch to bypass the pressure switch and activate the release solenoid, which sounds like a quick fix for getting the hatch open to allow me to repair further.

However, I have not been able to find where they are adding the temp switch. I removed the pillar cover revealing the wire harness going to the rear hatch. and have access to that harness connector. Is there a way to jumper one of the wires in the harness to temporarily get the hatch to open?

I saw a post about an 08 and he said he momentarily grounded the brown wire "with a green trace", I assume he meant a green stripe and his solenoid activated and his hatch opened. This did not work for me, maybe cause mine is 10?

Please be aware that in 08 and beyond, there is no key entry on the rear hatch, so please keep that in mind with any responses about how to get the hatch open.

I have not pulled the inner panel off of the rear hatch (if that is even possible without butching it when the hatch is closed).

Does anyone know which wires in the mentioned exposed harness that can be jumpered to activate the release solenoid or if it is even possible on a 10 model? Thanks for any help or suggestions, Mark
On my 2008 Pt Cruiser I have the key entry on the rear hatch.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #9 (permalink)  
Old 22 Jun 2017, 03:50 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 15
Default Re: 2010 Rear Hatch Release Button Problems

Quote:
Originally Posted by ptcruisersteve View Post
On my 2008 Pt Cruiser I have the key entry on the rear hatch.
Guess I read that wrong. Maybe it is all models after 08
Reply With Quote
  #10 (permalink)  
Old 23 Jun 2017, 07:35 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 15
Default Re: 2010 Rear Hatch Release Button Problems

Ok guys, here is what I found that worked on my 10 model. Thanks rkstein for pointing me in the right direction.

In the picture, the wire with the red arrow (pinkish brown with yellow stripe) is a 12v line when the key is on. This is the only wire in my harness that has 12v present, and only when the key is on. The wire with the green arrow (tan with yellow stripe) is the wire you momentarily touch to the 12v hot wire (red arrow). This activated the release on the lift gate.

Again this is a 2010 model and it is what worked for me. Basically you have to find the hot wire in the harness and touch it to the proper release wire. In most cases I have read that it was the tan and yellow.

I hope this is clear enough to help others when trying to get the liftgate to open to do a repair. Thanks! BT

rckstein likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear pass. seat release button broke Help hoppyloop General PT Cruiser Discussions 8 15 Aug 2015 01:36 pm
Rear hatch lock release crm391 General PT Cruiser Discussions 6 17 Jan 2015 01:57 pm
needed, electrical schematic for 2005 PT rear hatch release ptprice Tech & Performance Forum 12 18 Dec 2014 12:24 am
REAR HATCH PROBLEMS kctobyjoe General PT Cruiser Discussions 32 27 Dec 2013 10:13 am
Rear Seat Release Button medieval82 General PT Cruiser Discussions 4 02 Jun 2010 01:26 pm


All times are GMT -5. The time now is 04:17 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors