PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Transmission Mount Bolt Wont Tighten?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Jul 2017, 10:11 pm
Flash619's Avatar
Regular Cruiser
 
Join Date: Aug 2014
Location: Kiel, WI USA
Posts: 177
Default Transmission Mount Bolt Wont Tighten?

Alrighty, so I've gone though all the trouble of pulling a dead trans, shoving in a new trans (which took four hours to get aligned and bolted to the engine), then finally got the transmission mount holes to align. The holes for the transmission mount didn't want to line up, and it seemed as if the transmission was too far towards the driver side which was impossible because it was tight against the engine (and bolted to the engine).

I have 1 out of the 2 bolts in and torqued (not sure what the spec is but it's torqued to 80lb, probably way overkill).

The second of the 2 bolts I cannot get to torque down. It feels like there is tension, but it never gets tighter and I feel either the bolt, or the threads are likely messed up. This same bolt I had to shorten slightly because its first two threads rolled over on me initially and it wouldn't catch, so I cut it off and beveled a new end on it.

I'm not sure if I should be concerned since I can't pull the bolt out and it is tight. There is another bolt that is torqued and holding, but I'm not sure how important both bolts actually are. Is the second bolt just in case the first one breaks?

I'm not seeing much info on the bolts themselves for this mount online (tons of stuff for dog bone struts etc...).

Any ideas on if I should worry and pull it to check, or if I should just leave it and pretend it's fine?
__________________
Reply With Quote
  #2 (permalink)  
Old 03 Jul 2017, 08:06 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Transmission Mount Bolt Wont Tighten?

Sounds to me like you cut the bolt off too short. And I NEVER torque one bolt in on anything until I have all the bolts in and snug. Maybe try loosening the bolt you torqued down and see if the other one will catch. If not, you may need to go buy a longer bolt.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 03 Jul 2017, 10:44 am
Flash619's Avatar
Regular Cruiser
 
Join Date: Aug 2014
Location: Kiel, WI USA
Posts: 177
Default Re: Transmission Mount Bolt Wont Tighten?

Quote:
Originally Posted by chuzz View Post
Sounds to me like you cut the bolt off too short. And I NEVER torque one bolt in on anything until I have all the bolts in and snug. Maybe try loosening the bolt you torqued down and see if the other one will catch. If not, you may need to go buy a longer bolt.
They were both very snug before I torqued them.
__________________
Reply With Quote
  #4 (permalink)  
Old 03 Jul 2017, 11:26 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Transmission Mount Bolt Wont Tighten?

Okay, I guess it's just how I read it. I guess the threads are stripped and you need a longer bolt. Is it an open hole where you could put a nut and lock washer on the back side with a longer bolt?
__________________


Aspire to inspire before you expire.
Reply With Quote
  #5 (permalink)  
Old 03 Jul 2017, 11:28 am
Azrak's Avatar
Regular Cruiser
 
Join Date: Dec 2016
Location: Alabama
Posts: 128
Default Re: Transmission Mount Bolt Wont Tighten?

Just a guess but could the bolt be going into a welded to frame/body nut that has broke loose?
Reply With Quote
  #6 (permalink)  
Old 03 Jul 2017, 11:32 am
Flash619's Avatar
Regular Cruiser
 
Join Date: Aug 2014
Location: Kiel, WI USA
Posts: 177
Default Re: Transmission Mount Bolt Wont Tighten?

Quote:
Originally Posted by chuzz View Post
Okay, I guess it's just how I read it. I guess the threads are stripped and you need a longer bolt. Is it an open hole where you could put a nut and lock washer on the back side with a longer bolt?
These bolts go directly down into the transmissions mount bracket. This bracket sits directly onto the transmission, so there is no way to get under it.

Furthermore if the hole is malformed the entire mount bracket would need to be replaced so I'm hoping that's not the case.

I'm not sure if one bolt is enough to hold up the transmission, and I would really like to know the proper torque spec for these. :/

Here's an exploded view.



Bolt 1 is the bolt that is not torquing.
__________________

Last edited by Flash619; 03 Jul 2017 at 11:37 am.
Reply With Quote
  #7 (permalink)  
Old 03 Jul 2017, 11:34 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Transmission Mount Bolt Wont Tighten?

I don't think one bolt will be enough, but I'm not a mechanic. Maybe a helicoil?
__________________


Aspire to inspire before you expire.
Reply With Quote
  #8 (permalink)  
Old 03 Jul 2017, 11:37 am
Flash619's Avatar
Regular Cruiser
 
Join Date: Aug 2014
Location: Kiel, WI USA
Posts: 177
Default Re: Transmission Mount Bolt Wont Tighten?

Quote:
Originally Posted by chuzz View Post
I don't think one bolt will be enough, but I'm not a mechanic. Maybe a helicoil?
You may not have seen it, I posted an exploded view.
__________________
Reply With Quote
  #9 (permalink)  
Old 03 Jul 2017, 11:43 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Transmission Mount Bolt Wont Tighten?

No, I missed that. Sorry, man. I can't help you with this as I don't have a service manual. IIRC, they're 85 or 87 ft. lbs. Maybe NitroPT will see this and can tell you.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #10 (permalink)  
Old 03 Jul 2017, 12:27 pm
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,558
Default Re: Transmission Mount Bolt Wont Tighten?

I would just drive it. If the previous owner did it i bet you'd never know
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
motor mount, transmission mount and torque struts tourhar Tech & Performance Forum 17 23 Oct 2016 11:41 am
Motor Mount Bolt ? red98gt Tech & Performance Forum 7 10 Oct 2016 09:31 am
mid- motor mount bolt willy13 General Turbo Discussions 15 30 Mar 2016 11:32 pm
Broken motor mount bolt madeupofwires General PT Cruiser Discussions 1 24 Jun 2014 03:58 pm
WTB - 06506379AA - Engine mount bolt (frame though bolt) wheelgarage Classifieds: Want To Buy 5 04 Dec 2011 10:31 pm


All times are GMT -5. The time now is 02:37 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors