PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Lights and indicators issue

 
Like Tree5Likes
  • 3 Post By rob302
  • 1 Post By earthworm
  • 1 Post By CoolhandPuke

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Aug 2017, 08:39 am
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 10
Default Lights and indicators issue

Not sure if this is in the right place but if needs moving admins then please do so

Ok so we have an 05 cruiser and the MOT is due, have not put it in because there is a known fault I would like to fix before sending for mot

Fisrtly the offside front light doesnt work, thought it was the bulb so went to halfords as the guy was trying to change it the light came on so he left it alone, obviously it went off again so im assuming its a wiring issue and seems to be quite close the the healdight unit

Any advice on this, howe to fix where to look etc. would be awesome, my wife loves her old PT and wont sell it

Second issue is related, its the nearside front indicator doesnt work and you get the weird clicking noise when using (makes you think the bulb has gone type sound)

Is it doable by a capable novice? Dont really want to go to a garage becasue they are not worth a lot of money and cant be 100% that it will pass when fixed anyway although everything else is sound and there were no advisories during last mot

Cheers in advance to anybody willing to lend a hand in this
Reply With Quote
  #2 (permalink)  
Old 10 Aug 2017, 09:00 am
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Lights and indicators issue

Welcome to the forum

Even though you joined 06/09, not very many posts, must mean that you haven't had too many problems with your PT

Is this the PT you are having your current problems with?



It's an export so a little different than what we have in the US, but hopefully someone will be along to assist you. A little different terminology so don't be alarmed if you get asked questions to clarify exactly what parts you are needing help with.

Last edited by rckstein; 10 Aug 2017 at 10:32 am.
Reply With Quote
  #3 (permalink)  
Old 10 Aug 2017, 09:21 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Lights and indicators issue

Is the front indicator light issue on the same side as the head light issue?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2017, 09:24 am
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,558
Default Re: Lights and indicators issue

on my car the bulb socket was bad. if you touch/twist/wiggle the bulb and it illuminates, the socket is the issue.

I tried to bend the contact slightly to make a better connection, and the brass broke. I ended up adding a wire directly to the bulb.

YOU might learn from my mistake. leave the socket alone and bend the wire contact on the bulb instead.


1.JPG

2.JPG
bend the two contacts out so it looks like the image below
3.JPG

your bulb is slightly larger. i just had this tiny one sitting here
free to try and only takes a second to do. let us know if this helps
__________________
.
Reply With Quote
  #5 (permalink)  
Old 10 Aug 2017, 11:17 am
Young Cruiser
 
Join Date: Jan 2014
Posts: 83
Default Re: Lights and indicators issue

Quote:
Originally Posted by rob302 View Post
on my car the bulb socket was bad. if you touch/twist/wiggle the bulb and it illuminates, the socket is the issue.

I tried to bend the contact slightly to make a better connection, and the brass broke. I ended up adding a wire directly to the bulb.

YOU might learn from my mistake. leave the socket alone and bend the wire contact on the bulb instead.


Attachment 24190

Attachment 24191
bend the two contacts out so it looks like the image below
Attachment 24192

your bulb is slightly larger. i just had this tiny one sitting here
free to try and only takes a second to do. let us know if this helps
An excellent presentation .. The wires on these bulbs are somewhat fragile .. with little spring force .. These bulbs seem to last forever .. but they, like all low voltage electrics, are subject to corrosion .. A razor blade and a little scotch-brite or emery paper or concrete ( we used to rub the contacts on 1034, 61, and 1157 bulbs on concrete ..this ''fixes" the corrosion problem ..
rob302 likes this.
Reply With Quote
  #6 (permalink)  
Old 10 Aug 2017, 11:49 am
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 10
Default Re: Lights and indicators issue

Thank you so much, we actually had to part exchange our 02 cruiser last year, the cost to get through repair was just too much, but I found an 05 this one the 2.2dci version and got it for 300 plus or old one, also got to remove the chrome's and bits and bobs to transfer over.

Anyway fingers crossed this is the only issue, thanks for the advice regarding the pubs and the pictures very nice job, will give this a go and report back

As for the indicator issue is the other side bizarrely and I was wrong is the main indicator alongside the headlamp, any ideas on this? Haven't tried changing the bulb yet as assumed it was linked with the possible wiring fault on the headlight

Thanks so much guys, we love these motors
rckstein likes this.
Reply With Quote
  #7 (permalink)  
Old 10 Aug 2017, 12:38 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,918
Default Re: Lights and indicators issue

There is a chance that both bulbs are bad. Sometimes just touching a bad bulb, when they are turned on, will make the filament inside move and touch the end of the wire where it broke and the current flow will hold them together and it will work. When you turn it off or jar it enough it will come apart again. In saying all of this, I recommend that you check/replace the bulbs before doing anything else.

With luck, it could be an easy fix.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!


Reply With Quote
  #8 (permalink)  
Old 10 Aug 2017, 02:02 pm
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Lights and indicators issue

In addition to all of the other great advice, I'm going to suggest you check the sockets and make sure they're not full of rust. It can happen.
__________________


Aspire to inspire before you expire.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dashboard indicators down PtCabriFr Tech & Performance Forum 4 24 Dec 2016 05:51 pm
All gear indicators on and won't start Mrcapthowdy General PT Cruiser Discussions 1 18 Oct 2016 06:11 pm
Indicators flashing. Why? NLAlston General PT Cruiser Discussions 2 08 Aug 2016 04:05 am
indicators and wipers BogleLodge Tech & Performance Forum 3 28 Dec 2012 03:36 pm


All times are GMT -5. The time now is 09:44 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors