PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Headlight problem

 
Like Tree10Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Aug 2017, 02:27 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 10
Default Headlight problem

First off, I have searched the forum, and have come up empty on answers. I have a 2005 with the passenger side low beam out. I did the obvious and changed the headlight bulb, but no change. I broke out the testers both multi-meter and circuit (which will tell what is power and what is ground). Tested with the circuit tester showed power side and ground side had continuity. Tested with the multi-meter and showed 11.78 volts at the pigtail. Spliced in a new pigtail just for giggles, and still no change. At this point I have no idea why the headlight will not come on. Any suggestions would be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 10 Aug 2017, 02:36 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Headlight problem

Have you checked the headlight socket to see if it working properly? Check to make sure the contacts are clean.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Aug 2017 at 02:39 pm.
Reply With Quote
  #3 (permalink)  
Old 10 Aug 2017, 02:44 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 10
Default Re: Headlight problem

I might be misunderstanding, but if you are referring to the socket that the bulb plugs into then yes, and no results. If you are referring to where the bulb goes into the headlight housing, then no.
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2017, 02:52 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Headlight problem

Did you check the voltage at the socket with a voltmeter with the low beam on?

You might have a bad ground wire or a broken wire if your headlight bulb low beam is good.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Aug 2017 at 02:57 pm.
Reply With Quote
  #5 (permalink)  
Old 10 Aug 2017, 02:59 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 10
Default Re: Headlight problem

Yes sir. 11.78 volts with the low beam on, and a little over 13 volts with the car running.
Reply With Quote
  #6 (permalink)  
Old 10 Aug 2017, 03:25 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Headlight problem

Quote:
Originally Posted by Damienlike View Post
Yes sir. 11.78 volts with the low beam on, and a little over 13 volts with the car running.
Are you sure the new light bulb is good?

When the high beam is on is the low beam also working?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Aug 2017 at 03:31 pm.
Reply With Quote
  #7 (permalink)  
Old 10 Aug 2017, 04:14 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 10
Default Re: Headlight problem

Just double checked it. With the high beams on, the low beam is still out. And the new bulb tests good.
Reply With Quote
  #8 (permalink)  
Old 10 Aug 2017, 04:20 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Headlight problem

Quote:
Originally Posted by Damienlike View Post
Just double checked it. With the high beams on, the low beam is still out. And the new bulb tests good.
With the high beam on, is the other low beam working on the other headlight?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #9 (permalink)  
Old 10 Aug 2017, 04:24 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 10
Default Re: Headlight problem

Yes sir, and all other bulbs are functional as well. This really has me baffled.
Reply With Quote
  #10 (permalink)  
Old 10 Aug 2017, 04:34 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: Headlight problem

Quote:
Originally Posted by Damienlike View Post
Yes sir, and all other bulbs are functional as well. This really has me baffled.
I would need to get back to you later today when I have more time to look at the wire diagram.

If you time you can look this up on the 01-04 manual below.

http://www.mediafire.com/file/lmvdwn2nywm/01-04CPTC.pdf
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Aug 2017 at 04:37 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
headlight problem 1AZPT Tech & Performance Forum 2 20 Aug 2014 11:20 pm
Headlight Problem PTColossus General PT Cruiser Discussions 5 22 Nov 2011 11:25 pm
help,headlight problem :( drsarman Tech & Performance Forum 3 13 Sep 2010 07:21 pm
Headlight Problem Madturtle Tech & Performance Forum 2 04 May 2009 08:05 pm
Headlight Problem jmack General PT Cruiser Discussions 21 23 Nov 2007 05:58 pm


All times are GMT -5. The time now is 09:58 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors