PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Weird One... Radio Swap, Car Won't Start..??

 
Like Tree19Likes

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Sep 2017, 11:23 pm
GTCRUISER2006's Avatar
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 37
Default Weird One... Radio Swap, Car Won't Start..??

Hey All,
Long time no see. i hope everyone is well and safe? I have an '06 GT. The Mode button went out in the stock 6 disc player. Of course, the only thing I wanted to use (CD) is the one option I no longer had! Story of my life. So, I went on Ebay and got a stock 6 disc from a wrecking yard. $65 shipped, not bad.. I pulled mine out and put the other one in. They did not match for part number. I called Chrysler and the parts guy said they can be swapped no code issue. I installed the wrecking yard radio. Works great, button it back up... Car won't start! Clicks like the battery is dead. Also, the ABS and TCS light go on when I turn the key or push buttons?? is there a security system that would lock the car out and not just the radio? Does that system kill the fuel pump or the starter? Would the ABS and TCS light come on if it's locked out? Could the battery have just died? I don't want to put a jump on it until I know it's not a short or fuse or something?? Suggestions?? Thanks to any and all that respond and thank you for having this wonderful forum for our cars. Best to all.

Bryan
__________________
2006 GT Cruiser HO w/ 5spd. Tastes Like Vanilla!
  #2 (permalink)  
Old 03 Sep 2017, 11:54 pm
rockandroller's Avatar
Obsessed Cruiser
 
Join Date: Feb 2013
Location: Western Canada! (Okanagan)
Posts: 8,324
Default Re: Weird One... Radio Swap, Car Won't Start..??

I would troubleshoot by disconnecting the radio from the harness, then seeing if the car will start...
Busted_PT and ptprice like this.
__________________
2004 'Turbo Lite'
  #3 (permalink)  
Old 04 Sep 2017, 12:47 am
GTCRUISER2006's Avatar
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 37
Default Re: Weird One... Radio Swap, Car Won't Start..??

rockandroller,
Thank you for responding. I should have mentioned that I did disconnect the wrecking yard radio and reinstall the radio that came with the car. Neither one changed anything. I ran out of daylight. I will check the fuses in the morning and possibly jump it. Though, I can't imagine any "security" feature would do anything except lock out the radio?? Why would it lock out ignition if I have the key and alarm remote?? Also, the ABS and TCS lights staying lit?? I'm not sure what they have to do with anything?? I did unplug the unit that has the switches for Hazards, Rear Defrost, and TCS. It also did not change anything?? Thanks.

Bryan
__________________
2006 GT Cruiser HO w/ 5spd. Tastes Like Vanilla!
  #4 (permalink)  
Old 04 Sep 2017, 06:22 am
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Weird One... Radio Swap, Car Won't Start..??

There shouldn't have been anything changing the stereos that should have triggered something else. You might try disconnecting the negative battery terminal for about 20 minutes to see if that resets everything.
ptprice likes this.
  #5 (permalink)  
Old 04 Sep 2017, 07:05 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Weird One... Radio Swap, Car Won't Start..??

Did you disconnect the battery before installing the "new" radio? If not, you may have blown a couple of fuses. IDK, just guessing.
ptprice likes this.
__________________


Aspire to inspire before you expire.
  #6 (permalink)  
Old 04 Sep 2017, 07:10 am
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,558
Default Re: Weird One... Radio Swap, Car Won't Start..??

I read about this happening on a 2006 on this site before. Can't seem to find it though.
__________________
.
  #7 (permalink)  
Old 04 Sep 2017, 10:44 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,551
Default Re: Weird One... Radio Swap, Car Won't Start..??

Quote:
Originally Posted by GTCRUISER2006 View Post
Hey All,
Long time no see. i hope everyone is well and safe? I have an '06 GT. The Mode button went out in the stock 6 disc player. Of course, the only thing I wanted to use (CD) is the one option I no longer had! Story of my life. So, I went on Ebay and got a stock 6 disc from a wrecking yard. $65 shipped, not bad.. I pulled mine out and put the other one in. They did not match for part number. I called Chrysler and the parts guy said they can be swapped no code issue. I installed the wrecking yard radio. Works great, button it back up... Car won't start! Clicks like the battery is dead. Also, the ABS and TCS light go on when I turn the key or push buttons?? is there a security system that would lock the car out and not just the radio? Does that system kill the fuel pump or the starter? Would the ABS and TCS light come on if it's locked out? Could the battery have just died? I don't want to put a jump on it until I know it's not a short or fuse or something?? Suggestions?? Thanks to any and all that respond and thank you for having this wonderful forum for our cars. Best to all.

Bryan

Hi Bryan.

To me it sounds like your battery may have just went down. Sometimes, an old battery works fine for everyday driving. But then it goes down quickly while the car is being worked on. This is especially true of the doors stay open or if the lights accidentally get turned on during the work.

If you have a multimeter, check the voltage across the two battery posts. It should be 12.75 volts or better. If you don't have a mutlimeter or battery charger, remove the battery from the car and take it to a chain parts store like Autozone or Advance. They will charge the battery for free and then put a load test on it to help assure it's still good.

It should be noted that while I am an ASE Certified Master Automotive Tech, I primarily work as a Safety Engineer among other things and I haven't worked as a professional mechanic since I was young strapping lad with long sexy flowing hair before college. And even then, I mainly worked on big trucks and heavy equipment. Nowadays, I enjoy working on these funny looking little cars for fun and relaxation. And I help others when I can.
ptprice likes this.
__________________

Last edited by Handy_Cruiser; 04 Sep 2017 at 10:47 am.
  #8 (permalink)  
Old 04 Sep 2017, 10:57 am
GTCRUISER2006's Avatar
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 37
Default Re: Weird One... Radio Swap, Car Won't Start..??

Quote:
Originally Posted by Handy_Cruiser View Post
Hi Bryan.

To me it sounds like your battery may have just went down. Sometimes, an old battery works fine for everyday driving. But then it goes down quickly while the car is being worked on. This is especially true of the doors stay open or if the lights accidentally get turned on during the work.

If you have a multimeter, check the voltage across the two battery posts. It should be 12.75 volts or better. If you don't have a mutlimeter or battery charger, remove the battery from the car and take it to a chain parts store like Autozone or Advance. They will charge the battery for free and then put a load test on it to help assure it's still good.

It should be noted that while I am an ASE Certified Master Automotive Tech, I primarily work as a Safety Engineer among other things and I haven't worked as a professional mechanic since I was young strapping lad with long sexy flowing hair before college. And even then, I mainly worked on big trucks and heavy equipment. Nowadays, I enjoy working on these funny looking little cars for fun and relaxation. And I help others when I can.
Handy and Everyone,
I think we are down to the battery. I just don't want to cook something. Fuses are fine. I think the ABS and TCS lights are supposed to be on until the car starts. Which it won't. It does have that relay 'Clicking" like a dead battery makes. It just seems like all the other electronics are working strong. Lights aren't dim, windows aren't struggling. How much can go wrong from a radio swap of stock radios that are plug and play according to my local Chrysler guy? Thanks again to everyone. It's gotta be something!

Bryan
__________________
2006 GT Cruiser HO w/ 5spd. Tastes Like Vanilla!
  #9 (permalink)  
Old 04 Sep 2017, 11:05 am
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,558
Default Re: Weird One... Radio Swap, Car Won't Start..??

Small correction to above info... 12.4v on a fully charged battery. 12.39 or less I was taught to replace.

From my shop owning friend that has been repairing cars for 30+ years
__________________
.
  #10 (permalink)  
Old 04 Sep 2017, 11:11 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,551
Default Re: Weird One... Radio Swap, Car Won't Start..??

Quote:
Originally Posted by rob302 View Post
Small correction to above info... 12.4v on a fully charged battery. 12.39 or less I was taught to replace.

From my shop owning friend that has been repairing cars for 30+ years
Most modern batteries will be around 12.75 fully charged. A lead sulfate battery should normally show a nominal 2.1 volts per cell and there are six. However, in series, this is usually a little higher. I think the books say 12.7 volts. You can see this additive effect of putting cells in series if you do the penny/nickel experiment. But around 12.75 is what I normally see for a car battery. And low voltage is more often caused by the battery being discharged rather than being bad. The OP will need to have the battery charged and then a load test apply to know for sure.

And most of the regulars on this forum have been repairing cars for over 30 years. We are a crusty bunch. But for some reason, the worst guidance often comes from shops. We read about that from new members seeking help here everyday. While I often bump heads with Nitro, I still sometimes find him orders of magnitude better than some 30 year-plus run-of-the-mill mechanics I know.
ptprice likes this.
__________________

Last edited by Handy_Cruiser; 04 Sep 2017 at 11:30 am.
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird no start problem drewby07 General PT Cruiser Discussions 21 28 Nov 2016 03:09 pm
Weird radio Fifthgear General PT Cruiser Discussions 5 16 Aug 2014 11:11 am
2007 chrysler base cd radio to chrysler sirus radio swap? peterspt Sound and Security Forum 0 09 Aug 2014 01:14 am
Weird start ad stumble sometimes digitalpinscruiser Tech & Performance Forum 5 22 Dec 2011 11:59 am
Radio Swap sadiespoppa Interior Accessories Forum 5 16 Jun 2008 11:12 pm


All times are GMT -5. The time now is 11:58 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors