PT Cruiser Forum

PT Cruiser Forum (http://www.ptcruiserlinks.com/forum/)
-   General PT Cruiser Discussions (http://www.ptcruiserlinks.com/forum/general-pt-cruiser-discussions/)
-   -   Thumping in front end over bumps (http://www.ptcruiserlinks.com/forum/general-pt-cruiser-discussions/64683-thumping-front-end-over-bumps.html)

Badglas 20 Sep 2017 09:13 pm

Thumping in front end over bumps
 
Greetings all. For those of you that remember me, I'm not dead yet. The PT has had a thumping under the front end that can be felt in the floor over bumps for a couple weeks. Everything about it made me think it was a bad tulip joint on the driver's side. Had the shaft replaced today and the problem is better (not as frequent), but still does it occasionally. Wheel bearing and all steering components are in good shape. Any ideas on what I might be overlooking?

Any suggestions are welcome. I'm stumped at this point.

Thanks in advance!

Ron

rob302 20 Sep 2017 09:32 pm

Re: Thumping in front end over bumps
 
Snapped bolt by the swaybar bushing?

Can you unhook the end links to rule anything sway bar related out?

Just throwing ideas out. More importantly... Hi. Nice to hear from you:)

Badglas 20 Sep 2017 09:38 pm

Re: Thumping in front end over bumps
 
How are you? No broken links or bushings. I cant find anything that's loose or broken. No marks on the floorboards or frame. Everything pointed to a tulip joint, but that didn't cure it. It did help. I'm wondering if it's in the output side of the trans. It feels like something is binding. I can't complain. It's had 40,000 problem free miles put on it since we rescued it 6 years ago.

RVC 20 Sep 2017 09:40 pm

Re: Thumping in front end over bumps
 
Could it be the A-Arm? Mine's in pretty bad shape and sounds like what you're describing. Hope to replace mine this weekend. Check out the link below, assuming I posted it correctly.

RVC

http://www.ptcruiserlinks.com/forum/...placement.html

Busted_PT 20 Sep 2017 09:45 pm

Re: Thumping in front end over bumps
 
Quote:

Originally Posted by rob302 (Post 669771)
Snapped bolt by the swaybar bushing?

Can you unhook the end links to rule anything sway bar related out?

Just throwing ideas out. MoreG6 importantly... Hi. Nice to hear from you:)

Good advice rob. Sounds like those bushings on the bar alright. If you don't find it there maybe rear bushing on control arm. But I really think rob is right on the sway bar.
Good to see you Ron.:cool:

Vengence 20 Sep 2017 09:54 pm

Re: Thumping in front end over bumps
 
I just had this issue not even 3 weeks ago. And after having the Struts, CV Shafts, Sway Bar and Links, and mounts replaced, My new mechanic and I found the issue. For me it was the Control Arm and Ball Joint. Ball joint was minor but the Bushings on my Control Arm was completely shot and that was the source of my thumping and bumping sounds and feelings. Now the passenger side is doing it ever so slightly so that is being replaced tomorrow when I get home from work. FYI, if this is your issue as well, be sure to get the Control Arm and Ball joint as one piece and not separately. Someone on this forum mentioned RockAuto I believe? Or something?


Also, Reffering to above mentioned comments...... I was also advised to check sway bar links/remove them for testing purposes and where that is a great idea, I did not have to do so because upon putting it on the lift to do that, we noticed the shot bushing and replaced the control arm. After that......Perfection. At least on the drivers side.

Badglas 20 Sep 2017 10:20 pm

Re: Thumping in front end over bumps
 
Thanks for the advice folks. Whatever is causing the noise is rotating. Rob your suggestion was the first thing I checked. It is possible that the control arm bushings are bad, but it's not that type of thump. I'm still in disbelief that the new shaft didn't cure it. Even stranger that it helped lessen the frequency that it occurs. I'll keep hunting it. I'll let you know if I figure it out.
Ron

Busted_PT 20 Sep 2017 10:34 pm

Re: Thumping in front end over bumps
 
Could it be in the trans axle. Or telegraphing the noise from the other shaft. :confused:

Vengence 20 Sep 2017 10:41 pm

Re: Thumping in front end over bumps
 
Possible to make a audio file or driving video of it and how it sounds?

Things I may thing would be what I mentioned before, Control Arm/Ball Joints, Struts, Sway Bars and Links and Possibly Inner/outer Tie Rod. Possible Rack and Pinion? Are your Motor and Tranny Mounts good?

Badglas 20 Sep 2017 10:48 pm

Re: Thumping in front end over bumps
 
Quote:

Originally Posted by Busted_PT (Post 669780)
Could it be in the trans axle. Or telegraphing the noise from the other shaft. :confused:

I think it is most likely coming from the trans axle. I don't think the shaft on the other side could create the vibration I get on the driver's floorboard. There is no vibration on the passenger side.


All times are GMT -5. The time now is 10:32 pm.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236