PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
No spark

 
Like Tree1Likes
  • 1 Post By ptcruisersteve

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Oct 2017, 05:26 pm
Fresh Cruiser
 
Join Date: Sep 2017
Posts: 18
Default No spark

Test the coil pack. Resistance from 1 to 4 and 2 to 3 is good. Tested plug from harness with a light tester. On center wire light bright and steady. On one outside wire no light at all and on the other dim and steady. This is with the coil pack unplugged. Not sure if cam or crank sensor. Any ideals, any help as where to go from here? Only code I am getting is a barometric out of range.

Last edited by bakeefe4; 03 Oct 2017 at 05:28 pm. Reason: Forgot to add
Reply With Quote
  #2 (permalink)  
Old 03 Oct 2017, 05:28 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,309
Default Re: No spark

If no spark related engine trouble codes I would suggest taking the camshaft sensor off, crank the engine and see if the camshaft is turning.
ptprice likes this.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 03 Oct 2017 at 05:30 pm.
Reply With Quote
  #3 (permalink)  
Old 03 Oct 2017, 06:01 pm
Fresh Cruiser
 
Join Date: Sep 2017
Posts: 18
Default Re: No spark

Could it be the pcm
Reply With Quote
  #4 (permalink)  
Old 03 Oct 2017, 06:21 pm
Fresh Cruiser
 
Join Date: Sep 2017
Posts: 18
Default Re: No spark

Also according to scanner timing is +9
Reply With Quote
  #5 (permalink)  
Old 09 Oct 2017, 06:59 pm
Young Cruiser
 
Join Date: Nov 2015
Location: plant city fl.
Posts: 73
Default Re: No spark

check to see if you have injector pulse, if it don't,then it should be a defective crank sensor, if you buy one, buy a OEM, the aftermarkets don't work on the Chrysler products too well
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark 1&4... abusby Tech & Performance Forum 9 15 Aug 2013 12:51 am
'07 PT no spark thunderfoot Tech & Performance Forum 7 08 Dec 2012 05:56 pm
No spark, turns over but no spark? magic1021 Tech & Performance Forum 26 15 Sep 2009 07:50 pm
Spark pulgs and spark plug wires? balvarez814 Tech & Performance Forum 1 13 Aug 2008 08:16 pm
Spark Gap kennybopaloo General Turbo Discussions 13 31 Mar 2006 05:09 pm


All times are GMT -5. The time now is 10:30 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors