PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Please Help -- Lower Motor Mount Question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Oct 2017, 02:29 am
Fresh Cruiser
 
Join Date: Oct 2017
Posts: 1
Default Please Help -- Lower Motor Mount Question

2003 PT Cruiser. I just installed new motor mounts (all except the dreaded middle mount) and transmission mount. All new mounts looked good except for the lower mount on the passenger side. The rubber on the small side of the mount freely spins inside the ring. If I put a flathead screwdriver in there, so as to anchor it, I can take the rest of the motor mount and rotate it (with minor resistance) and it freely spins. Isn't it supposed to be completely anchored and immovable, so as to be able to "load it up"? And my follow up question to that is -- will it cause excessive vibration if I leave it in there? Link to the mount in question below --
the section in question is the portion that points towards the rear of the car; the smaller section of rubber. Thanks in advance.
https://www.amazon.com/Anchor-2949-E...mg_top?ie=UTF8
Reply With Quote
  #2 (permalink)  
Old 27 Oct 2017, 04:54 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,332
Default Re: Please Help -- Lower Motor Mount Question

Welcome to the forum from the great sovereign state of Arkansas!

You should post an introductory thread about yourself and your PT in the new member's section.

Beyond that, it sounds like the lower mount you got is defective. The rubber should be hard-fixed and not loose. If you cannot get a refund or an exchange, I'd recommend the Anchor brand from RockAuto. They have good quality and are very inexpensive on RockAuto.
__________________
Reply With Quote
  #3 (permalink)  
Old 27 Oct 2017, 07:13 am
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Please Help -- Lower Motor Mount Question

Welcome to the forum

As previously recommended you should probably exchange the strut.

Also, when you installed the new torque struts, did you follow the Torque Strut Adjustment Procedure as detailed in the Service Manual? This will ensure that the struts are properly adjusted to minimize any engine vibration.

And also as recommended, please go to Welcome New PT Cruiser Members - PT Cruiser Forum and create an intro thread.
Reply With Quote
  #4 (permalink)  
Old 27 Oct 2017, 08:51 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,715
Default Re: Please Help -- Lower Motor Mount Question

Welcome to the forum
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lower radiator support and central motor mount lrbbs Tech & Performance Forum 1 15 Oct 2016 03:19 pm
replaced upper and lower motor mount, still rough influenze Tech & Performance Forum 11 30 Oct 2014 11:35 pm
How to replace lower motor mount apalomo01 Tech & Performance Forum 17 20 Jul 2014 05:36 pm
Lower motor mount bolt sheered off invidious Tech & Performance Forum 6 16 Sep 2013 05:08 pm
Lower Motor Mount LooseJox Tech & Performance Forum 8 05 Jun 2012 09:26 pm


All times are GMT -5. The time now is 12:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors