PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
The Mystery Wire

 
Like Tree2Likes
  • 2 Post By sanatanadharma

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Oct 2017, 04:00 pm
Fanatic Cruiser
 
Join Date: Oct 2017
Location: Calgary,Alberta,Canada
Posts: 604
Default The Mystery Wire

So now that I have the steering and suspension doing well, I moved onto the ignition system.

Yesterday I got in there and swapped out(about 95% sure)the factory original plugs and wires(236,000 kms)(cringes)

Anyway, in the middle of all this, I accidently bumped a wire that I had seen when I bought the car but had never paid much attention to.

This wire does not belong...let me just get that out of the way before everyone gets on me about it...lol

This wire has an alligator clip on each end. One end is clipped to one of the upper strut bolts. the other end is clipped to, what looks like, a part of a paperclip twisted into a T shape. This "paperclip" is inserted into the PCM connector. Brown or Tan with Black tracer. On the very top of the connector, closest to the firewall.

Now when I bumped this wire, it pulled the paperclip out of the connector. I found the car wouldn't start. Dash lights and everything else worked, just no crank. Almost like it has something to do with the security system.

Any thoughts on this? And is there a way I can eliminate this wire to avoid potential problems down the road?
Reply With Quote
  #2 (permalink)  
Old 30 Oct 2017, 04:30 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,069
Default Re: The Mystery Wire

The power train control module has several separate ground wires (blk/tan, blk/wht, blk/lb)

Apparently one of the ground circuits is bad and has been repaired by this jerry-rigged parallel circuit to ground

It would be help full to know which of the several connectors had the DIY paperclip inserted

The connector may have a broken pin or the wire is broken, perhaps where the ground is bolted to the car body

Check the ground wiring at the fender area on both sides of the motor compartment
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mystery wire right of column glassbuggy Tech & Performance Forum 5 25 Feb 2017 02:33 pm
I have a mystery wire hanging by my Muffler? harleyrider421 General PT Cruiser Discussions 6 29 Oct 2015 08:38 pm
P0750 and a little red wire, and a blue wire? gwairbrush General PT Cruiser Discussions 1 20 Jun 2013 06:39 am
MYSTERY jfahey General PT Cruiser Discussions 3 07 Jan 2012 11:44 pm
Mystery Oil Mel K Turbo Performance 5 21 Aug 2005 09:34 pm


All times are GMT -5. The time now is 07:05 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors