PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
MY Cruiser is Driving me nuts!!!! Please help

 
Like Tree10Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Nov 2017, 02:24 pm
Fresh Cruiser
 
Join Date: Nov 2017
Posts: 2
Exclamation MY Cruiser is Driving me nuts!!!! Please help

Hello,

This past January (against my father's opinion. He use to work for a chrysler dealership) I bought the car I've always wanted. A 2005 PT Cruiser. This car has been a pain in the rear since I purchased it. It has 147K miles on it. My check engine light is on but its because my o2 sensor is going bad. Over the past month the liftgate kept popping open on its own so I unplugged the electrical switch under the back panel in order to only be able to open it manually with the key.That solved that problem. Its gotten cold over the past couple of days and the battery has kept dying every time I turn it off. So today I purchased and replaced the battery. Problem solved.
The only problem I cannot figure out is that randomly while i am driving I hear a singular chime with no warning lights on the dash lighting up. Its driving me nuts. I read that it was possible that it could be saying the battery was bad, but it has done it today since I have changed the battery in the car. I have no clue what it could be. I wear my seat belt. All my doors are shut including the lift gate. Oil pressure is good. Tire pressure is good. No leaks, not overheating. I'm at a complete loss.
the only feasible explanation i can come up with is that i have stuff in my passenger seat but I would have thought that the seat belt light would come on. I need suggestions. I cannot afford for a major issue to come up with the car and would hate to end up broken down at school or on the road at night after i leave school.
Any suggestions
Handy_Cruiser likes this.
Reply With Quote
  #2 (permalink)  
Old 20 Nov 2017, 02:55 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,325
Default Re: MY Cruiser is Driving me nuts!!!! Please help

Welcome to the forum from the great sovereign state of Arkansas!

If me, I'd fix both the rear hatch and the oxygen sensor first and then worry about the chime.

The hatch problem is very common and is often caused by the pressure switch going bad. This is an easy inexpensive fix where you replace the pressure switch with a universal button switch. Here's a link to a thread on this:

Liftgate touchpad replacement

For the oxygen sensor, what code are you getting? This is important and will help determine if it's really the sensor or not. Let us know the code and we can help you.

Fix these things first and then see if the chime goes away. If not, we can work on that then.

PS: If you need a copy of the service manual for your car, you can download if from my Google Drive here:

https://drive.google.com/file/d/0B9C...ew?usp=sharing
__________________
Reply With Quote
  #3 (permalink)  
Old 20 Nov 2017, 03:26 pm
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,515
Default Re: MY Cruiser is Driving me nuts!!!! Please help

nuts you say? the warning chime buzzer driver annoyer apparatus is located inside the instrument cluster. if you work fast, it takes about 30 minutes to remove and reinstall. it is best removed like a loose tooth. just grab it with a pliers and twist/pull.

i have circled it here in red:


it could possibly be dinging to warn you to look at your gauges/idiot lights. it is possible that the Oil light or check engine light or some other light is coming on but the previous owner removed the bulb to fool the buyer. perhaps stare at the dash while you turn the key and verify all the idiot lights are working... ...or crack it open and murder the buzzer
__________________
.
Reply With Quote
  #4 (permalink)  
Old 20 Nov 2017, 03:46 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: MY Cruiser is Driving me nuts!!!! Please help

Welcome to the forum

Before you do any dismantling, you may want to stop by any auto parts store and have them do a code read to verify that your PT has no pending codes, it's free.

Some people have been known to cover the CEL with either a piece of electrical tape or sharpie it over, rather than fix any issues in order to sell it. There has to be a reason for the chime sounding

When you get a chance, please go to Welcome New PT Cruiser Members - PT Cruiser Forum and create an intro thread.
Handy_Cruiser likes this.
Reply With Quote
  #5 (permalink)  
Old 20 Nov 2017, 04:14 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: MY Cruiser is Driving me nuts!!!! Please help

To answer the question you were asking about the chime issue the PCM will send a single chime if the ignition is on "run", vehicle speed is present, and one of the doors is open. Check to make sure all the door switches are good.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 20 Nov 2017, 04:34 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,325
Default Re: MY Cruiser is Driving me nuts!!!! Please help

Quote:
Originally Posted by ptcruisersteve View Post
To answer the question you were asking about the chime issue the PCM will send a single chime if the ignition is on "run", vehicle speed is present, and one of the doors is open. Check to make sure all the door switches are good.
Steve makes a good point.

And if this is the case, you will either have the word "Door" illuminated about the odometer and/or the rear hatch warning light will be on above the fuel gauge. It will play havoc with the dome light as well. If you don't have any of that going on, it's likely something else such as simply a chime letting you know the Check Engine Light is set. This is why you should concentrate on the things you know are wrong first.
__________________

Last edited by Handy_Cruiser; 20 Nov 2017 at 04:36 pm.
Reply With Quote
  #7 (permalink)  
Old 20 Nov 2017, 04:47 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,706
Default Re: MY Cruiser is Driving me nuts!!!! Please help

Welcome to the forum
Reply With Quote
  #8 (permalink)  
Old 20 Nov 2017, 05:04 pm
Fanatic Cruiser
 
Join Date: Aug 2017
Location: Michigan, USA
Posts: 635
Default Re: MY Cruiser is Driving me nuts!!!! Please help

I was just going to say it's the chime that lets you know the check engine light is on! Even an old idiot like me knows that!
Reply With Quote
  #9 (permalink)  
Old 20 Nov 2017, 05:28 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,308
Default Re: MY Cruiser is Driving me nuts!!!! Please help

Quote:
Originally Posted by ptcruisersteve View Post
To answer the question you were asking about the chime issue the PCM will send a single chime if the ignition is on "run", vehicle speed is present, and one of the doors is open. Check to make sure all the door switches are good.
If you look at the shop manual the only single chime mentioned is with the door open so wouldn't take much time to check the door switches.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 20 Nov 2017 at 05:49 pm.
Reply With Quote
  #10 (permalink)  
Old 20 Nov 2017, 06:18 pm
Cool Cruiser
 
Join Date: Dec 2012
Posts: 240
Default Re: MY Cruiser is Driving me nuts!!!! Please help

Maybe the hood is ajar.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL Driving me nuts! mikksue Tech & Performance Forum 11 07 Jun 2016 09:03 am
Idle problem driving me nuts .. peterk General PT Cruiser Discussions 23 08 Aug 2013 04:35 pm
Serp driving me nuts... Notmycruiser Tech & Performance Forum 5 30 Jul 2013 12:37 pm
'03 Non-Turbo Driving Me Nuts!!!! GaryD Tech & Performance Forum 3 04 Jun 2010 06:34 pm
Overheating Driving me nuts sandyltn12 Tech & Performance Forum 7 28 Mar 2010 11:08 pm


All times are GMT -5. The time now is 03:14 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors