PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
P0456

 
Like Tree1Likes
  • 1 Post By Carl48

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 May 2018, 02:39 pm
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 645
Default P0456

Been getting an occasional P0456 small EVAP leak code lately. Replacement gas cap did not solve the problem.
This problem started a couple weeks after the gas tank was overfilled. May be related ??? Also been noticing a slight thumping sound coming from the rear when driving over bumps in the lousy roads around here. Have not been able to pin down the noise source but sounds like a hollow thump that could be related to the plastic gas tank.
Visual inspection under the rear shows nothing obvious.
Any ideas ???
rockandroller likes this.
Reply With Quote
  #2 (permalink)  
Old 16 May 2018, 04:10 pm
rockandroller's Avatar
Obsessed Cruiser
 
Join Date: Feb 2013
Location: Western Canada! (Okanagan)
Posts: 7,429
Default Re: P0456

Quote:
Originally Posted by Carl48 View Post
Been getting an occasional P0456 small EVAP leak code lately. Replacement gas cap did not solve the problem.
This problem started a couple weeks after the gas tank was overfilled. May be related ??? Also been noticing a slight thumping sound coming from the rear when driving over bumps in the lousy roads around here. Have not been able to pin down the noise source but sounds like a hollow thump that could be related to the plastic gas tank.
Visual inspection under the rear shows nothing obvious.
Any ideas ???
I have a little faint "thump/rattle" back there too, and frequently (once a month or so) I will get the P0456 codes, too. ( they always go away quickly!)

Maybe too much flex somewhere stretching a sensor tube end open? I'm planning to get under and have a look around 'one of these days'...
__________________
2004 'Turbo Lite'
Reply With Quote
  #3 (permalink)  
Old 08 Jun 2018, 06:56 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 645
Default Re: P0456

The thumping sound turned out to be related to worn rear suspension parts. See my watts link post.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0456 and p0440 bjagd02 Tech & Performance Forum 1 11 Jan 2016 06:46 pm
P0456 and flashing CEL PuterChickFL Tech & Performance Forum 2 21 Dec 2012 05:03 pm
P0456 LooseJox Tech & Performance Forum 2 10 May 2012 08:55 pm
Engine Code P0456? AngelLover89 Tech & Performance Forum 1 10 Mar 2011 03:03 pm
code p0456 Punch General PT Cruiser Discussions 0 26 Aug 2003 02:10 pm


All times are GMT -5. The time now is 07:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors