PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
A/C not cold at idle ?

 
Like Tree5Likes
  • 2 Post By ptcruisersteve
  • 1 Post By Macgyverman1123
  • 2 Post By chuzz

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Nov 2018, 04:19 pm
ZPT ZPT is offline
Fresh Cruiser
 
Join Date: Jul 2016
Location: New Zealand
Posts: 4
Default A/C not cold at idle ?

2007 , 2.4 Is the A/C supposed to blow refrigerated air at idle ?

It blows ice cold when driving at normal speeds , seems to just shut off the cold at idle , still blows air , but it gets warmer to ambient temp fairly quickly .

Thanks for your thoughts
Reply With Quote
  #2 (permalink)  
Old 05 Nov 2018, 05:02 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,144
Default Re: A/C not cold at idle ?

I would suggest checking to see if your radiator fan is working properly.

Engine light on? If so what codes?
LionPT and rsrocket1 like this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 05 Nov 2018, 05:59 pm
rsrocket1's Avatar
Fanatic Cruiser
 
Join Date: Mar 2016
Location: Sacramento, CA
Posts: 696
Default Re: A/C not cold at idle ?

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest checking to see if your radiator fan is working properly.
...and keep an eye on the coolant temperature especially at a stop after getting off the highway. The fan should turn on at around 206F.

When you turn on the A/C, the fan should run at high speed all the time. This is easy to check when parked with the engine running and the A/C on. It sounds and feels like a small hurricane blowing around in the engine compartment when you lift the hood.
Reply With Quote
  #4 (permalink)  
Old 05 Nov 2018, 06:42 pm
Macgyverman1123's Avatar
Regular Cruiser
 
Join Date: Nov 2017
Location: Raleigh, N.C.
Posts: 178
Default Re: A/C not cold at idle ?

Sounds like you might have gotten the Curse of the Radiator Fan. Ask me all about it *sigh*
Sinbad likes this.
Reply With Quote
  #5 (permalink)  
Old 06 Nov 2018, 04:39 pm
ZPT ZPT is offline
Fresh Cruiser
 
Join Date: Jul 2016
Location: New Zealand
Posts: 4
Default Re: A/C not cold at idle ?

Thanks for your suggestions , you are all correct , I just checked the car and the fan is not working .

I don't understand the "codes" reference.

So is it likely to be a relay issue or fan dead thing , what is most common.

And how do I test that??

Regards
Reply With Quote
  #6 (permalink)  
Old 06 Nov 2018, 05:49 pm
ajhockey3's Avatar
Fanatic Cruiser
 
Join Date: Oct 2017
Location: Ontario
Posts: 509
Default Re: A/C not cold at idle ?

Usually its the fan, and new fans usually come with new relays, you can disconnect the wiring and hookup a multimeter to it and see if it is receiving power. Or connect the fan to power directly to see if it spins. Fan issues are very common on this car. Sometimes fan issues trip a code, whenever I have had fan issues it does not.
__________________

2006 PT Cruiser Base 2.4L NA $250
Reply With Quote
  #7 (permalink)  
Old 07 Nov 2018, 08:10 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,227
Default Re: A/C not cold at idle ?

Check the plug first. Sometimes they overheat and get burned. As for codes, the referrals are about retrieving the engine codes indicated by the check engine light. You have what is called an OBDII port under the dash. A code scanner is plugged into it and it scans the cars performance. If something is wrong, it will show up as a number preceded by a P. For example, a PO303 would indicate a misfire on cylinder #3. Just do a google search on how to retrieve engine codes for your PT. You'll find it.
__________________


Farts are just ghosts of the things we eat.
Reply With Quote
  #8 (permalink)  
Old 09 Nov 2018, 01:42 am
ZPT ZPT is offline
Fresh Cruiser
 
Join Date: Jul 2016
Location: New Zealand
Posts: 4
Default Re: A/C not cold at idle ?

OK , thanks , I will test the fan , tomorrow when it stops bucketing down with rain .

If I need a fan assy , is this what I am looking for?

https://www.buyautoparts.com/buynow/...ly/19-20139_AN
Reply With Quote
  #9 (permalink)  
Old 09 Nov 2018, 11:54 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,144
Default Re: A/C not cold at idle ?

Quote:
Originally Posted by ZPT View Post
OK , thanks , I will test the fan , tomorrow when it stops bucketing down with rain .

If I need a fan assy , is this what I am looking for?

https://www.buyautoparts.com/buynow/...ly/19-20139_AN
I am surprised that the radiator fan does not come with new radiator fan relays.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle at cold startup and PO302 Stretch Tech & Performance Forum 17 19 Jan 2018 05:25 pm
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
2002 pt cruiser rough idle when cold and 0303 code gordon2418 Tech & Performance Forum 7 15 Jun 2013 02:59 am
Miss at idle when starting cold?? mjb457 Tech & Performance Forum 1 14 Jun 2007 09:46 am
Fast idle in cold weather? katydidindeed Tech & Performance Forum 1 06 Jan 2002 08:07 am


All times are GMT -5. The time now is 01:21 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors