PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Rough idle and vibration through car in reverse at 0mph. Smooth when moving

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 May 2019, 08:23 pm
Cool Cruiser
 
Join Date: May 2013
Location: 20 minutes from downtown Los angeles
Posts: 213
Default Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Hey all

2006 na pt cruiser base

The car is relatively smooth in park and neutral. As soon as I put it into reverse or drive, the idle becomes rough. Especially if it is reverse. I also start I hear a spinning loud noise in the engine by the passenger side (serpentine belt?)

Things replaced

Timing belt
3 motor mounts (does this include transmission mount?
Wires
Spark plugs
Oil
Filters
Pcv valve.

Fluids are all full and don't seem to be leaking.

Serpentine belt? Would a video recording help?
__________________
--2006 pt cruiser non turbo owner. Completely stock... For now.
Reply With Quote
  #2 (permalink)  
Old 25 May 2019, 08:53 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,353
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Quote:
Originally Posted by funkyfred View Post
Hey all

2006 na pt cruiser base

The car is relatively smooth in park and neutral. As soon as I put it into reverse or drive, the idle becomes rough. Especially if it is reverse. I also start I hear a spinning loud noise in the engine by the passenger side (serpentine belt?)

Things replaced

Timing belt
3 motor mounts (does this include transmission mount?
Wires
Spark plugs
Oil
Filters
Pcv valve.

Fluids are all full and don't seem to be leaking.

Serpentine belt? Would a video recording help?

What is the RPM in Park, what is RPM in Drive..??
A/C on or off..??
Any codes..??
Check O2 Sensors & wires.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 25 May 2019, 08:57 pm
Cool Cruiser
 
Join Date: May 2013
Location: 20 minutes from downtown Los angeles
Posts: 213
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Quote:
Originally Posted by LionPT View Post
What is the RPM in Park, what is RPM in Drive..??
A/C on or off..??
Any codes..??
Check O2 Sensors & wires.
Park = 750
Reverse=800 ( start to hear grinding / sputtering in engine at idle. Goes away when I release brake pedal. Seems like only idle causes it)
Drive = 750 rpm and no noise

Ac on

Park=700
Reverse 750-800 revs go back and forth
700rpm

No codes

How do I check o2?
__________________
--2006 pt cruiser non turbo owner. Completely stock... For now.
Reply With Quote
  #4 (permalink)  
Old 25 May 2019, 08:58 pm
Cool Cruiser
 
Join Date: May 2013
Location: 20 minutes from downtown Los angeles
Posts: 213
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Is the transmission mount different than the motor mount(big 3?) I had 3 mounts replaced when I had timing belt done.
__________________
--2006 pt cruiser non turbo owner. Completely stock... For now.
Reply With Quote
  #5 (permalink)  
Old 25 May 2019, 08:59 pm
Cool Cruiser
 
Join Date: May 2013
Location: 20 minutes from downtown Los angeles
Posts: 213
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Quote:
Originally Posted by LionPT View Post
What is the RPM in Park, what is RPM in Drive..??
A/C on or off..??
Any codes..??
Check O2 Sensors & wires.
Which wires? Spark plugs wires? They are new
__________________
--2006 pt cruiser non turbo owner. Completely stock... For now.
Reply With Quote
  #6 (permalink)  
Old 25 May 2019, 09:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Was the motor mount 4.720 dim alignment done for the upper and lower torque mounts?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #7 (permalink)  
Old 25 May 2019, 09:59 pm
Cool Cruiser
 
Join Date: May 2013
Location: 20 minutes from downtown Los angeles
Posts: 213
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Quote:
Originally Posted by ptcruisersteve View Post
Was the motor mount 4.720 dim alignment done for the upper and lower torque mounts?
Done by an indepent mechanic that is not all perfectly familiar with pt cruisers. Reverse seemed somewhat tight and improved right after it was done. Now it feels worse than before.

Is it replace the engine Mounts again correctly or just live with it?
__________________
--2006 pt cruiser non turbo owner. Completely stock... For now.
Reply With Quote
  #8 (permalink)  
Old 26 May 2019, 07:51 am
RickinPA's Avatar
Cool Cruiser
 
Join Date: Jun 2014
Location: southeastern PA
Posts: 309
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Quote:
Originally Posted by funkyfred View Post
Is the transmission mount different than the motor mount(big 3?) I had 3 mounts replaced when I had timing belt done.
There are four "motor mounts".

What supports the engine/transmission are two mounts. One mount is at the timing belt end of the engine. When a timing belt is replaced, this mount has to be disconnected from the engine, so it is often replaced as a proactive measure. The other mount is at the far end of the transmission. These two mounts support the engine/transmission.

The other two mounts are torque struts. There's one at the top near the timing belt cover, you can see it when you lift the hood. The other torque strut is on the bottom side of the engine pretty much directly below the upper torque strut. The torque struts do not support the engine. Torque struts control the torque of the engine/transmission, keeping the engine in place when under load. A symptom of a bad torque strut is the engine rocking excessively when placed into gear.

All mounts have rubber to isolate vibration. All mounts have to be installed with correct alignment, there's adjustment in the mounting holes (slots).
Reply With Quote
  #9 (permalink)  
Old 26 May 2019, 12:59 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

Quote:
Originally Posted by funkyfred View Post
Done by an indepent mechanic that is not all perfectly familiar with pt cruisers. Reverse seemed somewhat tight and improved right after it was done. Now it feels worse than before.

Is it replace the engine Mounts again correctly or just live with it?
If you don't want to have to replace your motor mounts I would take it back and have the mechanic check the 4.720 alignment to make sure the motor mounts are not being damaged as you are driving the Pt Cruiser.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #10 (permalink)  
Old 26 May 2019, 03:17 pm
ajhockey3's Avatar
Fanatic Cruiser
 
Join Date: Oct 2017
Location: Ontario
Posts: 601
Default Re: Rough idle and vibration through car in reverse at 0mph. Smooth when moving

It wasn't just reverse but I was having a rough idle and the car stalled on me if sat for awhile in drive and stalled often in reverse, I cleaned the MAF sensor in about a minute and popped it back in and its been doing great!
__________________

2006 PT Cruiser Base 2.4L NA $250
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Feeling Around 40mph, Pedal Vibration/Wheel Vibration Flash619 General PT Cruiser Discussions 6 12 Aug 2017 01:14 pm
Idle not smooth kshanok Tech & Performance Forum 63 12 Jun 2015 08:52 pm
PT Cruiser smooth idle rough when you accelerate quickly. DollarIcedTea Tech & Performance Forum 4 21 Jan 2014 08:33 pm
after oil change, rough idle first, smooth out later edb General PT Cruiser Discussions 8 14 Feb 2011 04:40 pm
vibration in reverse EddieJR666 PT Cruiser Convertible Forum 0 24 Nov 2004 02:41 am


All times are GMT -5. The time now is 06:58 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors