PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Cranks but no start

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Aug 2019, 05:30 pm
Fresh Cruiser
 
Join Date: Mar 2013
Location: Ohio
Posts: 27
Question Cranks but no start

Good afternoon,

I have had a good run with my 2006 PT Touring. I have recently had my mom driving it for the past 8 months and she took it out over a week ago and it died on her leaving a parking lot. She said it seemed like it ran out of gas.


I went to where she left it (was able to coast it back into a parking space) and hooked my ODB2 scanner up to it and there are no codes. It turns over but will not start. I had it towed to the house.

I have been on and off troubleshooting it for over a week now.
I pulled the fuel line to the fuel rail at the firewall and had my wife try to start and no fuel.

All fuses are good.

Battery is Fully charged and I am keeping it on my trickle charger between troubleshooting days.

I have checked fuses 18,26,23,32 for voltage during cranking and I am good.

I do not hear the pump come on at key on ignition on.

I see the RPM gauge come up at crank.

I double checked for DTCís after cranking and still no luck.

I suspect the fuel pump relay in the PMC but would like a test point to verify and I canít seem to find one.

How would you suggest proving my theory at this point?

Thank you
Scott
Reply With Quote
  #2 (permalink)  
Old 30 Aug 2019, 08:06 pm
Regular Cruiser
 
Join Date: Mar 2015
Location: Liberty MO
Posts: 133
Default Re: Cranks but no start

Many things can seem like a car ran out of fuel. I'd looking elsewhere first.

You might consider some common PT failure points:

1) Camshaft position sensor
2) Coil pack

Codes don't always help, as you have already learned.

Bob in Liberty MO
Reply With Quote
  #3 (permalink)  
Old 30 Aug 2019, 08:22 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,357
Default Re: Cranks but no start

Being that your from the rust belt OHIO, I'd be checking the ground at the fuel pump. No need to remove the tank, if you search you will find you can cut a 3 sided flap in the floor above the tank and check for ground which I had found in my 06. There are two one for the fuel pump and one for the gauge. I ran jumper to the body and all was good.
I used an air chisel to make the flap to avoid cutting wires.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh

Last edited by JoeX; 30 Aug 2019 at 08:24 pm.
Reply With Quote
  #4 (permalink)  
Old 30 Aug 2019, 08:47 pm
Regular Cruiser
 
Join Date: Jul 2016
Location: east central wisconsin
Posts: 172
Default Re: Cranks but no start

I'd use a test light to see if the fuel pump is getting juice, at least initially after turning the key.
Reply With Quote
  #5 (permalink)  
Old 30 Aug 2019, 10:09 pm
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 768
Default Re: Cranks but no start

install a fuel pressure gauge on the fuel rail test port
__________________
2003 GT M/T in Onyx Green Pearl on Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17. Dark Slate Gray Interior. OEM cargo net, parcel shelf, slush mats and trunk protector, mud flaps, mopar subwoofer. Platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover. Generic lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit. Urethane insert engine mounts. Energy suspension full body urethane bushing kit. Chrysler premium front speakers, Jenson 6x9 rears. Boston Audio 4x55W amp. Panasonic head unit with xtenzi bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
  #6 (permalink)  
Old 31 Aug 2019, 08:09 am
Fresh Cruiser
 
Join Date: Mar 2013
Location: Ohio
Posts: 27
Default Re: Cranks but no start

Thanks everyone
I was hoping to avoid cutting a hole in the floor or dropping the tank to test but I will reconsider.

I will search again for the location to cut the flap. I saw that when I was searching earlier this week.

I will check cam position sensor, the coil packs are good.

I get no flow from the fuel line with key on.

Thanks again.
Ill let you know what happens
Reply With Quote
  #7 (permalink)  
Old 31 Aug 2019, 07:45 pm
Fresh Cruiser
 
Join Date: Mar 2013
Location: Ohio
Posts: 27
Default Re: Cranks but no start

I pulled the TIPM and flipped it over. When I turn the key on I have voltage at the Blue/orange wire on pin 11 on connector 7.

I am guessing it is a bad ground connection or an open in the pump motor since I can not read any resistance from this wire to ground.

I am going to cut the floor open since it is in my crummy gravel drive and I can not get it in my garage due to storage needs from a family member. The path of least resistance is the floor.

I will post updates on what I find.
Reply With Quote
  #8 (permalink)  
Old 01 Sep 2019, 10:56 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,357
Default Re: Cranks but no start

Maybe someone could tell you where the grounds are attached to the body for the Fuel Pump

I also had a PCM go bad which caused the same thing- no start 2006
ohioscott likes this.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #9 (permalink)  
Old 01 Sep 2019, 11:09 am
Fresh Cruiser
 
Join Date: Mar 2013
Location: Ohio
Posts: 27
Default Re: Cranks but no start

Thanks JoeX

I found I only have 10.8 volts at Pin 4 on the wiring harness connector at the top of the fuel pump. I also have 500 ohms to ground on PIN 1 with the key on. I donít know if this is a good test or not since I am using the body sheet metal to test my pin 1 to ground. I am going to run a jumper back to the battery ground on the fender by the PCM to see what it looks like. I found the harness connector at the passenger door underbody but need to verify what pin I need to check there.

The troubling part is I only have 1 ohm between PIN 1 & 4 on the pump itself. I would have expected more.

So it is more research to figure this out.
Reply With Quote
  #10 (permalink)  
Old 01 Sep 2019, 10:50 pm
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 768
Default Re: Cranks but no start

this is a very simple problem since you determined there's no fuel pressure or flow at a key-on.
jumper power to fuel pump relay socket.
open the connection at the fuel pump and check for B+, 12.4
check voltage on the ground, to chassis for anything not 0.1 V is a problem.
if you have voltage at the end of the fuel pump connector at the right amount, replace the fuel pump relay.
check the resistance of the fuel pump motor winding from the fuel pump side connector. between 1 to 4 ohms is acceptable. anything over this value, or infinite 'open' ohms go ahead and replace it.
the other two terminals on the plug are the fuel level sender should be from 120 ohms at empty to something like 400-500 ohms at full
__________________
2003 GT M/T in Onyx Green Pearl on Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17. Dark Slate Gray Interior. OEM cargo net, parcel shelf, slush mats and trunk protector, mud flaps, mopar subwoofer. Platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover. Generic lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit. Urethane insert engine mounts. Energy suspension full body urethane bushing kit. Chrysler premium front speakers, Jenson 6x9 rears. Boston Audio 4x55W amp. Panasonic head unit with xtenzi bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
Reply

Tags
electrical, fuel pump, gen 2, no start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
01 pt cranks, no start. jeanm Tech & Performance Forum 8 28 Oct 2017 03:31 pm
06 PT cranks no start drumrooster Tech & Performance Forum 36 25 Feb 2017 09:22 am
Cranks, won't start (bad PCM ???) dxv77 General PT Cruiser Discussions 14 26 Jul 2015 05:19 pm
05 PT cranks but won't start. Noah1 Tech & Performance Forum 5 22 Jan 2015 03:38 am
Cranks but want start stickkman99 General PT Cruiser Discussions 8 04 Aug 2013 12:00 am


All times are GMT -5. The time now is 07:39 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors