PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Fixed my PT...time to start wifes PT

 
Like Tree9Likes
  • 3 Post By kudah440
  • 2 Post By myckee
  • 1 Post By kudah440
  • 1 Post By kudah440
  • 1 Post By kudah440
  • 1 Post By kudah440

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jun 2020, 01:46 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 72
Default Fixed my PT...time to start wifes PT

Finally got my computer issue resolved, so time to do some upgraded to the wifes PT.
Been gathering parts for a year or two, so in the next couple weeks Im attempting some retrofitting projects.

First comes the Mopar retrofit Cruise Control (thanks for the help finding that monster Myckee). So...Ill be tearing apart the dash putting that in AND replacing that stupid vent MODE cable while its down.

Next comes retro fitting OEM foglights. So far Ive collected the light housings and bezels. I still need to figure out how to switch them, I was hoping to put in a MFS WITH/Fog switch...But I havent found any stock wiring tucked away for either project yet...

But, details or opinions coming to a computer near you
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #2 (permalink)  
Old 25 Jun 2020, 02:31 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,676
Default Re: Fixed my PT...time to start wifes PT

I am glad the PCM fixed the issue. I was 50-50 on it whether that would fix it or not, but glad it worked. Thanks a lot!

I am glad I just happened to see that cruise kit for the second gen on ebay because my buddy, who painted my hood, also wanted to add cruise to his second gen and sent me the link to that one to see what I thought. He ended up by finding a car in the local junkyard that had the retrofit kit already installed instead of the factory cruise. So he got super lucky and just reversed the install out of the junk car and into his. Well, that might have been the last kit available anywhere so I'm glad you got it!
Reply With Quote
  #3 (permalink)  
Old 25 Jun 2020, 05:01 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 72
Default Re: Fixed my PT...time to start wifes PT

Not to mention the OEM subwoofer I scavenged from the last junk yard trip for my GT...
I grabbed the wiring harness all the way to the stereo... Now I need to replace with a better sub and figure out how it communicated with the stereo (whether it's speaker level, or RCA level inputs... But I guess that's half the fun
myckee likes this.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #4 (permalink)  
Old 29 Jun 2020, 02:22 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 72
Default Re: Fixed my PT...time to start wifes PT

Wellllll.... its PT cruiser day, but of course everything keeps coming up the complicated route instead of the easy Pre-wired route.

It seems from my quick search of the RIGHT firewall, theres not the preinstalled wiring there. Fuse location 10 DOES have a 20 amp fuse in it though. Thats not terrible though, the MP-CControl kit should cover it...unless theres two possiblities for the 07. guess we'll see.

buuut.... what about the fog lights... I know they could/hopefully be prewired, but I dont know where to look for that one. any ideas?
rockandroller likes this.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #5 (permalink)  
Old 29 Jun 2020, 08:03 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 72
Default Re: Fixed my PT...time to start wifes PT

As it turns out, my unfortunate luck continues. After the long got afternoon persuading the horn cover to come off, I get to installing the Mopar cruise control kit... Of course the wiring doesn't match up.
I've found other posts with the same issue, on the wiring connector behind the steering wheel, the instructions say... Well, show that you install to wires in the empty pin slots 5 and 6. However, mines not empty. So, following another similar post, depinned the factory 1 and 2, then put the 2 wires in their place...
Hopefully this tweak works. (Oh, I did annotate the impromptu steps steps on the instruction sheet Mr Myckee if you're reading lol)
rockandroller likes this.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #6 (permalink)  
Old 30 Jun 2020, 01:19 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 72
Default Re: Fixed my PT...time to start wifes PT

Aaaand still more crap. No matter how much I research beforehand...still...ugh

So, the cruise is pretty much installed, just need to crawl under for the Vacuum box installation, but since the Multi-function switch W/FOGLIGHTS wont be here until friday I havent put the column back together and tested the cruise.

And theres the next hiccup... through my searching on the foglight retrofit, I thought I had it figured out...well without ripping off the front facia to look for fog light harness stuff. Well the guides I was following all said the same thing about finding stuff, installing stuff and collecting stuf...until I start tearing mine apart. Everything I had read told me about getting into the 20 pin connector to check for pins 13-14 to be occupied blahblahblah.

but once I start trying to find a 20 pin connector, I find that I only have like a 7 pin and a 5 pin (or something like that, i didnt count all the way up to 20, since I didnt feel like taking my shoes off)

Soooo...another week of waiting added for the mopar harness 5166846AA.

Didnt see that coming

Guess that gives me more time to get that heat/AC MODE selector cable project. I soooo dont want to start that one. Im sure Ill lose the hardware in the duct gap and have to order a new car or something.

I thought all the research was done, which would have put the project in the relaxing/fun stuff category. Guess that wasnt right.
rockandroller likes this.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard shifting and no start fixed fastone Tech & Performance Forum 10 23 Aug 2019 08:34 am
2006 no start problem fixed bwhite70 Tech & Performance Forum 10 29 Sep 2018 07:51 pm
Need jumped every time to start doratt52 General PT Cruiser Discussions 7 16 May 2017 11:19 am
Fixed P0344 First Time My_Red_Flamin_Cruiser Tech & Performance Forum 2 15 May 2013 09:09 pm
Won't start first time Mike Radowski Turbo Performance 1 14 May 2003 02:34 pm


All times are GMT -5. The time now is 03:51 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors