PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
PTE Down?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Jul 2004, 04:51 pm
Cool Cruiser
 
Join Date: Dec 2002
Location: .
Posts: 224
Default PTE Down?

Looks like PTE is Down again. [:I]

anyone having trouble?
Reply With Quote
  #2 (permalink)  
Old 29 Jul 2004, 04:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

Yep...I get "Page cannot be displayed". [:I]
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 29 Jul 2004, 05:26 pm
Fresh Cruiser
 
Join Date: Jun 2004
Location: Nashville, TN, USA.
Posts: 23
Default

[:I]
Yep, they are down again..... its been this way
for about the last hour, that I know of.

__________________
2004 Electric Blue PT GT, 5 Speed Stick, Black/Slate Leather, 6 cd changer, Heated Seats, 17inch Chrome Wheels, Weathertech Wind-deflectors, AirRaid Intake.
Reply With Quote
  #4 (permalink)  
Old 29 Jul 2004, 05:37 pm
Senior Cruiser
 
Join Date: Jun 2002
Location: Bahama, NC, USA.
Posts: 1,764
Default

I haven't talked with Scott or Ponaboy so it's meerly speculation, but with the amount PTE is down it makes the systems engineer in me wonder if someone is creating a denial of service attack against the site. [:I]
__________________
Nothing could be finer than cruisin' the Carolinas!
http://www.carolinaptcruisers.com
Reply With Quote
  #5 (permalink)  
Old 29 Jul 2004, 09:24 pm
Cool Cruiser
 
Join Date: Dec 2002
Location: .
Posts: 224
Default

Its back up but its having problems..

so i emailed scott about the problems. Hopefully everything will be solved.

Its doing that "Sorry! The admin has set the flood control to 30 seconds" when I post a topic/reply..

and some of the threads are mixed up.
Reply With Quote
  #6 (permalink)  
Old 29 Jul 2004, 10:17 pm
Senior Cruiser
 
Join Date: Apr 2003
Location: Jacksonville, FL, USA.
Posts: 1,235
Send a message via AIM to sakigt
Default

omg. how many threads are we gonna have like these... [xx(]
__________________

14.67 @ 94.5 <--- Self Proclaimed Fastest East Coast PT with Black wheels!!!
Reply With Quote
  #7 (permalink)  
Old 29 Jul 2004, 10:45 pm
Cool Cruiser
 
Join Date: Dec 2002
Location: .
Posts: 224
Default

rofl.. sorry lauren this is the last thread, if it goes down im not gonna bother posting in any threads like this then..

Ill be sticking around at another "Forum"
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:16 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors