PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
CHECK ENGINE

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Aug 2004, 02:44 pm
Regular Cruiser
 
Join Date: Dec 2002
Location: Norfolk, VA, USA.
Posts: 103
Send a message via AIM to BORICUA
Default CHECK ENGINE

Hello all,
WHile driving from Jax to Norfolk yesterday my check engine light came on and is not going out...
Here are the details... I left jax and after about 3 hours of averaging 80 to 85 MPH I made my first stop, stopped at a red light and then when i started again the engine light came on and it was on fro the remaining 400 miles. I was hoping that it would go out today but it still on. Any suggestions or ideas why this happened?
Thanks.
Reply With Quote
  #2 (permalink)  
Old 05 Aug 2004, 03:22 pm
Cool Cruiser
 
Join Date: Jun 2004
Location: blaine, tn, USA.
Posts: 233
Send a message via AIM to jmack
Default

When you made your first stop, was it to stop for gas? If so, maybe you didn't put the cap on tight. If you didn't that will cause the check engine light to come on.
__________________
About to start work on modding my car and making it look even better than it already is!
Reply With Quote
  #3 (permalink)  
Old 05 Aug 2004, 03:30 pm
Regular Cruiser
 
Join Date: Dec 2002
Location: Norfolk, VA, USA.
Posts: 103
Send a message via AIM to BORICUA
Default

Yes I stopped for gas but it came on before i got gas, I stoped at the light as soon as got off the interstate and when I started driving to the gas station thats's when it came on, before I shifted to 2nd. and about the gas cap i always make it click like 6 times.
Thanks
__________________
http://www.cardomain.com/memberpage/498507

Reply With Quote
  #4 (permalink)  
Old 05 Aug 2004, 03:58 pm
Cool Cruiser
 
Join Date: Jun 2004
Location: blaine, tn, USA.
Posts: 233
Send a message via AIM to jmack
Default

If it has a Check Engine light come on, I would reccomend doing the Test Code function.....search the forums!
__________________
About to start work on modding my car and making it look even better than it already is!
Reply With Quote
  #5 (permalink)  
Old 05 Aug 2004, 06:04 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default

Turn your key of & on about 5-6 timrs, that will throw a engine code. Post it and someone will de-cipher it for you.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #6 (permalink)  
Old 06 Aug 2004, 12:29 am
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

At around 70,000 miles the check engine light came on my wife's '01 PT. The catalytic converter went bad and was fixed under waranty. As long as the light is on steady you are ok and can see the dealer at your convienience. If it is blinking, stop and call a tow truck. This is what my dealer told me.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #7 (permalink)  
Old 09 Aug 2004, 06:03 pm
Regular Cruiser
 
Join Date: Dec 2002
Location: Norfolk, VA, USA.
Posts: 103
Send a message via AIM to BORICUA
Default

Hello it's me again my engine light came on today again and I got this code P-0113 wich means... INTAKE AIR TEMP
SENSOR HIGH ... Intake air (charge) temperature sensor input above the maximum acceptable voltage

Anyone have any clue on why and what could be causing this?
Thanks
__________________
http://www.cardomain.com/memberpage/498507

Reply With Quote
  #8 (permalink)  
Old 09 Aug 2004, 09:54 pm
Regular Cruiser
 
Join Date: Dec 2002
Location: Norfolk, VA, USA.
Posts: 103
Send a message via AIM to BORICUA
Default

[:I] anything??
__________________
http://www.cardomain.com/memberpage/498507

Reply With Quote
  #9 (permalink)  
Old 10 Aug 2004, 12:04 am
Cool Cruiser
 
Join Date: May 2004
Location: Los Alamitos, CA, USA.
Posts: 430
Default

BORICUA, sorry I haven't a clue. But, heat in the intake, you may want to remove and inspect the air cleaner and see what happins. Otherwise, off to the dealer.

Good luck.
__________________
Inferno Red \'04 GT Autostick, Stage I, BTG exhaust, Airforce One intake, V.A.K. Candy Red upper charge pipe, BTG strut bar,Hyperground, chrome side spears and grill accents.
Reply With Quote
  #10 (permalink)  
Old 10 Aug 2004, 07:58 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Quote:
quote:Originally posted by BORICUA

Hello it's me again my engine light came on today again and I got this code P-0113 wich means... INTAKE AIR TEMP
SENSOR HIGH ... Intake air (charge) temperature sensor input above the maximum acceptable voltage

Anyone have any clue on why and what could be causing this?
Thanks
Do you have an aftermarket air intake? Very often you move the sensor from old intake to new intake and it gets damaged in the process. If that's not it, sensor may have gone bad.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Check Engine" idiot light on AGAIN tezz General Turbo Discussions 17 17 Sep 2015 11:54 am
Check Engine Light CHROMEDCRUISER General PT Cruiser Discussions 13 30 Apr 2012 04:49 pm
Check Engine Light jmack General PT Cruiser Discussions 10 25 Jul 2009 11:16 am
Faulty Check engine light? Mel K General Turbo Discussions 5 23 Mar 2007 10:06 am
Check Engine Light CHROMEDCRUISER General PT Cruiser Discussions 6 23 Jun 2004 04:58 pm


All times are GMT -5. The time now is 03:35 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors