PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Aoogah Horn died

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Dec 2004, 07:32 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Aoogah Horn died

My aoogah horn hasn't been working - just hear the relay click. Went direct from battery to horn - no dice! I took the end cap off & loosened the screw a little - still no sound.
Where - BESIDE JCWhitney - did you get yours? I got mine form Whitney and it took MONTHS - not again.
Gotta have my aoogah horn....
Reply With Quote
  #2 (permalink)  
Old 13 Dec 2004, 07:56 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

Don,

Don't know how much you want to pay. Moss Motors has them for $149.00 www.cruiserbits.com (must be all chrome)

I've dealt with Howell Automotive before. They have one for $49.50 here...

http://www.howellautomotive.com/Howe...049318dba1ef89
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 13 Dec 2004, 08:28 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Thanks, Crewzin - the Howell one looks just like the one I have - almost made it three years.....[:I]
Reply With Quote
  #4 (permalink)  
Old 15 Dec 2004, 12:30 am
Cool Cruiser
 
Join Date: Sep 2001
Location: Hammonton, New Jersey, USA.
Posts: 352
Default

You can buy the same brand at Pep Boys for around $30
__________________
Greg Gavencky
The New Jersey Cruisers
www.njcruisers.com
Reply With Quote
  #5 (permalink)  
Old 15 Dec 2004, 03:24 pm
Senior Cruiser
 
Join Date: Jan 2004
Location: Columbus, Nebraska, USA.
Posts: 1,574
Default

I've seen them at Advance Auto, also
__________________
04 cool vanila Limited Turbo




Wife has a 03 limited
(Steel Blue)
Reply With Quote
  #6 (permalink)  
Old 15 Dec 2004, 04:26 pm
Young Cruiser
 
Join Date: Oct 2004
Location: .
Posts: 56
Default

I don't think you need to replace it! There is an adjustment on the rear of it that changes the tone of it. I have seen it also go out of adjustment and totally not work. It is an allen wrench adjustment.
__________________
The Pair-A-Dice PT, "my car is cleaner than yours"also more likely to burn!
Reply With Quote
  #7 (permalink)  
Old 16 Dec 2004, 09:06 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Quote:
quote:Originally posted by dicept1

I don't think you need to replace it! There is an adjustment on the rear of it that changes the tone of it. I have seen it also go out of adjustment and totally not work. It is an allen wrench adjustment.
Tone was the same up to the last "Bleat". I founs a hex screw at the end and adjusted - it should still make some noise, no matter what, shouldn't it? When it worked, you could hear a motor-like noise right before the claxon.
No Pep Boys near me, but I love Advance Auto - gotta have it back - the damn deer ignore the regular horn.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 16 Dec 2004, 04:33 pm
Young Cruiser
 
Join Date: Oct 2004
Location: .
Posts: 56
Default

I have one and so does my friend. I have never had a problem, but when my friend did and it quit working we actually went and bought a new one before taking the wheel off cause we put em where the old POS single horn was in the wheel well and all you could hear was maybe a motor running when you mashed the horn. I sat there and played with screw as the adjustment is critical as at 1 point it works and at another it does not. We took the new back to PB and got the $ back or bought some neon or something!
__________________
The Pair-A-Dice PT, "my car is cleaner than yours"also more likely to burn!
Reply With Quote
  #9 (permalink)  
Old 16 Dec 2004, 04:34 pm
Young Cruiser
 
Join Date: Oct 2004
Location: .
Posts: 56
Default

Sorry I forgot he was in the car mashing the button while I adjusted the screw. You will be forever trying by yourself.
__________________
The Pair-A-Dice PT, "my car is cleaner than yours"also more likely to burn!
Reply With Quote
  #10 (permalink)  
Old 22 Dec 2004, 09:47 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Good news:
Bought a new Aoogah horn (just says OOgah on the label) at Advance Auto - only about $30. Took wires off old one, put them on new one, hit button and it works fine.
Bad news:
The new one is very similar, but has a bigger "collar" at the end of the trumpet where it meets the base, and won't fit in the same spot as the old one. I plan on putting the new one in front of the radiator behind the grill - just have to figure out how to get wires there....
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Horn going dead turbomangt General Turbo Discussions 5 20 Jun 2009 04:35 pm
2006 Horn Fixed Hooligan Interior Accessories Forum 4 17 Feb 2007 08:54 pm
aoogah horn judpma Sound and Security Forum 1 02 Feb 2006 05:20 pm
Aoogah horn quicksilverdon Tech & Performance Forum 12 23 Aug 2004 05:19 pm
2nd horn addition for '03 GT JohnM General PT Cruiser Discussions 13 31 Jul 2003 10:50 pm


All times are GMT -5. The time now is 05:03 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors