PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
MY BAD

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Jan 2005, 02:31 pm
Dedicated Cruiser
 
Join Date: Oct 2002
Location: Chicago, IL.
Posts: 2,667
Default MY BAD

Big mistake. I had my novilty horn installed inside the wheel well, and it worked just fine untill we got 2 feet of snow. Now the snow got up under the wheel well and shorted out the horn, relays and other connections. Now my horn doesn't work, and it shorted out my neon as well. I HATE SNOW. !!!!!!!!!!!!!!!!!!!!!!!!
Reply With Quote
  #2 (permalink)  
Old 08 Jan 2005, 05:40 pm
Senior Cruiser
 
Join Date: Dec 2003
Location: Tallahassee, FL, USA.
Posts: 1,984
Default

I thought the Pt could ride on water.

Well the heat down here has got to be good for something.
__________________
Kingkole02
Just Cruisin, 03 N/A auto. TE Steel Blue w/ pearl coat & chrome package. Too many extras to list, see pics
Reply With Quote
  #3 (permalink)  
Old 08 Jan 2005, 06:59 pm
Cool Cruiser
 
Join Date: Oct 2004
Location: El Cajon, CA, USA.
Posts: 485
Default

That's why all the factory stuff has those neat connectors, and why they can't just come out with stuff. It's gotta be tested under ALL conditions people use stuff.
__________________

2004 Dark Plum Base with windows tinted, cabin filter, silencers removed, fog lights, 18\'s, all Red taillights, Blaine\'s struts, modesty cover, color-matched center dash, 06 rear bumper
Reply With Quote
  #4 (permalink)  
Old 09 Jan 2005, 02:18 am
Cool Cruiser
 
Join Date: Jul 2004
Location: joliet, IL., USA.
Posts: 236
Default

gary......

your not kidding....this last snow bites....


I'm thinking of taking off my sidepipes for
the winter....

__________________


mike
Reply With Quote
  #5 (permalink)  
Old 09 Jan 2005, 11:32 am
Senior Cruiser
 
Join Date: Jan 2004
Location: Columbus, Nebraska, USA.
Posts: 1,574
Default

I'm with you Gary.I HATE SNOW!!!!!
__________________
04 cool vanila Limited Turbo




Wife has a 03 limited
(Steel Blue)
Reply With Quote
  #6 (permalink)  
Old 10 Jan 2005, 02:30 am
Cool Cruiser
 
Join Date: Jun 2004
Location: blaine, tn, USA.
Posts: 233
Send a message via AIM to jmack
Default

Gary, I can sympathize. Knoxville TN has had a warm front. Last week we had highs in the high 60's. Well thursday night, and friday night, a cold front came in and created a frost. I unfortunately parked my car at the top of our driveway near the bottom of the mountain.

WELL, friday night, the cold weather and moisture came in, and well, Yesterday morning my car was unlocking and locking the door locks on its own. I understand that condensation/moisture can cause it. I unhooked the battery, and went through all the codes for the locks. It apparently fixed it.

I think the FREAK change of climate contributed to this. I also found out that my neighbor has a FREAKin garage full of remote control planes, helicopters, etc. Hmm...could it be that?
__________________
About to start work on modding my car and making it look even better than it already is!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:05 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors